Overclock.net › Forums › Intel › Intel - General › No Power to Computer
New Posts  All Forums:Forum Nav:

No Power to Computer - Page 2

post #11 of 23
Thread Starter 
take that back, not anymore. getting really pissed now. I've waited 10 days for an RMA and it still doesn't work.
post #12 of 23
Quote:
Originally Posted by CutThroat View Post

yes, minimal peripherals and i've already tried 1 ram stick at a time. but, when i move the whole thing into another room, it works?
Wut? Are you using a UPS or just plugging into a power strip? Possible faulty house wiring if no UPS. That is...weird.
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
post #13 of 23
Quote:
Originally Posted by CutThroat View Post

yes, minimal peripherals and i've already tried 1 ram stick at a time. but, when i move the whole thing into another room, it works?

Have you tested the wiring in that room? With one of those little plug-in power check things? Maybe there's a ground problem or low voltage.
post #14 of 23
Thread Starter 
I was thinking it was a ground problem, so I put it on my motherboard tray with standoffs and everything. When I had the actual computer by itself, it sounded like it posted, but when I plugged in my monitor, I couldn't get it to post?
post #15 of 23
Try using another graphics card on it instead of your gtx
post #16 of 23
I meant a ground problem with the wiring in the room, not the computer. If it works in a different room then it isn't the computer, right?
post #17 of 23
Thread Starter 
Now I can get the computer to turn on, but the GPU keeps giving me error 43 or a black and green screen. Sometimes I can get into windows without the black and green artifacts.
post #18 of 23
Thread Starter 
I don't have another graphics card...
post #19 of 23
Thread Starter 
Tried GPU in different slots, no difference frown.gif
post #20 of 23
I've read the thread and I gotta say, your getting low on options.
Will the PC pass a CPU burn?

I would try your GPU in another PC as well.
How well did the PC run before this happened? Did you just build it?
Change any parts? It kinda sounds like you shorted it out.

A small static shock can kill a motherboard.
buildX
(16 items)
 
X3Elite (HTPC)
(14 items)
 
Dell XPS L702X
(11 items)
 
CPUMotherboardGraphicsRAM
Core i7 930 @ 4.0GHz (24/7) HT/on  Asus P6TD Deluxe Gigabyte 2GB GTX 670 Windforce3X OC  6GB OCZ Gold 1600 (tri-channel) 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 250GB Seagate Barracuda 500GB 7.2K 16MB Cache Prolimatech Megahalem Rev.B (Push/Pull) Windows 7 Home Premium 64 
MonitorKeyboardPowerCase
Acer X233H Razer BlackWidow Ultimate  OCZ ModXStream Pro 600W XClio Windtunnel 
MouseMouse Pad
Logitech G502 Proteus Core Tunable  Razer Goliathus 444mm x 355mm - Speed Edition ... 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 X3 BE @ 3.2GHz 24/7 MSi 770-G45 Sapphire Radeon HD 6870  8GB GSkill RipJaw 1333Mhz  
Hard DriveOptical DriveOSMonitor
1TB Samsung F3  DVD+-RW  Windows 7 Home Premium 64bit 60" LG 60PA5500 Plasma 
MonitorPowerCase
Acer X1373WH Projector Corsair CX500 Cooler Master 430 
CPUGraphicsGraphicsRAM
i5-2430M Intel HD Graphics  Nvidia 1GB GT 550M (GF116) w/Optimus|DX11|144 ... 6GB DDR3  
Hard DriveHard DriveOSMonitor
120GB PNY 1311 SSD 500GB 7.2K RPM Windows7 Home Premium 64 17.3" WLED TL 1600 X 900 with 2.0MP HD webcam 
KeyboardCaseAudio
Backlit Keyboard Elemental Silver Aluminum JBL 2.1 W/ Built-in Subwoofer 
  hide details  
Reply
buildX
(16 items)
 
X3Elite (HTPC)
(14 items)
 
Dell XPS L702X
(11 items)
 
CPUMotherboardGraphicsRAM
Core i7 930 @ 4.0GHz (24/7) HT/on  Asus P6TD Deluxe Gigabyte 2GB GTX 670 Windforce3X OC  6GB OCZ Gold 1600 (tri-channel) 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 250GB Seagate Barracuda 500GB 7.2K 16MB Cache Prolimatech Megahalem Rev.B (Push/Pull) Windows 7 Home Premium 64 
MonitorKeyboardPowerCase
Acer X233H Razer BlackWidow Ultimate  OCZ ModXStream Pro 600W XClio Windtunnel 
MouseMouse Pad
Logitech G502 Proteus Core Tunable  Razer Goliathus 444mm x 355mm - Speed Edition ... 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 X3 BE @ 3.2GHz 24/7 MSi 770-G45 Sapphire Radeon HD 6870  8GB GSkill RipJaw 1333Mhz  
Hard DriveOptical DriveOSMonitor
1TB Samsung F3  DVD+-RW  Windows 7 Home Premium 64bit 60" LG 60PA5500 Plasma 
MonitorPowerCase
Acer X1373WH Projector Corsair CX500 Cooler Master 430 
CPUGraphicsGraphicsRAM
i5-2430M Intel HD Graphics  Nvidia 1GB GT 550M (GF116) w/Optimus|DX11|144 ... 6GB DDR3  
Hard DriveHard DriveOSMonitor
120GB PNY 1311 SSD 500GB 7.2K RPM Windows7 Home Premium 64 17.3" WLED TL 1600 X 900 with 2.0MP HD webcam 
KeyboardCaseAudio
Backlit Keyboard Elemental Silver Aluminum JBL 2.1 W/ Built-in Subwoofer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › No Power to Computer