post #1 of 1
Thread Starter 
After some testing, I isolated this problem to the memory clock change back to the default values that occurs when using hardware acceleration.
This change in memory clock causes the flicker on the second screen.

Anyone know how to fix this, it's driving me nuts. (beside disabling overdrive and/or hardware acceleration)
Gaming RAMDisk
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @3.6GHz Asus P6T Visiontek 7970 @1100/1500 CORSAIR Vengeance 3x8GB DDR3 1600MHz 10-10-10-27 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Blackline 3x4GB DDR3 1600MHz 9... OCZ RevoDrive 3xSeagate Barracuda 1.5TB Samsung SH-S223Q 
CoolingOSMonitorMonitor
Thermalright Ultra-120 Extreme Windows 7 professional 64bits GateWay FHD2401 24" 1920x1200 PCBANK PB2700 SUPER 27" 2560x1440 
KeyboardPowerCaseMouse
Corsair Vengeance K95 XION Power Real 1000W CoolerMaster 840 ATCS Razer Naga Hex 
Mouse PadAudio
Razer Destructor Onboard audio ALC1200 
  hide details  
Reply
Gaming RAMDisk
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @3.6GHz Asus P6T Visiontek 7970 @1100/1500 CORSAIR Vengeance 3x8GB DDR3 1600MHz 10-10-10-27 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Blackline 3x4GB DDR3 1600MHz 9... OCZ RevoDrive 3xSeagate Barracuda 1.5TB Samsung SH-S223Q 
CoolingOSMonitorMonitor
Thermalright Ultra-120 Extreme Windows 7 professional 64bits GateWay FHD2401 24" 1920x1200 PCBANK PB2700 SUPER 27" 2560x1440 
KeyboardPowerCaseMouse
Corsair Vengeance K95 XION Power Real 1000W CoolerMaster 840 ATCS Razer Naga Hex 
Mouse PadAudio
Razer Destructor Onboard audio ALC1200 
  hide details  
Reply