post #1 of 1
Thread Starter 
I've got a Sound Blaster Tactic3D Sigma headset and it's been working fine up until today.

So today I was watching a youtube video with my headset plugged into the PC with one of these



At some point of me using the headset I heard a pop and all the sound output from my headset died. Like literally, I checked the windows' audio mixer and none of the audio bars would move for my headset.

After that I Skyped my friends. They told me my speech wasn't audible through my headset microphone. I tested that out by recording myself through windows audio recorder and the my voice was really only barely audible. The weird thing is, though, that I could hear myself breathing, and I tried snapping my fingers and clapping my hands which the microphone picked up as well. I also did the same tests with the microphone plugged directly into the PC's microphone port but the results were the same.

So basically, the microphone picks up sounds besides my voice. What's the deal?

Thanks in advance.
    
CPUMotherboardGraphicsRAM
Phenom II X4 965 Black Edition Asus M5A97 XFX Radeon HD 6700 4 x 2GB Kingston HyperX Blu DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 1TB LG GH22NSRB 22X DVD+RW SATA Windows 7 64-Bit Ultimate Viewsonic 21,5" Full HD Display 
KeyboardPowerCaseMouse
Compaq (Old as hell) XFX 550W Core Edition Cooler Master Gladiator 600 Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 965 Black Edition Asus M5A97 XFX Radeon HD 6700 4 x 2GB Kingston HyperX Blu DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 1TB LG GH22NSRB 22X DVD+RW SATA Windows 7 64-Bit Ultimate Viewsonic 21,5" Full HD Display 
KeyboardPowerCaseMouse
Compaq (Old as hell) XFX 550W Core Edition Cooler Master Gladiator 600 Logitech MX518 
  hide details  
Reply