Overclock.net › Forums › Components › Sound Cards and Computer Audio › Using a mic with SPDIF/Optical output.
New Posts  All Forums:Forum Nav:

Using a mic with SPDIF/Optical output.

post #1 of 5
Thread Starter 
When using my microphone with my sound card, it just flat doesn't work. It works awesome when I use onboard audio, or if I use the plain 3.5 mm output for the speakers, but when I use the optical out as my main source of sound, the mic just doesn't want to work? whats the deal?

see my other thread about why i cant just use the 3.5 mm output for my sound (EMI/bad ground loop).
post #2 of 5
what optical out...from the motherboard? What motherboard do you have so I know what sound chip it's using.
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
post #3 of 5
Thread Starter 
from my sound card. Xonar DGX is the model.
post #4 of 5
Thread Starter 
mic works when my primary audio (playback) is set to speakers (green audio out). mic doesn't work when my primary audio is set to S/PDIF pass through device, even though the way my mic is set up doesnt change.
post #5 of 5
Thread Starter 
I found a fix after getting on tech support with ASUS and I'm posting for those who might stumble upon this thread through google wondering how to fix it, because there is no info on the net about this that I could find. All that needed to be done was to set the microphone under whatever program you're using to default device, instead of the microphone specifically.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Using a mic with SPDIF/Optical output.