Overclock.net › Forums › Graphics Cards › AMD/ATI › Club3D 7870 XT jokerCard (Tahiti LE) Freezing/Hanging PC with Vertical/Horizontal Lines
New Posts  All Forums:Forum Nav:

Club3D 7870 XT jokerCard (Tahiti LE) Freezing/Hanging PC with Vertical/Horizontal Lines

post #1 of 57
Thread Starter 
I bought Club3D HD 7870 (XT?) jokerCard (Tahiti LE) a couple of days ago and it is definitely a great card but I am getting issues of it hanging and freezing my PC randomly.

My screen doesn't exactly lose signal and go black but while running graphic intensive games like Far Cry 3 / Total War Shogun 2 / Heaven 3.0 DX11 Benchmark / etc. my PC randomly hangs on me and freezes completely and then I have to reboot (restart) it. The screen it freezes on may or may not be looping sounds and sometimes it is striped with vertical lines, sometimes horizontal lines and sometimes just a plain single colored screen where I need to manually restart my PC because nothing will respond.

The reason I am posting this here is because these issues are very random. Just last night I played a full hour or so of Planetside 2 / Total War Shogun 2 (Maximum graphic settings / 1080p) and also tried 15 mins burn-in of FurMark without my PC hanging on me.

And then as I proceeded to test it with Heaven 3.0 it reproduced that freeze in under 5 minutes or so. I restarted it and let Heaven 3.0 loop for a bit and to no surprise I was able to reproduce that frozen screen again. Instead this time there were no stripped vertical/horizontal lines but a plain whitish/bluish screen where my PC froze and a restart was necessary (Ctrl+Alt+Delete / Alt+Tab - Nothing works! ).

Now I am still not sure if these issues are caused by bad drivers or if this is a faulty card. Over the last 2 days since I bought it I have had it crash on me 4 or so times and it's always completely random.

Any help would be greatly appreciated as to what the problem may be. Please guys, I am not sure if I should return my card or what! I have not overclocked my GPU / CPU and I don't feel like underclocking/undervolting it because I feel it should work perfectly right out of the box on factory clock settings.

Forgot to mention temps were around 76-80'c under load which seems completely normal for this card. And GPU-Z logs say the 12v rails fluctuate between 12.1 (no load) to around 11.81 (during load) which again research has shown to be normal. Do correct me if I'm wrong.

Thanks a bunch for reading my essay!

Edit: Here is a link to the review of the card - http://www.techpowerup.com/reviews/Club_3D/HD_7870_jokerCard_Tahiti_LE/
    
CPUMotherboardGraphicsRAM
Core™ i5-3550 Ivy Bridge Intel DH77EB Club3D HD 7870 (Tahiti LE) 16GB DDR3 
Hard DriveOSMonitorKeyboard
WD 250 + 500 GB Windows 7 - 64 bit Dell ST2320L Does it matter? :P 
PowerCaseMouse
Corsair GS600 (600w) CM Elite 335 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core™ i5-3550 Ivy Bridge Intel DH77EB Club3D HD 7870 (Tahiti LE) 16GB DDR3 
Hard DriveOSMonitorKeyboard
WD 250 + 500 GB Windows 7 - 64 bit Dell ST2320L Does it matter? :P 
PowerCaseMouse
Corsair GS600 (600w) CM Elite 335 Logitech Mx518 
  hide details  
Reply
post #2 of 57
What are your PC specs? and your power supply to be specific?
If your PSU deliver enough power, then it indicates a bad memory chip on the card.
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5960X @ 4.5GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5960X @ 4.5GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #3 of 57
What Driver have you used?

Did you proceed to a complete driver uninstall before adding the card?

What is your PC specs?
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #4 of 57
Thread Starter 
Thanks for the quick response guys.
Quote:
Originally Posted by KaRLiToS View Post

What Driver have you used?

Did you proceed to a complete driver uninstall before adding the card?

What is your PC specs?

Here are my specs:

Videocard: Club3D HD7870 (Tahiti LE)
Processor: Core™ i5-3550 Ivy Bridge
Mainboard: Intel DH77EB
Memory: 16GB DDR3
HDD: WD (250GB + 500GB) = 750GB of Caviar Blues
PSU: Corsair GS600 (600w)

Drivers: AMD Catalyst 12.11 Beta 11.

OS: Windows 7 - 64 bit

Another issue I am facing is when I try to install Catalyst 13.1. I just can't get it to install!

It says 'AMD Display Driver' is already and installed and up to date. It says the same for CCC. It says 'Catalyst Control Center' is already and installed and up to date.

I have tried removing AMD drivers, restarting PC, using CCleaner + Driver Sweeper to remove any leftovers, restarting PC again, and then installing 13.1 but then it just installs without the 'AMD Display Driver' and without 'Catalyst Control Center' (CCC). It installs useless things like HDMI drivers and Catalyst Install Manager. So basically if I express install it over my 12.11 beta 11 it will still say I am using 12.11 in CCC.

Any clue how to install 13.1? I have a feeling it might just solve my issue since "Tahiti LE" is still a very new version of HD 7870. Please don't say use Driver Sweeper/Restart your PC... frown.gif
Quote:
Originally Posted by HeadlessKnight View Post

What are your PC specs? and your power supply to be specific?
If your PSU deliver enough power, then it indicates a bad memory chip on the card.

I have very strong suspicions you might be right about the bad memory chip on the card. I think if the issue was because of the PSU I would have issues will playing games like Planetside 2, Far Cry 3 and Total War Shogun 2. Unfortunately the issues occur at random times (never in Windows) and have occurred once while playing Far Cry 3, once in Shogun 2 and twice on Heaven 3.0.
Edited by 1ceMaster - 1/25/13 at 5:41am
    
CPUMotherboardGraphicsRAM
Core™ i5-3550 Ivy Bridge Intel DH77EB Club3D HD 7870 (Tahiti LE) 16GB DDR3 
Hard DriveOSMonitorKeyboard
WD 250 + 500 GB Windows 7 - 64 bit Dell ST2320L Does it matter? :P 
PowerCaseMouse
Corsair GS600 (600w) CM Elite 335 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core™ i5-3550 Ivy Bridge Intel DH77EB Club3D HD 7870 (Tahiti LE) 16GB DDR3 
Hard DriveOSMonitorKeyboard
WD 250 + 500 GB Windows 7 - 64 bit Dell ST2320L Does it matter? :P 
PowerCaseMouse
Corsair GS600 (600w) CM Elite 335 Logitech Mx518 
  hide details  
Reply
post #5 of 57
AMDs driver team forgot to add HD7870 Tahiti LE to 13.1 support list. they will add it with 13.2 driver.
That's why it won't install with 13.1 drivers.

You can try driver 13.2 beta though (this is an incomplete driver so beware) :-
http://www.guru3d.com/files_details/amd_catalyst_13_2_beta_download.html
Edited by HeadlessKnight - 1/25/13 at 5:35am
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5960X @ 4.5GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5960X @ 4.5GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #6 of 57
Thread Starter 
Quote:
Originally Posted by HeadlessKnight View Post

AMDs driver team forgot to add HD7870 Tahiti LE to 13.1 support list. they will add it with 13.2 driver.
That's why it won't install with 13.1 drivers.

A thread I read suggested they had added HD7870 Tahiti LE to 13.1 already, submitted to Microsoft for WHQL and then they even reuploaded the drivers (13.1) on AMDs website and asked users of HD7870 Tahiti LE to redownload and install the drivers. Give me 2 minutes I'll find that link and post back.

There you go: http://www.overclock.net/t/1350523/amd-catalyst-13-1-9-012-0-december-19-amd-official-whql/180

Read the 2nd and 3rd posts from the AMD representative. I somehow feel this issue is persistent only in my system as I have heard no other reports. Yet I have tried cleaning the drivers completely using Driver Sweeper multiple times to no avail...
Edited by 1ceMaster - 1/25/13 at 5:37am
    
CPUMotherboardGraphicsRAM
Core™ i5-3550 Ivy Bridge Intel DH77EB Club3D HD 7870 (Tahiti LE) 16GB DDR3 
Hard DriveOSMonitorKeyboard
WD 250 + 500 GB Windows 7 - 64 bit Dell ST2320L Does it matter? :P 
PowerCaseMouse
Corsair GS600 (600w) CM Elite 335 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core™ i5-3550 Ivy Bridge Intel DH77EB Club3D HD 7870 (Tahiti LE) 16GB DDR3 
Hard DriveOSMonitorKeyboard
WD 250 + 500 GB Windows 7 - 64 bit Dell ST2320L Does it matter? :P 
PowerCaseMouse
Corsair GS600 (600w) CM Elite 335 Logitech Mx518 
  hide details  
Reply
post #7 of 57
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #8 of 57
Thread Starter 
Quote:
Originally Posted by KaRLiToS View Post

Do you have the latest BIOS for your Board, your board has a new BIOS since December 19th.

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Desktop+Boards&ProductLine=Intel%c2%ae+7+Series+Chipset+Boards&ProductProduct=Intel%c2%ae+Desktop+Board+DH77EB

Mhmmm... Just flashed it like 3 days ago before upgrading my GPU.
    
CPUMotherboardGraphicsRAM
Core™ i5-3550 Ivy Bridge Intel DH77EB Club3D HD 7870 (Tahiti LE) 16GB DDR3 
Hard DriveOSMonitorKeyboard
WD 250 + 500 GB Windows 7 - 64 bit Dell ST2320L Does it matter? :P 
PowerCaseMouse
Corsair GS600 (600w) CM Elite 335 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core™ i5-3550 Ivy Bridge Intel DH77EB Club3D HD 7870 (Tahiti LE) 16GB DDR3 
Hard DriveOSMonitorKeyboard
WD 250 + 500 GB Windows 7 - 64 bit Dell ST2320L Does it matter? :P 
PowerCaseMouse
Corsair GS600 (600w) CM Elite 335 Logitech Mx518 
  hide details  
Reply
post #9 of 57
Quote:
Originally Posted by 1ceMaster View Post

A thread I read suggested they had added HD7870 Tahiti LE to 13.1 already, submitted to Microsoft for WHQL and then they even reuploaded the drivers (13.1) on AMDs website and asked users of HD7870 Tahiti LE to redownload and install the drivers. Give me 2 minutes I'll find that link and post back.

There you go: http://www.overclock.net/t/1350523/amd-catalyst-13-1-9-012-0-december-19-amd-official-whql/180

Read the 2nd and 3rd posts from the AMD representative. I somehow feel this issue is persistent only in my system as I have heard no other reports. Yet I have tried cleaning the drivers completely using Driver Sweeper multiple times to no avail...

Ok.
Try downloading and installing MSI Afterburner :-
http://event.msi.com/vga/afterburner/download.htm

Unlock the voltage with it, restart MSI Afterburner, then the voltage sliders of the core and memory will appear (if it support over-volting).
Try to increase it only slightly (~0.013, 0.026 increments) and see if this fix your stability issue.

Good Luck.
Edited by HeadlessKnight - 1/25/13 at 5:45am
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5960X @ 4.5GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5960X @ 4.5GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
SAMSUNG 850 PRO 1TB SAMSUNG 950 PRO NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV Logitech G910 Orion Spark + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #10 of 57
Thread Starter 
Quote:
Originally Posted by HeadlessKnight View Post

Ok.
Try downloading and installing MSI Afterburner :-
http://event.msi.com/vga/afterburner/download.htm

Unlock the voltage with it, restart MSI Afterburner, then the voltage sliders of the core and memory will appear (if it support over-volting).
Try to increase it only slightly (~0.013, 0.026 increments) and see if this fix your stability issue.

Good Luck.

Thanks. Downloading Afterburner as we speak, will let you know if this fixes my random freezing/hanging issues. 1 more thing though, is doing this normal and a community standard? Shouldn't the card work perfectly right out the box without such issues and without the need to tinker with the voltage? Because I just got it a couple of days ago and still have 2 full years of warranty remaining on it (Thank God!).

And also I am still skeptical about trying out the unofficial 13.2 beta drivers. I'd rather wait for official 13.2 beta drivers or 13.2 WHQL drivers (which can take a real long time from my understanding and may or may not resolve my issue).
Edited by 1ceMaster - 1/25/13 at 5:54am
    
CPUMotherboardGraphicsRAM
Core™ i5-3550 Ivy Bridge Intel DH77EB Club3D HD 7870 (Tahiti LE) 16GB DDR3 
Hard DriveOSMonitorKeyboard
WD 250 + 500 GB Windows 7 - 64 bit Dell ST2320L Does it matter? :P 
PowerCaseMouse
Corsair GS600 (600w) CM Elite 335 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core™ i5-3550 Ivy Bridge Intel DH77EB Club3D HD 7870 (Tahiti LE) 16GB DDR3 
Hard DriveOSMonitorKeyboard
WD 250 + 500 GB Windows 7 - 64 bit Dell ST2320L Does it matter? :P 
PowerCaseMouse
Corsair GS600 (600w) CM Elite 335 Logitech Mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Club3D 7870 XT jokerCard (Tahiti LE) Freezing/Hanging PC with Vertical/Horizontal Lines