Overclock.net › Forums › Graphics Cards › AMD/ATI › 7670m memory speed
New Posts  All Forums:Forum Nav:

7670m memory speed

post #1 of 5
Thread Starter 
Hey i wanted to know something coz i have seen an unexpected thing. Long story short, my gpu-z doesn't load or start because my laptop has switchable graphics intel and amd though it runs in taskbar with cpu usage. I can open it after running a game but shows opencl error and still works fine.

Alright now, i opened the sensor tab to check what temps my radeon 7670m would reach. I also clicked on core, memory speeds, gpu load to show max value . After this i started playing COD MW 2 game for half an hour and then i quit game. Then i clicked on gpu-z in startup but nothing happened , then i realised that it will open only when a game is running. I noticed that the fan started running a bit louder even though i exit the game. I tried to right-click close it but that also didn't work. So quickly i launched PES 13 game and and right click options and the gpu-z both opened immendiately.

Then i was able to look at sensor tab. I found that the max temp was 53 C, max core speed 600mhz, max gpu load 100% but max memory speed read 1799 mhz ( twice the normal speed of memory which is 900 mhz and gpu-z shows it as 899.3 mhz )

I may agree with 100% load , probably for a few mins in game or it happened after i exit the game due to gpu-z freeze( i forgot to look at the running graph in sensor ). But the memory speed i saw clearly was evident from the graph that for about few seconds it stayed at 1799 mhz. most probably due to gpu-z freeze because i ran the game again and this time it showed max load as 95% and memory speed as 899.3 mhz

My question is will it be fine ? there is no harm done to the gpu right... ? It's somewhat like an automatic overclock and i never will try it again ( closing game first rather than gpu-z ). Games are still running fine now but i'm still curious because i haven't overclocked gpu before.
post #2 of 5
No, this just recently happened to me in CPU-Z when my CPU speed when up 1.5GHz, It is just a glitch due to 100% spikes, basicly when your running 100%, and you pc wants more... sometimes GPU-Z or counterparts can misread it and glitch up. If that were to have happened your computer would have crashed instantly and probably be fried. It was just a glitch M8
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #3 of 5
Thread Starter 
Oh thank you for your response. I haven't overclocked the gpu manually in any way. It did by itself from what i have seen in the sensors tab of gpu-z. But it was for less than half a minute . I'm concerned if this could have harmed the gpu. I heard gpu getting fried when people overclock them.

Actually the fan kept running at same speed after closing down the game. May be i observed it to run slightly faster until I opened the game again to get control of gpu-z .

By the way do u know why my gpu-z doesn't open or load without running a 3d application or game? It was fine with my windows 8 stock driver but when i updated to the most recent from hp driver website, it began doing this. Mine's switchable graphics and amd driver provides the same for intel card too.
post #4 of 5
First, you gpu WASNT running at that speed, it was running at normal speed. Just it was being misread. Second try to run in compaitability mode to see if it still works

Sent From My Rooted Galaxy Ace II
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #5 of 5
Thread Starter 
Thank you.... well tried it in compatibility mode for win xp sp3 but still its the same.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7670m memory speed