Overclock.net › Forums › Components › Monitors and Displays › Any way to know that my "120hz" is working in a game?
New Posts  All Forums:Forum Nav:

Any way to know that my "120hz" is working in a game?

post #1 of 33
Thread Starter 
So I just got the benq xl2420t and I've been testing out various games and I can somewhat see a difference here and there.

Since installing this monitor the only main thing I changed was setting the monitor to 120hz in the nvidia options so I'm assuming that is all that is needed.

If I'm mistaken, please correct me.

On to the main question though, do in-game settings in terms of hertz get override by nvidia options?

For example, Devil May Cry came out and in the graphics settings I have 1920x1080 and the highest hertz I can set the game to is 60hz. I was also playing the sim city closed beta and I could only set the game, once again, to 1920x1080 60hz.

Now, even though these are set would my nvidia option of 120hz override these or would it be a 60 hz experience?
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500k @ 4.1ghz GA-Z68X-UD4-B3 MSI N570GTX Twin Frozr III 900/1800/2000 @ 1.081v G.Skill Ripjaws-X 8 gb (2x4gb) 
OS
Windows 7 64 bit Ultimate 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500k @ 4.1ghz GA-Z68X-UD4-B3 MSI N570GTX Twin Frozr III 900/1800/2000 @ 1.081v G.Skill Ripjaws-X 8 gb (2x4gb) 
OS
Windows 7 64 bit Ultimate 
  hide details  
Reply
post #2 of 33
if youre hitting 120fps with vsync on, youre utilizing the 120hz, coz with 60hz monitors, anything above 60 will start tearing. if in game it allows 60hz max, youre limited by the games programming and not fully using the 120hz. im thinking forcing vsync off in nvidia control panel might help to max the framerate
post #3 of 33
right click on background click on screen resolution advanced setting and make sure 120fps too. i run msi afterburner an have it show fps
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #4 of 33
Try turning off the in-game Vertical-Sync, and change your Nvidia Control Panel overall settings to use 'Adaptive Vertical Sync'.

Adaptive Vsync will allow your GPU to run UP TO 120fps and utilizing only enough GPU percentage that it needs to hit 120fps.
Normal Vsync will allow your GPU to run at the programs cap/monitor cap (60hz usually), but it won't throttle your GPU to run at less than 100%.
Colossus
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 SLI EVGA 670 FTW Corsair Vengeance 8gb 1600mhz  
Hard DriveOptical DriveCoolingOS
Samsung 830 256gb ASUS DRW Hyper 212+ P/P Windows 8 Pro 64-bit 
MonitorKeyboardPowerCase
HP 2311x Razer Blackwidow Seasonic x650 Corsair Graphite 600t 
MouseMouse PadAudio
Razer Death Adder Steelseries Astro A40 2013 edition 
  hide details  
Reply
Colossus
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 SLI EVGA 670 FTW Corsair Vengeance 8gb 1600mhz  
Hard DriveOptical DriveCoolingOS
Samsung 830 256gb ASUS DRW Hyper 212+ P/P Windows 8 Pro 64-bit 
MonitorKeyboardPowerCase
HP 2311x Razer Blackwidow Seasonic x650 Corsair Graphite 600t 
MouseMouse PadAudio
Razer Death Adder Steelseries Astro A40 2013 edition 
  hide details  
Reply
post #5 of 33
Quote:
Originally Posted by bdenpaka View Post

Try turning off the in-game Vertical-Sync, and change your Nvidia Control Panel overall settings to use 'Adaptive Vertical Sync'.

Adaptive Vsync will allow your GPU to run UP TO 120fps and utilizing only enough GPU percentage that it needs to hit 120fps.
Normal Vsync will allow your GPU to run at the programs cap/monitor cap (60hz usually), but it won't throttle your GPU to run at less than 100%.

Um, yeah, in every game it does for me.

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #6 of 33
Thread Starter 
Quote:
Originally Posted by GfhTattoo View Post

right click on background click on screen resolution advanced setting and make sure 120fps too. i run msi afterburner an have it show fps

Whoa, I just did what you said and randomly there is no "120hz" o_O?




But in nvidia options:



It is set to 120hz as well in the "adjust desktop size and position" section D:
Edited by Lirik - 1/25/13 at 6:46pm
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500k @ 4.1ghz GA-Z68X-UD4-B3 MSI N570GTX Twin Frozr III 900/1800/2000 @ 1.081v G.Skill Ripjaws-X 8 gb (2x4gb) 
OS
Windows 7 64 bit Ultimate 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500k @ 4.1ghz GA-Z68X-UD4-B3 MSI N570GTX Twin Frozr III 900/1800/2000 @ 1.081v G.Skill Ripjaws-X 8 gb (2x4gb) 
OS
Windows 7 64 bit Ultimate 
  hide details  
Reply
post #7 of 33
What kind of cable are you using? I recommend dual link dvi. Looks like you're using HDMI.
post #8 of 33
well i did that 1st then go into nvida and change it their. Only game i ot installed is bf3 my 2tb seagate crashed. frown.gif
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #9 of 33
Quote:
Originally Posted by Methos07 View Post

What kind of cable are you using? I recommend dual link dvi. Looks like you're using HDMI.

HDMI supports even higher bandwidths than dual-link DVI. The only thing that would be inhibiting him cable-wise is single-link(?) DVI or VGA(lolz).
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
post #10 of 33
Quote:
Originally Posted by Kaldari View Post

HDMI supports even higher bandwidths than dual-link DVI. The only thing that would be inhibiting him cable-wise is single-link(?) DVI or VGA(lolz).

Indeed. In the past I've made the mistake of grabbing any old hdmi cable and sometimes they just don't support the refresh rate.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Any way to know that my "120hz" is working in a game?