Overclock.net › Forums › Intel › Intel CPUs › Bad chip, below average chip , or am I doing something wrong
New Posts  All Forums:Forum Nav:

Bad chip, below average chip , or am I doing something wrong - Page 6

post #51 of 129
Quote:
Originally Posted by maneil99 View Post

Also my VID is higher them my Vcore, so does the math still work?
let me give you a run down of my Bios settings again, so you can double check:

Multiplier : 43

Base Clock : 100.00

Vcore : Normal

Offset ( DVID) : - 0.040 ( I had originally said -0.045 but a got a couple of in game crashes even after testing with prime, -0.040 seems to be a sweet spot )

PLL : Auto/1.80

LLC : High

Power Saving Settings : AUTO

Load VCore ( CPU-Z) : 1.308

IDLE VCORE : 1.056+


(FIXED VOLTAGE)
Multiplier : 43

Base Clock : 100.00

Vcore : 1.27

PLL : Auto

LLC : Turbo

Power Saving : OFF

Load VCORE : 1.272

Idle VCORE : 1.272


I can change the LLC for the offset however if I change it to turbo with a -0.045 offset it hits a higher Load VCore so I normally have to increase the offset to -0.055 or higher. I cant get it lower then 1.308 on any LLC + Offset setting without running into software stability issues, Lockups and Bsods.


yep, the math still works..

maybe other here can have a quick look , and help you smile.gif
(busy atm)
Edited by VonDutch - 1/27/13 at 3:12am
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #52 of 129
Quote:
Originally Posted by maneil99 View Post

Ah i should clarify then, with the offset at -0.045 , (what ive been using) my load voltage is 1.308 load and ranges on idle around 1.07-1.1x . Early you mention -offsets where bad, what did you mean

http://www.overclock.net/t/1219588/updated-part-ii-offset-mode-overclocking-starter-guide-and-thread

In the first post, there's a spoiler where OP shows the difference in VID for his CPU for when (+) or (-) offset is used. For my build, VID at load using (-) mode is only about a hundreth of a volt higher than his in the illustrated example with (+) offset, which is why I haven't really made a big deal about switching over to (+) mode myself. YMMV. Use RealTemp with the VID setting enabled to make sure you're not getting something outrageous.
Edited by stahlhart - 1/27/13 at 8:15am
post #53 of 129


post #54 of 129
Thread Starter 
Quote:
Originally Posted by stahlhart View Post



I don't know how to get realtemp to show my VID but core temp does, it shows 1.108-1.208 idle, 1.35-1.36 load
post #55 of 129
With RealTemp you just click on the boxed value at the top -- if you've got v3.70, it will toggle between time running, VID, and wattage.
post #56 of 129
Quote:
Originally Posted by maneil99 View Post

I don't know how to get realtemp to show my VID but core temp does, it shows 1.108-1.208 idle, 1.35-1.36 load

Those seem to be pretty decent values -- for which multiplier is this, and what offset do you have now?
post #57 of 129
Thread Starter 
Quote:
Originally Posted by stahlhart View Post

Those seem to be pretty decent values -- for which multiplier is this, and what offset do you have now?
thats with a -0.040 offset and 43x multiplier
post #58 of 129
Thread Starter 
I'm not seeing that box in real temp though, I'm using coretemp to see my VID atm.
post #59 of 129
The math does not lie! Maneil99, I have been experiencing the same issue as you with my 3570k...So I've been following this thread closely. I had some much appreciated help from Valguar last night and we came to the conclusion that an offset of +0.070 bought my Vcore down to 1.264 at a clock multiplier of 43. Today, I see VonDutch and his offset tutorial. So, I reset my bios...started from scratch...followed VonDutch's formula to the letter...and viola! THE MATH DOES NOT LIE!

After expoerimenting for days with various offsets ans stress testing..I had come to the conclusion that an offset of +0.070 got my Vcore and my temps where they needed to be. Had I found VonDutch's formula earlier...it would have saved me a tremendous amount of time and headaches. After doing the match provided by VonDutch...my offset is +0.072! Wow! The math does not lie! What took me days on my own to figure out...VonDutch's formula confirmed in less than half an hour! Hang in there maneil99. You came to the right place. Once you get this figured out...it will be smooth sailing for you. I've had Aida64 running for the last half hour now. Its running as I type this now. Thank you Valguar and VonDutch! thumb.gif


Edited by TheAntiMartyr - 1/27/13 at 12:37pm
 
My Dream Build
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASUS P8Z77-V LK EVGA GTX 670FTW Signature 2 G.SKILL Ares Series 8GB (2 x 4GB) 240-Pin DDR3 ... 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 1TB 7200 RPM 64MB... ADATA XPG SX900  SAMSUNG DVD Burner 24X DVD+R COOLER MASTER Hyper 212 EVO  
OSMonitorKeyboardPower
Windows 7 x64 Samsung 24" Class LED Monitor with MagicAngle RAZER BlackWidow USB Wired Expert Mechanical Ga... CORSAIR HX Series HX750 750W ATX12V 2.3 / EPS12... 
CaseMouseMouse Pad
Thermaltake Overseer FUNC MS-3 SteelSeries 
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K ASUS SABERTOOTH Z77 LGA 1155 GIGABYTE HD 7970 GHz Edition GIGABYTE HD 7970 GHz Edition 
RAMHard DriveOptical DriveCooling
G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR... Seagate Barracuda 2TB 7200 RPM 64MB Cache SATA ... ASUS Black 12X BD-ROM 16X DVD-ROM 48X CD-ROM SA... XIGMATEK Dark Knight II SD1283 Night Hawk Editi... 
OSPowerCaseAudio
Windows 7 x64 Antec High Current Pro 1200W ATX12V / EPS12V SL... Corsair Graphite Series 600T Creative Sound Blaster Recon3D PCIe (70SB135000... 
  hide details  
Reply
 
My Dream Build
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASUS P8Z77-V LK EVGA GTX 670FTW Signature 2 G.SKILL Ares Series 8GB (2 x 4GB) 240-Pin DDR3 ... 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 1TB 7200 RPM 64MB... ADATA XPG SX900  SAMSUNG DVD Burner 24X DVD+R COOLER MASTER Hyper 212 EVO  
OSMonitorKeyboardPower
Windows 7 x64 Samsung 24" Class LED Monitor with MagicAngle RAZER BlackWidow USB Wired Expert Mechanical Ga... CORSAIR HX Series HX750 750W ATX12V 2.3 / EPS12... 
CaseMouseMouse Pad
Thermaltake Overseer FUNC MS-3 SteelSeries 
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K ASUS SABERTOOTH Z77 LGA 1155 GIGABYTE HD 7970 GHz Edition GIGABYTE HD 7970 GHz Edition 
RAMHard DriveOptical DriveCooling
G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR... Seagate Barracuda 2TB 7200 RPM 64MB Cache SATA ... ASUS Black 12X BD-ROM 16X DVD-ROM 48X CD-ROM SA... XIGMATEK Dark Knight II SD1283 Night Hawk Editi... 
OSPowerCaseAudio
Windows 7 x64 Antec High Current Pro 1200W ATX12V / EPS12V SL... Corsair Graphite Series 600T Creative Sound Blaster Recon3D PCIe (70SB135000... 
  hide details  
Reply
post #60 of 129
Quote:
Originally Posted by maneil99 View Post

I'm not seeing that box in real temp though, I'm using coretemp to see my VID atm.

That's strange -- mine came from TechPowerUp, and is dated January 4, 2012.

You might want to give positive offset a shot, if others here are having good luck with it. Doesn't hurt to try.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Bad chip, below average chip , or am I doing something wrong