Overclock.net › Forums › Cooling › Other Cooling Discussions › Case fans dont work.
New Posts  All Forums:Forum Nav:

Case fans dont work.

post #1 of 4
Thread Starter 
I currently got my new PC running but the CASE fans arent moving, there are two plugs on each fan but only one plug connects to the PSU. When I turn on the PC only the LED lights for the fans turn on. There is no spot to put the second plug in for each fan so if that plug is what operates the fan then what does it plug into? Do I need a fan controller to make them run?
Gaming Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4GHz ASUSTeK P5WD2-E Premium Radeon X1900XTX 512MB Corsair XMS 2GB 
Hard DriveOSPowerCase
Seagate Barracuda 400GB Windows XP GamerXtreme 700 NZXT Trinity Black 
  hide details  
Reply
Gaming Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 3.4GHz ASUSTeK P5WD2-E Premium Radeon X1900XTX 512MB Corsair XMS 2GB 
Hard DriveOSPowerCase
Seagate Barracuda 400GB Windows XP GamerXtreme 700 NZXT Trinity Black 
  hide details  
Reply
post #2 of 4
Funny. The Fan should have a Y connector...2 Molex Connections Femal and male..You can just use Either one and it should work.
post #3 of 4
don't you need to plug in both the power for LEDs and for the fan in some fans?
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
post #4 of 4
If those other plugs are 3-pin just plug them into a 3-pin header on your mobo...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Case fans dont work.