post #1 of 1
Thread Starter 
hey, i built myself a new rig yestrerdaytrying in vein to run FFXIV smoothly on re-release.

my old system was

Asus P5N-e Sli
intel Q6700 @2.93ghz
8gb ddr2 ram at 1333
2x xfx GTX260 Black 896mb. FFXIV Benchmark score was High: 2500 Low:3300



new build is

ROG Crosshair V Formula
AMD FX-8350 oc @4.4ghz
16gb ddr3 @ 1600mhz
Asus HD7770 2gb ddr5 FFXIV Benchmark score was High: 2500 Low: 4500


I mean my old rig was really outdated but this new one is miles better isnt it? have i done something wrong? redface.gif
     
CPUMotherboardGraphicsRAM
fx-8350 crosshair v formula sapphire HD7950 3gb 32GB 
Hard DriveOSMonitor
acz vertex windows 7 64 bit phillips 24" gaming monitor 
CPUMotherboardGraphicsRAM
Q6700 @2.9GHZ Asus P5N-E SLi 2X XFX Geforce GTX260 Black Edition 8GB DDR2 Mixed Modules 
Hard DriveOptical DriveCoolingOS
ACZ Vertex R2 Plus 128GB SSD LG 24x DVD Rewriter cooler master ??  Windows 7 Home Premium 64bit 
MonitorPower
Phillips 24" hdmi gaming monitor 750w  
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
fx-8350 crosshair v formula sapphire HD7950 3gb 32GB 
Hard DriveOSMonitor
acz vertex windows 7 64 bit phillips 24" gaming monitor 
CPUMotherboardGraphicsRAM
Q6700 @2.9GHZ Asus P5N-E SLi 2X XFX Geforce GTX260 Black Edition 8GB DDR2 Mixed Modules 
Hard DriveOptical DriveCoolingOS
ACZ Vertex R2 Plus 128GB SSD LG 24x DVD Rewriter cooler master ??  Windows 7 Home Premium 64bit 
MonitorPower
Phillips 24" hdmi gaming monitor 750w  
  hide details  
Reply