Overclock.net › Forums › Intel › Intel CPUs › Building help!
New Posts  All Forums:Forum Nav:

Building help!

post #1 of 17
Thread Starter 
Well I recently bought an tt armor case from newegg.
I am putting the parts I listed below into the case right now and I'm worried because I turned it on to see if it would go on and it worked for maybe a second then stopped... Is this bad?
I tried taking all the wires out then just putting the cpu wire in and starting it up and still nothing...

HELP
Beasttt
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 Core 2 Duo Gigabyte P965-Ds3 7600 GT 2 gb GEIL 
Hard DriveOSMonitorKeyboard
250GB Western Digital xp pro sp2 LG Flatron 19 LCD hp 
PowerCaseMouseMouse Pad
XION SuperNova 600W tt armor Razer Copperhead Allsor Gaming Pad 
  hide details  
Reply
Beasttt
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 Core 2 Duo Gigabyte P965-Ds3 7600 GT 2 gb GEIL 
Hard DriveOSMonitorKeyboard
250GB Western Digital xp pro sp2 LG Flatron 19 LCD hp 
PowerCaseMouseMouse Pad
XION SuperNova 600W tt armor Razer Copperhead Allsor Gaming Pad 
  hide details  
Reply
post #2 of 17
Are they all new parts? If so, one could have shipped doa, and that would mess up the whole computer. Check all the wires, and make sure you put the thermal paste on correctly.
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
post #3 of 17
Usually when that happens to me its the main power cable loose on the mainboard. And its always the last place i look

Maybe that
    
CPUMotherboardGraphicsRAM
E4300 1.8 @ 3.2 Asus P5K HIS x1600 2x1gb g.skill hz's pc2-6400 
Hard DriveOptical DriveOSMonitor
250gb maxtor sataII sata optical cdrw/dvd combo xp pro 17" hp tft 
PowerCaseMouse
corsair hx520 Thermaltake Xaser III usb optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E4300 1.8 @ 3.2 Asus P5K HIS x1600 2x1gb g.skill hz's pc2-6400 
Hard DriveOptical DriveOSMonitor
250gb maxtor sataII sata optical cdrw/dvd combo xp pro 17" hp tft 
PowerCaseMouse
corsair hx520 Thermaltake Xaser III usb optical 
  hide details  
Reply
post #4 of 17
Did you remember to place the motherboard standoffs between the motherboard and mobo tray before screwing the mobo in?
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #5 of 17
Thread Starter 
yep I remembered... everything worked when all the parts were in my original case that I bought (raidmax astro) but when I took them out and then put them into the new case I had only the cpu wire in and the fan wires in but no video card, hdd, sound card, or cd roms .. I pushed the button on the psu adn then wiggled somewires ..It started up becdause I saw the fan light go on and move then it quickly shut off... uhmm SHOULDN'T my cpu work with just the cpu wire in?

Quote:
Originally Posted by smallia16 View Post
Usually when that happens to me its the main power cable loose on the mainboard. And its always the last place i look

Maybe that
Well I was wigglin' the wires around and thats when the computer started up but then It shut off... I started wigglin again thinking it would start back up but it didn't so idk what to think.
Quote:
Originally Posted by Waupli View Post
Are they all new parts? If so, one could have shipped doa, and that would mess up the whole computer. Check all the wires, and make sure you put the thermal paste on correctly.
Nope there all like 5 year old parts other then my gfx card and plus I didn't have these connected when I started it up.
Beasttt
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 Core 2 Duo Gigabyte P965-Ds3 7600 GT 2 gb GEIL 
Hard DriveOSMonitorKeyboard
250GB Western Digital xp pro sp2 LG Flatron 19 LCD hp 
PowerCaseMouseMouse Pad
XION SuperNova 600W tt armor Razer Copperhead Allsor Gaming Pad 
  hide details  
Reply
Beasttt
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 Core 2 Duo Gigabyte P965-Ds3 7600 GT 2 gb GEIL 
Hard DriveOSMonitorKeyboard
250GB Western Digital xp pro sp2 LG Flatron 19 LCD hp 
PowerCaseMouseMouse Pad
XION SuperNova 600W tt armor Razer Copperhead Allsor Gaming Pad 
  hide details  
Reply
post #6 of 17
d'you have the hsf plugged into board, also have you checked psu?
    
CPUMotherboardGraphicsRAM
E4300 1.8 @ 3.2 Asus P5K HIS x1600 2x1gb g.skill hz's pc2-6400 
Hard DriveOptical DriveOSMonitor
250gb maxtor sataII sata optical cdrw/dvd combo xp pro 17" hp tft 
PowerCaseMouse
corsair hx520 Thermaltake Xaser III usb optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E4300 1.8 @ 3.2 Asus P5K HIS x1600 2x1gb g.skill hz's pc2-6400 
Hard DriveOptical DriveOSMonitor
250gb maxtor sataII sata optical cdrw/dvd combo xp pro 17" hp tft 
PowerCaseMouse
corsair hx520 Thermaltake Xaser III usb optical 
  hide details  
Reply
post #7 of 17
Thread Starter 
I don't have anything to check the psu with..Didn't think I'd have to because the psu was working fine when it was in the other case....I did all this within 2hrs so i dont think my psu could have gone bad that quick... and the cpu and heatsink and fan were still attached to the board so im still not sure why this thing won't start up..

Im thinking I need a new motherboard because my old mobo doesn't have enough things for the wires to plug into for the case wires(the top audio wires)
Beasttt
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 Core 2 Duo Gigabyte P965-Ds3 7600 GT 2 gb GEIL 
Hard DriveOSMonitorKeyboard
250GB Western Digital xp pro sp2 LG Flatron 19 LCD hp 
PowerCaseMouseMouse Pad
XION SuperNova 600W tt armor Razer Copperhead Allsor Gaming Pad 
  hide details  
Reply
Beasttt
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 Core 2 Duo Gigabyte P965-Ds3 7600 GT 2 gb GEIL 
Hard DriveOSMonitorKeyboard
250GB Western Digital xp pro sp2 LG Flatron 19 LCD hp 
PowerCaseMouseMouse Pad
XION SuperNova 600W tt armor Razer Copperhead Allsor Gaming Pad 
  hide details  
Reply
post #8 of 17
If you had to mess with wires, the psu could be bad or the mobo could have bad connections. The mobo could have come bad and could have messed up the psu.
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
post #9 of 17
Thread Starter 
Should my computer run with just the mobo and the main cpu wire plugged into it?
Beasttt
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 Core 2 Duo Gigabyte P965-Ds3 7600 GT 2 gb GEIL 
Hard DriveOSMonitorKeyboard
250GB Western Digital xp pro sp2 LG Flatron 19 LCD hp 
PowerCaseMouseMouse Pad
XION SuperNova 600W tt armor Razer Copperhead Allsor Gaming Pad 
  hide details  
Reply
Beasttt
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 Core 2 Duo Gigabyte P965-Ds3 7600 GT 2 gb GEIL 
Hard DriveOSMonitorKeyboard
250GB Western Digital xp pro sp2 LG Flatron 19 LCD hp 
PowerCaseMouseMouse Pad
XION SuperNova 600W tt armor Razer Copperhead Allsor Gaming Pad 
  hide details  
Reply
post #10 of 17
Thread Starter 
anything?
Beasttt
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 Core 2 Duo Gigabyte P965-Ds3 7600 GT 2 gb GEIL 
Hard DriveOSMonitorKeyboard
250GB Western Digital xp pro sp2 LG Flatron 19 LCD hp 
PowerCaseMouseMouse Pad
XION SuperNova 600W tt armor Razer Copperhead Allsor Gaming Pad 
  hide details  
Reply
Beasttt
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 Core 2 Duo Gigabyte P965-Ds3 7600 GT 2 gb GEIL 
Hard DriveOSMonitorKeyboard
250GB Western Digital xp pro sp2 LG Flatron 19 LCD hp 
PowerCaseMouseMouse Pad
XION SuperNova 600W tt armor Razer Copperhead Allsor Gaming Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Building help!