Overclock.net › Forums › Graphics Cards › AMD/ATI › Replaced Gigabyte 7870 3x, Still Getting Artifacts
New Posts  All Forums:Forum Nav:

Replaced Gigabyte 7870 3x, Still Getting Artifacts

post #1 of 29
Thread Starter 
Hi guys,

If you look in my signature at my 2013 Rig, you'll see the system I'm having issues with.

I am constantly getting artifacts on my system just at the desktop while browsing and not doing anything GPU intensive at all. I will just be using my browser and all of a sudden the screen will start artifacting. One way that I am able to get artifacting to show a little sooner than otherwise is if I play a video (not full screen) on one of the monitors.

The artifacts look like this: http://dl.dropbox.com/u/1099818/2013-01-23%2020.31.52.jpg

I am running AMD 13.1 drivers but also tried 12.10 (did the entire clean driver sweep with restarts and registry edits, etc) each time. The artifacts persist.

I returned my card to Amazon, had them send me another and the issue persisted. I then tried my friend's Gigabyte 7870 and had the same exact issue. So that's 3 cards all displaying the same issue. Makes me think the cards are fine and something else is amiss.

I have tried different PCIe slots in my computer and experienced the same issue. I have reinstalled Win7 and experienced the same issue. I have reseated my card and made sure my PCIe cables are properly seated into the card. I am making sure to use two separate PSU cables for the card.

I have ran Memtest86+ for 24 hours with no issues on my RAM sticks.

My two Dell monitors are connected to the card in the following configuration:
1. DVI (monitor) to DVI (gpu)
2. DVI (monitor) to MiniDP adapter (gpu)

The cables are made from different manufacturers yet the artifacting shows on both displays so I do not think it is a cable issue.

Is it possible that the motherboard is not providing enough power to the cards or something else which is wrong about the motherboard that is causing this issue?

I am completely lost as to what the cause could be and am not sure what to do next. I do have another Gigabyte board that I was going to use for another build that I could swap out to see but haven't done that yet as I wasn't sure if that's going down the right path.

There are no other problems with the build that I have noticed but these artifacts are really messing with me.

Thank you for your help.
Edited by GasMan320 - 1/26/13 at 7:03pm
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
post #2 of 29
Thread Starter 
So swapped out the motherboard and put in a Gigabyte Z77X-UD5H instead to see if my original board was bad but the issue continues.

Does anyone else have any issues with their Gigabyte 7870?
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
post #3 of 29
Thread Starter 
Anyone?
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
post #4 of 29
Try lowering memory timings speed.
or raising memory voltage.
post #5 of 29
Thread Starter 
Thanks for the reply solar0987.

The fact that I was having the same exact issue with 3 Gigabyte cards makes me worry. If I need to reduce memory timings or increase voltage just to get them to not artifact in Windows, does this mean some other hardware in my system is defective?

I guess I'm just trying to understand where the fault lies. I want to make sure the GPU itself isn't defective as I am still within the 30 day return period with Amazon.
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
post #6 of 29
Try the AMD uninstaller and do a fresh driver install. Use 13.1 or 12.11 Beta.

I had some artifacts with my 7870, but I was using modified drivers and running a distributed computing project. But once I did a fresh install using the AMD utility and installing legit 12.11 beta I haven't seen any since.

Good luck. Hope it works out for you. Artifacts suck.

AMD Utility- http://sites.amd.com/us/game/downloads/Pages/catalyst-uninstall-utility.aspx
Mecha |3lack
(25 items)
 
Ol' Timer
(23 items)
 
Littlefoot
(14 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon x5650 @ 3.80GHz 6c/12t Asus P6T Deluxe V2 16+2 Phase Sapphire NITRO+ RX470 4GB 12GB (3 x 4GB) Kingston Hyper X Fury 1.5v 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX200 240GB [OS] WD Caviar Black WD1001FALS 3 X WD Caviar Blue WD10EZEX  LG Super Writemaster 
CoolingOSMonitorMonitor
Xigmatek SD1283 Night Hawk [P/P] Windows 10 Home LG 24EA53V 24" LED IPS 1080p LG 42LY340C 42" LED HDTV 1080p 
MonitorKeyboardPowerCase
Samsung Syncmaster 2243SWX Nixeus Moda V2 MK-BN15 TKL Enermax Liberty ECO 620watt Fractal Design Define XL R2 
MouseMouse PadAudioAudio
Logitech G502 Proteus Core Ducky Flipper Extra R Asus Xonar DGx Sennheiser HD558 
AudioAudioAudioOther
Pioneer SX-315 700w Receiver  Klipsch Synergy B10 Speakers Audio-Technica ATR4750 Microphone NZXT LED Strip 2m - Blue 
Other
XBOX 360 USB Controller - White 
CPUMotherboardGraphicsRAM
Intel C2Q Q8300 @ 3.0GHz - 1.30v Asus P5K-VM mATX Sapphire HD7870 Ghz Dual-X 4 GB (2x2gb) GSkill DDR2 1066MHz + 2GB Hynix  
Hard DriveHard DriveHard DriveHard Drive
ADATA XPG SX900 128gb SSD [OS] WD10EZEX 1TB  WD Scoripo Black 320gb Segate Barracuda 7200.11 500gb 
Optical DriveCoolingOSMonitor
LG Super-Multi DVD/RW Coolermaster 775 HS /w shroud  Windows 10 Home LG 42LY340C 42" LED HDTV 1080p 
MonitorKeyboardPowerCase
Acer 19" Monitor 1600 x 900 Logitech G105 Antec VP450 450w 80+ Antec 900 Mid Tower 
MouseMouse PadAudioAudio
Logitech G400 Razer Goliathus Mid-Size Asus Xonar DG 5.1 PCI Logitech z-5500 5.1 
AudioAudioOther
Coolermaster Storm Ceres 400 Headset AKG K142 HD Sunbeam CCFL 12" - Green 
CPUGraphicsRAMHard Drive
Intel Core i3 2120 3.30GHz  Intel HD2000 6GB (3 x 2GB) OCZ Gold DDR3 1600MHz WD Blue 1TB 
Optical DriveCoolingOSMonitor
LG Super Multi DVD/RW Passive Copper Intel Heatsink Win 10 Professional 64bit LG 42LN5200 42" HDTV 
KeyboardCaseMouseAudio
Logitech K400 Wireless Stock HP SFF Chassis K400 Trackpad Onboard Realtek ALC261 
Audio
Superlux HD668-B 
  hide details  
Reply
Mecha |3lack
(25 items)
 
Ol' Timer
(23 items)
 
Littlefoot
(14 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon x5650 @ 3.80GHz 6c/12t Asus P6T Deluxe V2 16+2 Phase Sapphire NITRO+ RX470 4GB 12GB (3 x 4GB) Kingston Hyper X Fury 1.5v 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX200 240GB [OS] WD Caviar Black WD1001FALS 3 X WD Caviar Blue WD10EZEX  LG Super Writemaster 
CoolingOSMonitorMonitor
Xigmatek SD1283 Night Hawk [P/P] Windows 10 Home LG 24EA53V 24" LED IPS 1080p LG 42LY340C 42" LED HDTV 1080p 
MonitorKeyboardPowerCase
Samsung Syncmaster 2243SWX Nixeus Moda V2 MK-BN15 TKL Enermax Liberty ECO 620watt Fractal Design Define XL R2 
MouseMouse PadAudioAudio
Logitech G502 Proteus Core Ducky Flipper Extra R Asus Xonar DGx Sennheiser HD558 
AudioAudioAudioOther
Pioneer SX-315 700w Receiver  Klipsch Synergy B10 Speakers Audio-Technica ATR4750 Microphone NZXT LED Strip 2m - Blue 
Other
XBOX 360 USB Controller - White 
CPUMotherboardGraphicsRAM
Intel C2Q Q8300 @ 3.0GHz - 1.30v Asus P5K-VM mATX Sapphire HD7870 Ghz Dual-X 4 GB (2x2gb) GSkill DDR2 1066MHz + 2GB Hynix  
Hard DriveHard DriveHard DriveHard Drive
ADATA XPG SX900 128gb SSD [OS] WD10EZEX 1TB  WD Scoripo Black 320gb Segate Barracuda 7200.11 500gb 
Optical DriveCoolingOSMonitor
LG Super-Multi DVD/RW Coolermaster 775 HS /w shroud  Windows 10 Home LG 42LY340C 42" LED HDTV 1080p 
MonitorKeyboardPowerCase
Acer 19" Monitor 1600 x 900 Logitech G105 Antec VP450 450w 80+ Antec 900 Mid Tower 
MouseMouse PadAudioAudio
Logitech G400 Razer Goliathus Mid-Size Asus Xonar DG 5.1 PCI Logitech z-5500 5.1 
AudioAudioOther
Coolermaster Storm Ceres 400 Headset AKG K142 HD Sunbeam CCFL 12" - Green 
CPUGraphicsRAMHard Drive
Intel Core i3 2120 3.30GHz  Intel HD2000 6GB (3 x 2GB) OCZ Gold DDR3 1600MHz WD Blue 1TB 
Optical DriveCoolingOSMonitor
LG Super Multi DVD/RW Passive Copper Intel Heatsink Win 10 Professional 64bit LG 42LN5200 42" HDTV 
KeyboardCaseMouseAudio
Logitech K400 Wireless Stock HP SFF Chassis K400 Trackpad Onboard Realtek ALC261 
Audio
Superlux HD668-B 
  hide details  
Reply
post #7 of 29
Thread Starter 
Quote:
Originally Posted by Wheezo View Post

Try the AMD uninstaller and do a fresh driver install. Use 13.1 or 12.11 Beta.

I had some artifacts with my 7870, but I was using modified drivers and running a distributed computing project. But once I did a fresh install using the AMD utility and installing legit 12.11 beta I haven't seen any since.

Good luck. Hope it works out for you. Artifacts suck.

AMD Utility- http://sites.amd.com/us/game/downloads/Pages/catalyst-uninstall-utility.aspx

Thanks for the reply Wheezo.

I actually have tried 13.1 and 12.11 both on completely fresh installs of Windows 7 and have had the issue so don't think its leftover drivers that are messing with it.

So very frustrating.
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
post #8 of 29
Wow that does suck. Artifacts on different cards, different slots, tested memory, good powersupply. That's just bizarre. You have pretty much tried everything short of a new dang computer mad.gif

Can you return your card and maybe get a similar priced nvidia GPU? GTX 660 or maybe even a Ti for a little more?

Man, hope you can get it sorted one way or another, it's a really nice PC you have...
Mecha |3lack
(25 items)
 
Ol' Timer
(23 items)
 
Littlefoot
(14 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon x5650 @ 3.80GHz 6c/12t Asus P6T Deluxe V2 16+2 Phase Sapphire NITRO+ RX470 4GB 12GB (3 x 4GB) Kingston Hyper X Fury 1.5v 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX200 240GB [OS] WD Caviar Black WD1001FALS 3 X WD Caviar Blue WD10EZEX  LG Super Writemaster 
CoolingOSMonitorMonitor
Xigmatek SD1283 Night Hawk [P/P] Windows 10 Home LG 24EA53V 24" LED IPS 1080p LG 42LY340C 42" LED HDTV 1080p 
MonitorKeyboardPowerCase
Samsung Syncmaster 2243SWX Nixeus Moda V2 MK-BN15 TKL Enermax Liberty ECO 620watt Fractal Design Define XL R2 
MouseMouse PadAudioAudio
Logitech G502 Proteus Core Ducky Flipper Extra R Asus Xonar DGx Sennheiser HD558 
AudioAudioAudioOther
Pioneer SX-315 700w Receiver  Klipsch Synergy B10 Speakers Audio-Technica ATR4750 Microphone NZXT LED Strip 2m - Blue 
Other
XBOX 360 USB Controller - White 
CPUMotherboardGraphicsRAM
Intel C2Q Q8300 @ 3.0GHz - 1.30v Asus P5K-VM mATX Sapphire HD7870 Ghz Dual-X 4 GB (2x2gb) GSkill DDR2 1066MHz + 2GB Hynix  
Hard DriveHard DriveHard DriveHard Drive
ADATA XPG SX900 128gb SSD [OS] WD10EZEX 1TB  WD Scoripo Black 320gb Segate Barracuda 7200.11 500gb 
Optical DriveCoolingOSMonitor
LG Super-Multi DVD/RW Coolermaster 775 HS /w shroud  Windows 10 Home LG 42LY340C 42" LED HDTV 1080p 
MonitorKeyboardPowerCase
Acer 19" Monitor 1600 x 900 Logitech G105 Antec VP450 450w 80+ Antec 900 Mid Tower 
MouseMouse PadAudioAudio
Logitech G400 Razer Goliathus Mid-Size Asus Xonar DG 5.1 PCI Logitech z-5500 5.1 
AudioAudioOther
Coolermaster Storm Ceres 400 Headset AKG K142 HD Sunbeam CCFL 12" - Green 
CPUGraphicsRAMHard Drive
Intel Core i3 2120 3.30GHz  Intel HD2000 6GB (3 x 2GB) OCZ Gold DDR3 1600MHz WD Blue 1TB 
Optical DriveCoolingOSMonitor
LG Super Multi DVD/RW Passive Copper Intel Heatsink Win 10 Professional 64bit LG 42LN5200 42" HDTV 
KeyboardCaseMouseAudio
Logitech K400 Wireless Stock HP SFF Chassis K400 Trackpad Onboard Realtek ALC261 
Audio
Superlux HD668-B 
  hide details  
Reply
Mecha |3lack
(25 items)
 
Ol' Timer
(23 items)
 
Littlefoot
(14 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon x5650 @ 3.80GHz 6c/12t Asus P6T Deluxe V2 16+2 Phase Sapphire NITRO+ RX470 4GB 12GB (3 x 4GB) Kingston Hyper X Fury 1.5v 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX200 240GB [OS] WD Caviar Black WD1001FALS 3 X WD Caviar Blue WD10EZEX  LG Super Writemaster 
CoolingOSMonitorMonitor
Xigmatek SD1283 Night Hawk [P/P] Windows 10 Home LG 24EA53V 24" LED IPS 1080p LG 42LY340C 42" LED HDTV 1080p 
MonitorKeyboardPowerCase
Samsung Syncmaster 2243SWX Nixeus Moda V2 MK-BN15 TKL Enermax Liberty ECO 620watt Fractal Design Define XL R2 
MouseMouse PadAudioAudio
Logitech G502 Proteus Core Ducky Flipper Extra R Asus Xonar DGx Sennheiser HD558 
AudioAudioAudioOther
Pioneer SX-315 700w Receiver  Klipsch Synergy B10 Speakers Audio-Technica ATR4750 Microphone NZXT LED Strip 2m - Blue 
Other
XBOX 360 USB Controller - White 
CPUMotherboardGraphicsRAM
Intel C2Q Q8300 @ 3.0GHz - 1.30v Asus P5K-VM mATX Sapphire HD7870 Ghz Dual-X 4 GB (2x2gb) GSkill DDR2 1066MHz + 2GB Hynix  
Hard DriveHard DriveHard DriveHard Drive
ADATA XPG SX900 128gb SSD [OS] WD10EZEX 1TB  WD Scoripo Black 320gb Segate Barracuda 7200.11 500gb 
Optical DriveCoolingOSMonitor
LG Super-Multi DVD/RW Coolermaster 775 HS /w shroud  Windows 10 Home LG 42LY340C 42" LED HDTV 1080p 
MonitorKeyboardPowerCase
Acer 19" Monitor 1600 x 900 Logitech G105 Antec VP450 450w 80+ Antec 900 Mid Tower 
MouseMouse PadAudioAudio
Logitech G400 Razer Goliathus Mid-Size Asus Xonar DG 5.1 PCI Logitech z-5500 5.1 
AudioAudioOther
Coolermaster Storm Ceres 400 Headset AKG K142 HD Sunbeam CCFL 12" - Green 
CPUGraphicsRAMHard Drive
Intel Core i3 2120 3.30GHz  Intel HD2000 6GB (3 x 2GB) OCZ Gold DDR3 1600MHz WD Blue 1TB 
Optical DriveCoolingOSMonitor
LG Super Multi DVD/RW Passive Copper Intel Heatsink Win 10 Professional 64bit LG 42LN5200 42" HDTV 
KeyboardCaseMouseAudio
Logitech K400 Wireless Stock HP SFF Chassis K400 Trackpad Onboard Realtek ALC261 
Audio
Superlux HD668-B 
  hide details  
Reply
post #9 of 29
Thread Starter 
Thanks for the response.

It is very confusing. I can't figure out what is going on. I did order another PSU just to see if maybe it has something to do with the power supply.

At this point I think it can only be two issues:

1) Either my PSU is bad and is for some reason causing the card to artifact

OR

2) The drivers are terrible...but then I would expect others with a Gigabyte 7870 to also be reporting the same thing...but I can't seem to find anyone else having artifacting while using Google Chrome or just on their desktop.

Sooo I don't know what to do now. I guess I will wait for my new PSU to show up on Tuesday and see what happens if I swap that out.

If anyone else has any other ideas I'd love to know. Thank you.
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
post #10 of 29
Im talking about the card not system memory!

Maybe your system needs the cards to have more voltage it is definately weird try either reducing factory oc or adding voltage.
Edited by solar0987 - 2/3/13 at 11:28pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Replaced Gigabyte 7870 3x, Still Getting Artifacts