Overclock.net › Forums › Graphics Cards › AMD/ATI › Just CF'd my 7970's and need some help [SOLVED]
New Posts  All Forums:Forum Nav:

Just CF'd my 7970's and need some help [SOLVED]

post #1 of 8
Thread Starter 
Pretty much as the title says, just added a second 7970 to my rig but am having issues. Namely I have to down clock to 800/1100mhz own both cards to pass through Heaven maxed.

With my original 7970 (Sapphire OC) I could run 1240/1585 without touching voltage. I installed the new MSI 7970oc and played around with it and was doing fine at 1200/1500. Was hoping to just get them both in and settle in at ~1150/1500.

I'm kinda thinking the issue is my PSU (Corsair HX750 gold) just isn't supplying enough power? My rig builder is accurate.
Eidolon
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5820k Asus X99 Deluxe 3.1 EVGA 980 SC EVGA 980 SC 
RAMHard DriveCoolingOS
Geil DDR4 Samsung 850 EVO Custom Water Loop Windows 8.1 
MonitorKeyboardPowerCase
Dell Ultrasharp Curved 34inch Ducky Shine 2 EVGA 1000w P2 ATX Parvum 
MouseAudio
Mionix Naos 7000 Woo Audio WA7 
  hide details  
Reply
Eidolon
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5820k Asus X99 Deluxe 3.1 EVGA 980 SC EVGA 980 SC 
RAMHard DriveCoolingOS
Geil DDR4 Samsung 850 EVO Custom Water Loop Windows 8.1 
MonitorKeyboardPowerCase
Dell Ultrasharp Curved 34inch Ducky Shine 2 EVGA 1000w P2 ATX Parvum 
MouseAudio
Mionix Naos 7000 Woo Audio WA7 
  hide details  
Reply
post #2 of 8
PSU is fine. test the new card by itself (stock, and overclocked) and report back. You may have a defective card. also checck temps on new card alone smile.gif
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
post #3 of 8
Thread Starter 
I checked the new card on it's own before installing, and it was doing a decent job oc'ing on its own and passing through heaven and cinebench. By itself it was running fine at 1200/1500, and with cf disabled it will run that again.
Eidolon
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5820k Asus X99 Deluxe 3.1 EVGA 980 SC EVGA 980 SC 
RAMHard DriveCoolingOS
Geil DDR4 Samsung 850 EVO Custom Water Loop Windows 8.1 
MonitorKeyboardPowerCase
Dell Ultrasharp Curved 34inch Ducky Shine 2 EVGA 1000w P2 ATX Parvum 
MouseAudio
Mionix Naos 7000 Woo Audio WA7 
  hide details  
Reply
Eidolon
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5820k Asus X99 Deluxe 3.1 EVGA 980 SC EVGA 980 SC 
RAMHard DriveCoolingOS
Geil DDR4 Samsung 850 EVO Custom Water Loop Windows 8.1 
MonitorKeyboardPowerCase
Dell Ultrasharp Curved 34inch Ducky Shine 2 EVGA 1000w P2 ATX Parvum 
MouseAudio
Mionix Naos 7000 Woo Audio WA7 
  hide details  
Reply
post #4 of 8
test the new card thoroughly both at stock and overclocked. once you have confirmed its fine run the cards in CF. monitor core and VRM temps. in CF heat / temps could be a problem. lastly change the CF bridge and see. your psu is quite powerful. it can definitely run the HD 7970s at 1.1 ghz. finally if none of this works you can get another 750w psu for testing and try it out.
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
post #5 of 8
Thread Starter 
Pulled my old Sapphire 7970 out and have just been running the new MSI 7970. 1220/1585 without having to adjust voltage seems to be about the limit for it, and it's never breaking 41*C.

Just reinstalled the Sapphire back in, but now it seems crossfire is not enabling. Have both cards at stock 925/1375 but the second card (The Sapphire 7970) is just staying at idle 300/150.

Any help please?
Eidolon
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5820k Asus X99 Deluxe 3.1 EVGA 980 SC EVGA 980 SC 
RAMHard DriveCoolingOS
Geil DDR4 Samsung 850 EVO Custom Water Loop Windows 8.1 
MonitorKeyboardPowerCase
Dell Ultrasharp Curved 34inch Ducky Shine 2 EVGA 1000w P2 ATX Parvum 
MouseAudio
Mionix Naos 7000 Woo Audio WA7 
  hide details  
Reply
Eidolon
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5820k Asus X99 Deluxe 3.1 EVGA 980 SC EVGA 980 SC 
RAMHard DriveCoolingOS
Geil DDR4 Samsung 850 EVO Custom Water Loop Windows 8.1 
MonitorKeyboardPowerCase
Dell Ultrasharp Curved 34inch Ducky Shine 2 EVGA 1000w P2 ATX Parvum 
MouseAudio
Mionix Naos 7000 Woo Audio WA7 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by teamrushpntball View Post

Pulled my old Sapphire 7970 out and have just been running the new MSI 7970. 1220/1585 without having to adjust voltage seems to be about the limit for it, and it's never breaking 41*C.

Just reinstalled the Sapphire back in, but now it seems crossfire is not enabling. Have both cards at stock 925/1375 but the second card (The Sapphire 7970) is just staying at idle 300/150.

Any help please?

It'll stay idle until under a full screen load that supports CFX.

Just a FYI, my KAW reads ~425w during FC3.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #7 of 8
Thread Starter 
Sorry that was with Heaven running, at least before when it was crashing CF was indeed working.
Eidolon
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5820k Asus X99 Deluxe 3.1 EVGA 980 SC EVGA 980 SC 
RAMHard DriveCoolingOS
Geil DDR4 Samsung 850 EVO Custom Water Loop Windows 8.1 
MonitorKeyboardPowerCase
Dell Ultrasharp Curved 34inch Ducky Shine 2 EVGA 1000w P2 ATX Parvum 
MouseAudio
Mionix Naos 7000 Woo Audio WA7 
  hide details  
Reply
Eidolon
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5820k Asus X99 Deluxe 3.1 EVGA 980 SC EVGA 980 SC 
RAMHard DriveCoolingOS
Geil DDR4 Samsung 850 EVO Custom Water Loop Windows 8.1 
MonitorKeyboardPowerCase
Dell Ultrasharp Curved 34inch Ducky Shine 2 EVGA 1000w P2 ATX Parvum 
MouseAudio
Mionix Naos 7000 Woo Audio WA7 
  hide details  
Reply
post #8 of 8
Thread Starter 
Solved, I fail. So of course the new card is fine, but apparently I didn't put enough TIM on my old card and it was over heating. Keep messing with the new one thinking it's the problem and didn't even pay attention to the old card.

Thanks everyone.
Eidolon
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5820k Asus X99 Deluxe 3.1 EVGA 980 SC EVGA 980 SC 
RAMHard DriveCoolingOS
Geil DDR4 Samsung 850 EVO Custom Water Loop Windows 8.1 
MonitorKeyboardPowerCase
Dell Ultrasharp Curved 34inch Ducky Shine 2 EVGA 1000w P2 ATX Parvum 
MouseAudio
Mionix Naos 7000 Woo Audio WA7 
  hide details  
Reply
Eidolon
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5820k Asus X99 Deluxe 3.1 EVGA 980 SC EVGA 980 SC 
RAMHard DriveCoolingOS
Geil DDR4 Samsung 850 EVO Custom Water Loop Windows 8.1 
MonitorKeyboardPowerCase
Dell Ultrasharp Curved 34inch Ducky Shine 2 EVGA 1000w P2 ATX Parvum 
MouseAudio
Mionix Naos 7000 Woo Audio WA7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Just CF'd my 7970's and need some help [SOLVED]