Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › BSOD, I assume something is wrong with my video card
New Posts  All Forums:Forum Nav:

BSOD, I assume something is wrong with my video card

post #1 of 11
Thread Starter 
My brother's PC BSODed 4 times in 2 days. Basically, the problem occurs every time he plays a video on YouTube or runs a game.

The video or game will be fine for a few minutes, and then it just freezes. In the bottom right corner, a notification pops up and says the graphics card driver has stopped working. It doesn't always go to BSOD; on a few occasions, I was able to CTRL+SHIFT+ESC out of the game or internet browser and it was fine afterwards. The 4 times that a BSOD occured, I got these files.

https://www.dropbox.com/s/ejwq07u84bq8tge/BSOD%20Files.zip (Sorry, it's 80MB. I couldn't attach here, so I had to upload it.)

So naturally I thought, the drivers need to be updated. I installed various GeForce drivers (both WHQL and beta) but the problem still persisted.

Here are the system specs.

· OS: Win 8 Pro (64x)
· What was original installed OS on system? Windows Vista
· Is the OS an OEM version (came pre-installed on system) or full retail version: I don't know if the upgrade version of Win 8 qualifies as retail but it's the Upgrade version of Win 8 Pro.
· Age of system: 5/6 years. This computer ran without any problems. I used it for about 5 years until I gave it to my brother and he has used it for about 4 month without any issues.
· Age of OS installation: Since Win 8 launch, so end of October.

· CPU: Q6600 @2.4Ghz
· Video Card: 8800GT 512MB
· MotherBoard: Asus IPIBL (OEM)
· Power Supply - brand & wattage: I believe 430 watt, brand unknown.
· System Manufacturer: HP

And lastly, although I am not sure if this is relevant or even related to the issue, but my brother bought a gaming controller for his PC yesterday. And according to him this problem started yesterday as well. I thought it was related to faulty drivers of the gaming controller. We disconnected it and the problem persisted. We even tested the controller on my PC and his laptop, but it worked fine, no issues.

If someone could look at these files and let me know what the problem might be, I would really appreciate it! Please also reply to this thread so I can send you additional information as per "BSOD Posting Instructions".

I am going to run memtest to see if one of the memory modules is faulty. And I am going to run driver verifier to see if there are other driver issues.

EDIT: I hate to say this but the video card might be dying as well. I don't have another one to test with.

EDIT 2: Strange thing, my brother watched a video on a different website (different player as well) and it works just fine...
Edited by Sevada88 - 1/28/13 at 9:42am
post #2 of 11
It's definitely video card related. Could be your video card is dying, could also be the power supply not giving video card enough power.
Ripsaw RoG 1.0
(16 items)
 
Ripsaw0.9
(12 items)
 
RipsawHTPC
(11 items)
 
CPUMotherboardGraphicsGraphics
3770k Asus Maximus V Extreme msi gtx 580 EVGA GTX 260 Core 216 
RAMHard DriveHard DriveHard Drive
Samsung Miracle Ram DDR3 2x4Gb 1866Mhz Samsung 830 Hitachi 2tb 7200rpm OCZ Vertex 3 120 
Optical DriveCoolingCoolingOS
LG BluRay Burner h100 Coolermaster sickleflow red x4 Windows 7 Ultimate x64  
KeyboardPowerCaseMouse
Razer BlackWidow Cougar powerx 700 Custom Test Bench (in progress) Gigabyte Gaming Mouse 
CPUMotherboardGraphicsRAM
Phenom ii x4 960t ASUS m5a97 evga gtx 260 Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Hitachi Deskstar 7200 LG Blu-Ray Burner Corsair H100 
OSMonitorPowerCase
Windows 7 Ultimate x64 Dynex 24" 1920x1080p TV XFX PRO 550w Fractal Design Arc Midi 
CPUMotherboardGraphicsRAM
Athlon ii x3 440 msi 785gm-p45 EVGA GTX 260 G-skill ripjaws 2x4gb ddr1600 
Hard DriveHard DriveHard DriveOptical Drive
corsair f120 Western Digital 2tb green Seagate 2tb green lg drd rw 
CoolingOSMonitor
coolermaster 101 windows 7 home premium Panasonic tcp50u2 
  hide details  
Reply
Ripsaw RoG 1.0
(16 items)
 
Ripsaw0.9
(12 items)
 
RipsawHTPC
(11 items)
 
CPUMotherboardGraphicsGraphics
3770k Asus Maximus V Extreme msi gtx 580 EVGA GTX 260 Core 216 
RAMHard DriveHard DriveHard Drive
Samsung Miracle Ram DDR3 2x4Gb 1866Mhz Samsung 830 Hitachi 2tb 7200rpm OCZ Vertex 3 120 
Optical DriveCoolingCoolingOS
LG BluRay Burner h100 Coolermaster sickleflow red x4 Windows 7 Ultimate x64  
KeyboardPowerCaseMouse
Razer BlackWidow Cougar powerx 700 Custom Test Bench (in progress) Gigabyte Gaming Mouse 
CPUMotherboardGraphicsRAM
Phenom ii x4 960t ASUS m5a97 evga gtx 260 Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Hitachi Deskstar 7200 LG Blu-Ray Burner Corsair H100 
OSMonitorPowerCase
Windows 7 Ultimate x64 Dynex 24" 1920x1080p TV XFX PRO 550w Fractal Design Arc Midi 
CPUMotherboardGraphicsRAM
Athlon ii x3 440 msi 785gm-p45 EVGA GTX 260 G-skill ripjaws 2x4gb ddr1600 
Hard DriveHard DriveHard DriveOptical Drive
corsair f120 Western Digital 2tb green Seagate 2tb green lg drd rw 
CoolingOSMonitor
coolermaster 101 windows 7 home premium Panasonic tcp50u2 
  hide details  
Reply
post #3 of 11
Do you have another power supply to test with?

Have looked at the temp of the graphics card?

My money is on that the power supply is on its way out, but it could be other things.
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #4 of 11
Thread Starter 
Quote:
Originally Posted by ripsaw View Post

It's definitely video card related. Could be your video card is dying, could also be the power supply not giving video card enough power.

Does a video card draw a lot of power when playing YouTube videos? Other sites seem to be fine.
post #5 of 11
Quote:
Originally Posted by Sevada88 View Post

Does a video card draw a lot of power when playing YouTube videos? Other sites seem to be fine.

Well isn't just the power draw on the video card...if the CPU starts sucking up more then the GPU might not get enough. Have you tried any stress tests that don't involve much video? Like even a long SuperPI run?
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by Vagrant Storm View Post

Well isn't just the power draw on the video card...if the CPU starts sucking up more then the GPU might not get enough. Have you tried any stress tests that don't involve much video? Like even a long SuperPI run?

No I haven't. The only thing I did so far was Driver Verifier. I'll turn it off today because nothing has happened so far. It doesn't seem to be driver related. I'll try a stress test. Thanks for that!
Edited by Sevada88 - 1/30/13 at 3:39am
post #7 of 11
Thread Starter 
Driver Verifier didn't yield any results, so I disabled it. I will run some stress tests now to determine if it's the PSU dying or not. I will run some GPU tests as well.
Edited by Sevada88 - 1/30/13 at 3:56am
post #8 of 11
Quote:
Originally Posted by Sevada88 View Post

Driver Verifier didn't yield any results, so I disabled it. I will run some stress test now to determine if it's the PSU dying or not. I will run some GPU tests as well.

I'll quickly look at your files and see if there's anything obvious smile.gif
For the record, its fine to PM me to look at a thread! thumb.gif
Ol' Sandy
(28 items)
 
"Zeus"
(12 items)
 
Elite Preview
(6 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230v3 Gigabyte GA-Z97X-UD5H-BK MSI Gaming GTX 980 Kingston 32GB (4x8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Beyerdynamic DT-770 Pro 250ohm Schiit Bifrost DAC Schiit Asgard 2 HiVi Swan M50W 2.1 
CPUMotherboardRAMHard Drive
Intel Xeon E5-2620 Super Micro X9SRL-F-B 128GB 1333MHz LSI 9271-8i 
OSPowerCase
VMware ESXi 5.5 SeaSonic SS-400FL2 Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD Windows 10 Insider Preview 
  hide details  
Reply
Ol' Sandy
(28 items)
 
"Zeus"
(12 items)
 
Elite Preview
(6 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230v3 Gigabyte GA-Z97X-UD5H-BK MSI Gaming GTX 980 Kingston 32GB (4x8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Beyerdynamic DT-770 Pro 250ohm Schiit Bifrost DAC Schiit Asgard 2 HiVi Swan M50W 2.1 
CPUMotherboardRAMHard Drive
Intel Xeon E5-2620 Super Micro X9SRL-F-B 128GB 1333MHz LSI 9271-8i 
OSPowerCase
VMware ESXi 5.5 SeaSonic SS-400FL2 Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD Windows 10 Insider Preview 
  hide details  
Reply
post #9 of 11
Thread Starter 
SuperPI, Prime95 and Inter Burn Test were all successful. Temps were fine as well.

FurMark on the other hand could not finish. I got this notification after 5/10 seconds. I am almost certain it's the video card, since there are no issues with the driver.



EDIT: tompsonn, thanks for your help! Were you able to find anything in the dump files?

EDIT 2: Okay, something very strange is happening.

I ran FurMark again (multiple times). Once the temperature on the GPU reaches 80/81 degrees, it stops the test and I get that same message. I ran FurMark again, this time I set the fans on the video card to 100%. The test went on longer than with default fan speeds, but then again crashed around 80/81 degrees. So I thought, okay this is temperature related.

I tried a video on YouTube. Here is the strange thing. Chrome crashes and it goes to BSOD. The same video works perfectly fine on IE...

When Chrome stops working, the temps are normal, not even close to 80 degrees.

EDIT 3: Just tested the card in my PC. Same problem when the GPU reached 81 degrees in FurMark. YouTube videos work just fine though. I have no idea why Chrome crashes on my brother's PC. Is it safe to assume that this video card is dead?
Edited by Sevada88 - 1/30/13 at 7:28am
post #10 of 11
I wasn't able to download your files.. not sure why.
Anyway if its doing the same thing in another PC, the card is probably shot.
Ol' Sandy
(28 items)
 
"Zeus"
(12 items)
 
Elite Preview
(6 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230v3 Gigabyte GA-Z97X-UD5H-BK MSI Gaming GTX 980 Kingston 32GB (4x8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Beyerdynamic DT-770 Pro 250ohm Schiit Bifrost DAC Schiit Asgard 2 HiVi Swan M50W 2.1 
CPUMotherboardRAMHard Drive
Intel Xeon E5-2620 Super Micro X9SRL-F-B 128GB 1333MHz LSI 9271-8i 
OSPowerCase
VMware ESXi 5.5 SeaSonic SS-400FL2 Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD Windows 10 Insider Preview 
  hide details  
Reply
Ol' Sandy
(28 items)
 
"Zeus"
(12 items)
 
Elite Preview
(6 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230v3 Gigabyte GA-Z97X-UD5H-BK MSI Gaming GTX 980 Kingston 32GB (4x8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Beyerdynamic DT-770 Pro 250ohm Schiit Bifrost DAC Schiit Asgard 2 HiVi Swan M50W 2.1 
CPUMotherboardRAMHard Drive
Intel Xeon E5-2620 Super Micro X9SRL-F-B 128GB 1333MHz LSI 9271-8i 
OSPowerCase
VMware ESXi 5.5 SeaSonic SS-400FL2 Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD Windows 10 Insider Preview 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › BSOD, I assume something is wrong with my video card