Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Trick to get a new server?
New Posts  All Forums:Forum Nav:

Trick to get a new server?

post #1 of 6
Thread Starter 
Ok, I am having some major issues with my Pentium D 920 system. Client #1 has been unable to send up results for the last 2 days, it has managed to pull down work and is currently working another WU with 2 in the que waiting to be sent. It tries ever hour or so and always fails. Client #2 has been unable to send up it's last WU for about a day now and can not pull down anything new either.

I have checked the status of the servers but none of the ones listed match the ones I am assigned to per the log...(they have 4 digit numbers at the end, not 3)

I downloaded a new installer and started a Client#3 which connected fine and got new work, and none of my other systems are having trouble. So is there anyway to manually change servers? I tried shutting them down for an hour and restarting them, but still the same issues......
post #2 of 6
I dont think you can change the assigned server for the WU in anyway. I could be wrong but i dont think you can mate.
post #3 of 6
Bump for help!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #4 of 6
Thread Starter 
Yeah, as of this morning neither has been able to send up still.

These are the servers it is trying to connect to;

Quote:
(171.65.103.162:8080)
(171.65.103.100:8080)
(171.65.103.158:8080)
I'm not sure what the "8080" at the end there means....the servers that match the first series of numbers all show active according to Stanford, but there are no servers that end with "8080" listed.......

And on my second client I am actually getting this;

Quote:
+ Downloading new core: FahCore_a0.exe
[13:51:44] Couldn't send HTTP request to server (wininet)
[13:51:44] Couldn't download www.stanford.edu
[13:51:44] + Error: Could not download core
[13:51:44] + Core download error (#20), waiting before retry...
I have tried changing from not using Explorer settings to using Explorer settings and both ways I get the same error.......so I have one server hang up and one major malfunction.

I wonder, if I can move the work and que from the messed up client to the new client I just downloaded yesterday and have it upload them? Not 100% sure how to do that though.......

Help?
post #5 of 6
A lot of times you will see stuff written as IP AddressORT. The 8080 is the port number for the address that its trying to communicate with.

I would try flushing your DNS, reboot and see if you get different IP addresses for www.standford.edu.

To flush your DNS type in ipconfig /flushdns from the command line

Hope this helps some.
Home built MacPro
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dual ES Clovertowns MacPro Nvidia 7300GT 4 x 2GB FB-DIMM 
Hard DriveOSMonitorKeyboard
Which one? OS X 10.5 Dual ViewSonic VP201B Apple Keyboard 
PowerCaseMouse
MacPro 980W MacPro Mightmouse 
  hide details  
Reply
Home built MacPro
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dual ES Clovertowns MacPro Nvidia 7300GT 4 x 2GB FB-DIMM 
Hard DriveOSMonitorKeyboard
Which one? OS X 10.5 Dual ViewSonic VP201B Apple Keyboard 
PowerCaseMouse
MacPro 980W MacPro Mightmouse 
  hide details  
Reply
post #6 of 6
Thread Starter 
Nope, that didn't do it either.......I guess I will just start 2 new clients to move forward and try to get these WUs up whenever I can........
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Trick to get a new server?