Overclock.net › Forums › Intel › Intel Motherboards › p8z68 deluxe pro/gen3 -psu issue
New Posts  All Forums:Forum Nav:

p8z68 deluxe pro/gen3 -psu issue

post #1 of 7
Thread Starter 
My main rig(check it in my profile for further hardware info) has a really annoying problem. sometimes i press my case I/O button but nothing happens..My motherboard's led are on as usual but even if i press the on button direct on my m/b doesnt work.after switching on an off the psu it turned on.this story has happened 3-4 times by now..today i noticed that when switching the psu off fans and m/b error led were lighted for a while like the rig was turning on..i re plugged psu cables but i didnt notice any difference..i guess the problem has to do with m/b or psu but i m not sure..any ideas?
Rocketpower
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Maximus Vii Z97 Hero ASUS ROG Strix GeForce GTX 1080 Ti OC Corsair Vengeance 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Intel SSD 330 Series 120 GB Hitachi HDD 3.5" 2TB HDS723020BLA642 SATA3 Samsung 850 pro Corsair H100 
OSMonitorMonitorMonitor
Windows 10 64bit BenQ XL2420G PG279Q Samsung 49KS8000 
KeyboardPowerCaseMouse
Asus Claymore Core Corsair AX850 gold Nzxt Phantom Black Razer Deathadder elite 
Mouse PadAudioAudio
Asus Rog Whetstone Logitech Z906 Sennheiser PC363 
  hide details  
Reply
Rocketpower
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Maximus Vii Z97 Hero ASUS ROG Strix GeForce GTX 1080 Ti OC Corsair Vengeance 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Intel SSD 330 Series 120 GB Hitachi HDD 3.5" 2TB HDS723020BLA642 SATA3 Samsung 850 pro Corsair H100 
OSMonitorMonitorMonitor
Windows 10 64bit BenQ XL2420G PG279Q Samsung 49KS8000 
KeyboardPowerCaseMouse
Asus Claymore Core Corsair AX850 gold Nzxt Phantom Black Razer Deathadder elite 
Mouse PadAudioAudio
Asus Rog Whetstone Logitech Z906 Sennheiser PC363 
  hide details  
Reply
post #2 of 7
The first thing I'd do is flash the BIOS with the latest version before you start ruling hardware as your issue. Do you have the machine overclocked or anything?

Comps
post #3 of 7
Thread Starter 
i have already flashed my m/b with the latest firmware. my machine is clocked with the Asus AII suite to first level..nothing worthy to notice i guess
Rocketpower
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Maximus Vii Z97 Hero ASUS ROG Strix GeForce GTX 1080 Ti OC Corsair Vengeance 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Intel SSD 330 Series 120 GB Hitachi HDD 3.5" 2TB HDS723020BLA642 SATA3 Samsung 850 pro Corsair H100 
OSMonitorMonitorMonitor
Windows 10 64bit BenQ XL2420G PG279Q Samsung 49KS8000 
KeyboardPowerCaseMouse
Asus Claymore Core Corsair AX850 gold Nzxt Phantom Black Razer Deathadder elite 
Mouse PadAudioAudio
Asus Rog Whetstone Logitech Z906 Sennheiser PC363 
  hide details  
Reply
Rocketpower
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Maximus Vii Z97 Hero ASUS ROG Strix GeForce GTX 1080 Ti OC Corsair Vengeance 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Intel SSD 330 Series 120 GB Hitachi HDD 3.5" 2TB HDS723020BLA642 SATA3 Samsung 850 pro Corsair H100 
OSMonitorMonitorMonitor
Windows 10 64bit BenQ XL2420G PG279Q Samsung 49KS8000 
KeyboardPowerCaseMouse
Asus Claymore Core Corsair AX850 gold Nzxt Phantom Black Razer Deathadder elite 
Mouse PadAudioAudio
Asus Rog Whetstone Logitech Z906 Sennheiser PC363 
  hide details  
Reply
post #4 of 7
Well it's not a PSU issue, i'm sure of that. The fact it boots up fine afterwards kinda shows that...

Ummmm.

Does it do it at stock or not? I.E reset your BIOS back to stock.

C
post #5 of 7
Thread Starter 
When at stock i dont remember anything like that..i ll go back to stock and if it shows up again i ll let you know smile.gif thanks biggrin.gif

in fact i was not using the latest version .. i ll try first the latest.
Edited by killerbeee - 1/30/13 at 8:25am
Rocketpower
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Maximus Vii Z97 Hero ASUS ROG Strix GeForce GTX 1080 Ti OC Corsair Vengeance 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Intel SSD 330 Series 120 GB Hitachi HDD 3.5" 2TB HDS723020BLA642 SATA3 Samsung 850 pro Corsair H100 
OSMonitorMonitorMonitor
Windows 10 64bit BenQ XL2420G PG279Q Samsung 49KS8000 
KeyboardPowerCaseMouse
Asus Claymore Core Corsair AX850 gold Nzxt Phantom Black Razer Deathadder elite 
Mouse PadAudioAudio
Asus Rog Whetstone Logitech Z906 Sennheiser PC363 
  hide details  
Reply
Rocketpower
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Maximus Vii Z97 Hero ASUS ROG Strix GeForce GTX 1080 Ti OC Corsair Vengeance 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Intel SSD 330 Series 120 GB Hitachi HDD 3.5" 2TB HDS723020BLA642 SATA3 Samsung 850 pro Corsair H100 
OSMonitorMonitorMonitor
Windows 10 64bit BenQ XL2420G PG279Q Samsung 49KS8000 
KeyboardPowerCaseMouse
Asus Claymore Core Corsair AX850 gold Nzxt Phantom Black Razer Deathadder elite 
Mouse PadAudioAudio
Asus Rog Whetstone Logitech Z906 Sennheiser PC363 
  hide details  
Reply
post #6 of 7
Thread Starter 
the latest firmware didnt change anything. i tried to flash with stock but i was not allowed to .(!) the only old available firmware was a backup made from the Asus update program. 2nd version (3202).. i have NOT installed Intel Rapid Storage Technology ( if that is notable ) .. the problem still occur ..frown.gif

i installed intel rapid storage and for a while seemed to be ok..but today the pc wont start.the time i press the On button , case led turn on for a sec and then slowly turn off again..should i go for a psu replacement?

after questioning some people out there i found the cause.. its the electrostatic field around my case . unplugging the psu cable for a minute is just what it needs ..
Edited by killerbeee - 2/4/13 at 9:56am
Rocketpower
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Maximus Vii Z97 Hero ASUS ROG Strix GeForce GTX 1080 Ti OC Corsair Vengeance 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Intel SSD 330 Series 120 GB Hitachi HDD 3.5" 2TB HDS723020BLA642 SATA3 Samsung 850 pro Corsair H100 
OSMonitorMonitorMonitor
Windows 10 64bit BenQ XL2420G PG279Q Samsung 49KS8000 
KeyboardPowerCaseMouse
Asus Claymore Core Corsair AX850 gold Nzxt Phantom Black Razer Deathadder elite 
Mouse PadAudioAudio
Asus Rog Whetstone Logitech Z906 Sennheiser PC363 
  hide details  
Reply
Rocketpower
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Maximus Vii Z97 Hero ASUS ROG Strix GeForce GTX 1080 Ti OC Corsair Vengeance 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Intel SSD 330 Series 120 GB Hitachi HDD 3.5" 2TB HDS723020BLA642 SATA3 Samsung 850 pro Corsair H100 
OSMonitorMonitorMonitor
Windows 10 64bit BenQ XL2420G PG279Q Samsung 49KS8000 
KeyboardPowerCaseMouse
Asus Claymore Core Corsair AX850 gold Nzxt Phantom Black Razer Deathadder elite 
Mouse PadAudioAudio
Asus Rog Whetstone Logitech Z906 Sennheiser PC363 
  hide details  
Reply
post #7 of 7
Thread Starter 
After a couple months of usage with the upper settings/ modifications done i experience sudden shutdowns .temperatures are seeem fine. Shutdowns usually come when in online games and recently showed up when just serfing the net or working on autocad . Loading the Psu with a game like crysis 3 at at ultra setting didnt seem to cause any problem.
Rocketpower
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Maximus Vii Z97 Hero ASUS ROG Strix GeForce GTX 1080 Ti OC Corsair Vengeance 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Intel SSD 330 Series 120 GB Hitachi HDD 3.5" 2TB HDS723020BLA642 SATA3 Samsung 850 pro Corsair H100 
OSMonitorMonitorMonitor
Windows 10 64bit BenQ XL2420G PG279Q Samsung 49KS8000 
KeyboardPowerCaseMouse
Asus Claymore Core Corsair AX850 gold Nzxt Phantom Black Razer Deathadder elite 
Mouse PadAudioAudio
Asus Rog Whetstone Logitech Z906 Sennheiser PC363 
  hide details  
Reply
Rocketpower
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Maximus Vii Z97 Hero ASUS ROG Strix GeForce GTX 1080 Ti OC Corsair Vengeance 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Intel SSD 330 Series 120 GB Hitachi HDD 3.5" 2TB HDS723020BLA642 SATA3 Samsung 850 pro Corsair H100 
OSMonitorMonitorMonitor
Windows 10 64bit BenQ XL2420G PG279Q Samsung 49KS8000 
KeyboardPowerCaseMouse
Asus Claymore Core Corsair AX850 gold Nzxt Phantom Black Razer Deathadder elite 
Mouse PadAudioAudio
Asus Rog Whetstone Logitech Z906 Sennheiser PC363 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › p8z68 deluxe pro/gen3 -psu issue