Overclock.net › Forums › Intel › Intel CPUs › updating old rig with Q6600 need help with OC
New Posts  All Forums:Forum Nav:

updating old rig with Q6600 need help with OC - Page 2

post #11 of 22
They used to do 1.5v under LN 2 if I remember rightly, I think they had one running at 5.5ghz or something stupid.
post #12 of 22
Thread Starter 
I'm not on stock cooling though, using a Scythe Ninja Plus Rev.B 120MM. Maybe I didn't installed back properly, or too much arctic silver 5.
C2D rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-P35-DS3L (rev 1.0 F7) ATI HD7770 OCZ 2x1gb (ATI edt) + OCZ Reaper 2x1gb DDR2-800 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 320GB SATA2 16MB Cache NCQ Pioneer DVR-212D Black scythe Ninja Plus Rev.B Windows 7 
MonitorPowerCase
Dell 22-inch E228WFP Antex Neo Eco 520W Apevia X-Cruiser Silver 
  hide details  
Reply
C2D rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-P35-DS3L (rev 1.0 F7) ATI HD7770 OCZ 2x1gb (ATI edt) + OCZ Reaper 2x1gb DDR2-800 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 320GB SATA2 16MB Cache NCQ Pioneer DVR-212D Black scythe Ninja Plus Rev.B Windows 7 
MonitorPowerCase
Dell 22-inch E228WFP Antex Neo Eco 520W Apevia X-Cruiser Silver 
  hide details  
Reply
post #13 of 22
Too much thermal paste is worse than not enough.

I'd try a re-seat, can't those heatsinks take 2 fans??? Getting a push pull on the go would help.

Comps
post #14 of 22
Thread Starter 
Wow, I reseated and I'm nearly touching the 50s down from mid 80s.... Feel like such a noob... Will try new settings now!
C2D rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-P35-DS3L (rev 1.0 F7) ATI HD7770 OCZ 2x1gb (ATI edt) + OCZ Reaper 2x1gb DDR2-800 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 320GB SATA2 16MB Cache NCQ Pioneer DVR-212D Black scythe Ninja Plus Rev.B Windows 7 
MonitorPowerCase
Dell 22-inch E228WFP Antex Neo Eco 520W Apevia X-Cruiser Silver 
  hide details  
Reply
C2D rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-P35-DS3L (rev 1.0 F7) ATI HD7770 OCZ 2x1gb (ATI edt) + OCZ Reaper 2x1gb DDR2-800 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 320GB SATA2 16MB Cache NCQ Pioneer DVR-212D Black scythe Ninja Plus Rev.B Windows 7 
MonitorPowerCase
Dell 22-inch E228WFP Antex Neo Eco 520W Apevia X-Cruiser Silver 
  hide details  
Reply
post #15 of 22
Let us know how it goes!!!!
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
post #16 of 22
Thread Starter 
I got stable @ 3.2ghz (9x355) with a actual vcore @ 1.42-1.45 but I needed to set a notch or two over 1.5 [edit] because of the vdrop [/edit]. NB +.1V, ram ratio to 5:6. Temps were in the high 60sC with the re-seat and thank god I did a re-seat... I might be able to hit 3.3 with more voltage to the vcore but for 100mhz difference...

So it's nothing amazing but still with that and a new GPU (HD 7770, first ATI card ever for me) I got a cheap upgrade that prolong the life of my 2007 build for a couple of more years, at least.

Just need my copy of Sim City 5 now!!

Thanks for your help guys!
Edited by myogui - 2/1/13 at 11:35am
C2D rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-P35-DS3L (rev 1.0 F7) ATI HD7770 OCZ 2x1gb (ATI edt) + OCZ Reaper 2x1gb DDR2-800 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 320GB SATA2 16MB Cache NCQ Pioneer DVR-212D Black scythe Ninja Plus Rev.B Windows 7 
MonitorPowerCase
Dell 22-inch E228WFP Antex Neo Eco 520W Apevia X-Cruiser Silver 
  hide details  
Reply
C2D rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-P35-DS3L (rev 1.0 F7) ATI HD7770 OCZ 2x1gb (ATI edt) + OCZ Reaper 2x1gb DDR2-800 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 320GB SATA2 16MB Cache NCQ Pioneer DVR-212D Black scythe Ninja Plus Rev.B Windows 7 
MonitorPowerCase
Dell 22-inch E228WFP Antex Neo Eco 520W Apevia X-Cruiser Silver 
  hide details  
Reply
post #17 of 22
3.2 is solid for a P35. Some tweaking in other areas might help you run 24/7 at a lower vcore. You are probably OK where you are now though. Temps are great!

Glad you got a decent OC going. thumb.gif
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
post #18 of 22
Quote:
Originally Posted by myogui View Post

I got stable @ 3.2ghz (9x355) with a actual vcore @ 1.42-1.45 but I needed to set a notch or two over 1.5 [edit] because of the vdrop [/edit]. NB +.1V, ram ratio to 5:6. Temps were in the high 60sC with the re-seat and thank god I did a re-seat... I might be able to hit 3.3 with more voltage to the vcore but for 100mhz difference...

So it's nothing amazing but still with that and a new GPU (HD 7770, first ATI card ever for me) I got a cheap upgrade that prolong the life of my 2007 build for a couple of more years, at least.

Just need my copy of Sim City 5 now!!

Thanks for your help guys!

This seems high, voltage wise. I could/can run my Q6600 @ 3.2 with stock volts of 1.225 (Yes, stable). Try 8*400 (Sometimes this multiplier runs better) and make sure your memory ratio is set to 1:1. Or ....... I just got a really good chip. You should be able to hit 9*400 = 3.6 with proper cooling anywhere from 1.4-1.5 volts.


*Edit*

I see you tried 8*400. Are you on stock cooling? It may be the high temps causing the instability......
Edited by Pr0pheT - 2/1/13 at 1:40pm
Vader
(17 items)
 
OptimusPrime
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.87 (9x430) Abit IP35 Pro Gigabyte 1GB GTX 460 @ 870/1740/4000 Patriot Extreme Performance & Crucial BallistiX... 
Hard DriveHard DriveHard DriveOS
500 GB SAMASUNG (OS) 750 GB Hitachi (Storage/Games) 1.5 TB WD Green Drive (Storage) Win7 Pro 64 bit 
Power
550W Antec NEOPower 
  hide details  
Reply
Vader
(17 items)
 
OptimusPrime
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.87 (9x430) Abit IP35 Pro Gigabyte 1GB GTX 460 @ 870/1740/4000 Patriot Extreme Performance & Crucial BallistiX... 
Hard DriveHard DriveHard DriveOS
500 GB SAMASUNG (OS) 750 GB Hitachi (Storage/Games) 1.5 TB WD Green Drive (Storage) Win7 Pro 64 bit 
Power
550W Antec NEOPower 
  hide details  
Reply
post #19 of 22
Thread Starter 
Quote:
Originally Posted by Pr0pheT View Post

This seems high, voltage wise. I could/can run my Q6600 @ 3.2 with stock volts of 1.225 (Yes, stable). Try 8*400 (Sometimes this multiplier runs better) and make sure your memory ratio is set to 1:1. Or ....... I just got a really good chip. You should be able to hit 9*400 = 3.6 with proper cooling anywhere from 1.4-1.5 volts.


*Edit*

I see you tried 8*400. Are you on stock cooling? It may be the high temps causing the instability......

I wasn't able to boot in Windows with 8x400... but it posted though.
C2D rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-P35-DS3L (rev 1.0 F7) ATI HD7770 OCZ 2x1gb (ATI edt) + OCZ Reaper 2x1gb DDR2-800 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 320GB SATA2 16MB Cache NCQ Pioneer DVR-212D Black scythe Ninja Plus Rev.B Windows 7 
MonitorPowerCase
Dell 22-inch E228WFP Antex Neo Eco 520W Apevia X-Cruiser Silver 
  hide details  
Reply
C2D rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-P35-DS3L (rev 1.0 F7) ATI HD7770 OCZ 2x1gb (ATI edt) + OCZ Reaper 2x1gb DDR2-800 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 320GB SATA2 16MB Cache NCQ Pioneer DVR-212D Black scythe Ninja Plus Rev.B Windows 7 
MonitorPowerCase
Dell 22-inch E228WFP Antex Neo Eco 520W Apevia X-Cruiser Silver 
  hide details  
Reply
post #20 of 22
What was your ram divider setting when you tried 8x400? Set @ 1/1 so that your ram is running @ ddr2 800.
Pegasus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 24/7 4.05ghz@1.26v Asus P5Q-E EVGA GTS450 SC sli 4gB Kingston HyperX ddr2 8500 
Hard DriveOptical DriveOSMonitor
Intel x25-m 80gB G2, Hitachi 1tB LG HL-DT-ST DVDRAM GSA-H10N Windows7 Ultimate 64bit 2x Samsung 2043NW 
PowerCase
Corsair 750TX Antec Three Hundred Gamer 
  hide details  
Reply
Pegasus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 24/7 4.05ghz@1.26v Asus P5Q-E EVGA GTS450 SC sli 4gB Kingston HyperX ddr2 8500 
Hard DriveOptical DriveOSMonitor
Intel x25-m 80gB G2, Hitachi 1tB LG HL-DT-ST DVDRAM GSA-H10N Windows7 Ultimate 64bit 2x Samsung 2043NW 
PowerCase
Corsair 750TX Antec Three Hundred Gamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › updating old rig with Q6600 need help with OC