Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Hangs for 3 - 5 minutes while booting on the Black screen with the windows Logo. Also it doesn't shut off sometimes when I click shut down.
New Posts  All Forums:Forum Nav:

Windows Hangs for 3 - 5 minutes while booting on the Black screen with the windows Logo. Also it doesn't shut off sometimes when I click shut down.

post #1 of 2
Thread Starter 
I tried booting in safe mode to see if it hangs on ClassPNP.sys like I've had the issue before but it gets past loading all the files and just sits on a black screen for about 3 minutes before going into safe mode. I've tried disabling every start-up and non Microsoft services. I've unplugged my slowest HDD, I only have my 2 RAID drives and my boot SSD. It also hangs or doesn't shut down at all when i click shut down sometimes. I'm not sure what's going on.
Unto The Void
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6800k Gigabyte G1 X99-Phoenix SLI Gigabyte GTX 1080Ti OC 32GB RipJaw 4 DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 500GB Crucial M4 2 x Spinpoint F1 Samsung 850 1TB 
Hard DriveCoolingOSMonitor
Samsung 950 EVO M.2 1TB  Noctua NH-D15S Windows 10 LG ULTRAWIDE 29" 
MonitorMonitorKeyboardPower
LG CURVED ULTRAWIDE 29" ALIENWARE aw3418dw Logitech 810 EVGA P2 650 Watt 
CaseMouse
In Win 303 Logitech G502 
  hide details  
Reply
Unto The Void
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6800k Gigabyte G1 X99-Phoenix SLI Gigabyte GTX 1080Ti OC 32GB RipJaw 4 DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 500GB Crucial M4 2 x Spinpoint F1 Samsung 850 1TB 
Hard DriveCoolingOSMonitor
Samsung 950 EVO M.2 1TB  Noctua NH-D15S Windows 10 LG ULTRAWIDE 29" 
MonitorMonitorKeyboardPower
LG CURVED ULTRAWIDE 29" ALIENWARE aw3418dw Logitech 810 EVGA P2 650 Watt 
CaseMouse
In Win 303 Logitech G502 
  hide details  
Reply
post #2 of 2
Thread Starter 
This seems to be happening "AFTER" the files are loaded. Like in the transition between log on and loading of them. I wonder if it has to do with a user account I made.
Unto The Void
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6800k Gigabyte G1 X99-Phoenix SLI Gigabyte GTX 1080Ti OC 32GB RipJaw 4 DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 500GB Crucial M4 2 x Spinpoint F1 Samsung 850 1TB 
Hard DriveCoolingOSMonitor
Samsung 950 EVO M.2 1TB  Noctua NH-D15S Windows 10 LG ULTRAWIDE 29" 
MonitorMonitorKeyboardPower
LG CURVED ULTRAWIDE 29" ALIENWARE aw3418dw Logitech 810 EVGA P2 650 Watt 
CaseMouse
In Win 303 Logitech G502 
  hide details  
Reply
Unto The Void
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6800k Gigabyte G1 X99-Phoenix SLI Gigabyte GTX 1080Ti OC 32GB RipJaw 4 DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 500GB Crucial M4 2 x Spinpoint F1 Samsung 850 1TB 
Hard DriveCoolingOSMonitor
Samsung 950 EVO M.2 1TB  Noctua NH-D15S Windows 10 LG ULTRAWIDE 29" 
MonitorMonitorKeyboardPower
LG CURVED ULTRAWIDE 29" ALIENWARE aw3418dw Logitech 810 EVGA P2 650 Watt 
CaseMouse
In Win 303 Logitech G502 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Hangs for 3 - 5 minutes while booting on the Black screen with the windows Logo. Also it doesn't shut off sometimes when I click shut down.