Overclock.net › Forums › Graphics Cards › NVIDIA › Video driver keeps crashing on Youtube
New Posts  All Forums:Forum Nav:

Video driver keeps crashing on Youtube

post #1 of 7
Thread Starter 
My friend is having an issue with his computer. He's only running a gt220, and it only seems to do this on youtube and web browsing.

He'll start up a video, and the system will hang. Then the screen will go black and it'll come back up saying the video driver has crashed. It doesn't do this playing any games or anything. Just web browsing and Youtube. I tried reverting to an older driver, a newer driver, reinstalling flash... nothing seems to help much. Could it be the browser?
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #2 of 7
Sounds like it could be software related. I am betting for sure a full reformat would fix the issue but that is a bit drastic. Try a new browser first.
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by GerroffMe View Post

Sounds like it could be software related. I am betting for sure a full reformat would fix the issue but that is a bit drastic. Try a new browser first.

The windows install is less than a week old, and it has been doing it since the install.

Of course, I have no idea what he has put on there since day one, lol.
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #4 of 7
Have you tried looking at what drivers are installed and making sure the correct ones are installed for the card, windows, monitor etc etc?
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
post #5 of 7
i don't know if that card is new enough to implement some of the power saving features but it is my experience that these can often cause issues with cards as they downclock to idle clocks and for whatever reason that doesn't seem to play nice with flash

my guess is that the simplest solution would be to disable hardware acceleration thumb.gif
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by trulsrohk View Post

i don't know if that card is new enough to implement some of the power saving features but it is my experience that these can often cause issues with cards as they downclock to idle clocks and for whatever reason that doesn't seem to play nice with flash

my guess is that the simplest solution would be to disable hardware acceleration thumb.gif
\

Tried that.

I did notice some weird voltage readings in GPU-Z. It runs at 1.1v almost constantly, and after the crash, it runs at .8.
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #7 of 7
Thread Starter 
It still does it in Firefox. Not sure what else to try.

Sent from my Galaxy Nexus using Tapatalk 2
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Video driver keeps crashing on Youtube