Overclock.net › Forums › Intel › Intel - General › 3770k NOT FAST at all and serious lagging!!! Help!
New Posts  All Forums:Forum Nav:

3770k NOT FAST at all and serious lagging!!! Help! - Page 2

post #11 of 83
Is your ssd full? Or failing?
post #12 of 83
Could as well be malware/spyware or another kind of virus. However, the fact that you mentioned Youtube freezing is nothing new. Not only could it be your internet, but your browser, your version of Java (zero-day exploits?), or even just too much watching of the pornography on the computer! (lol) Nevertheless, before jumping to hardware conclusions, try pinpointing the software issues, first. When did this first start happening? Did you attempt to system restore Windows to before it started happening to single out possible programs or drivers that could have made it happen? And if not, have you also considered booting into Safe-mode and running a virus scan?

Truth: It probably is Windows, not your hardware. I'm sure your computer is running perfect; try cleaning your system first. If that doesn't work, then check out hardware. This doesn't seem like anything more than viruses or corrupt files (no offense lol.)

Hope that helps!
post #13 of 83
Mouse lag is never good. I would take some of the advice listed above and then report back if you find anymore clues as to what it could be.
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
post #14 of 83
Spybot S&D, Malwarebytes Anti-Malware, Hi-Jack This. That's a good start on some programs to run to clean your computer. If you don't understand Hi-Jack this refer to their forums.
post #15 of 83
Thread Starter 
Quote:
Originally Posted by CravinR1 View Post

Is your ssd full? Or failing?
Quote:
Originally Posted by stubass View Post

you could try right click on the youtube video and click on settings. then uncheck "enable hardware aceelaration".
Quote:
Originally Posted by frogger4 View Post

Try unplugging the extra monitors and see you have the same problem with just one screen, then add in a second, etc.

tried this but to no avail in helping. just so everyone knows I used to run the same setup of monitors from the AMD based rig in my sig currently (my intel rig is just that same one but with the cpu, mobo, and ssd switch to intel, msi, and samsung) and I NEVER had this lag issue with that amd rig (so now kind of missing it frown.gif

I clicked and unacelerated my hardware in youtube and other player settings......didnt help frown.gif


SSD is only 45% full and i dont believe failing

ran avast scan and found no malware, but ill try to download the others and check for other malware/virus

havent tried system restore because i honestly dont know when it began but it really began getting annoying the past few weeks since school began again. I'm hoping i don't have to reinstall windows frown.gif that would freaking suck as it took like three days to do with all the dang updates and me reconfiguring the ways i have games and drives setup
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #16 of 83
Thread Starter 
is there some way this could all be a ram settings problem?

I dont have them overclocked or anything like that, just wondering if theres some sort of windows settings or mobo settings for ram that maybe are janked up frown.gif
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #17 of 83
Quote:
Originally Posted by oats2012 View Post



tried this but to no avail in helping. just so everyone knows I used to run the same setup of monitors from the AMD based rig in my sig currently (my intel rig is just that same one but with the cpu, mobo, and ssd switch to intel, msi, and samsung) and I NEVER had this lag issue with that amd rig (so now kind of missing it frown.gif

I clicked and unacelerated my hardware in youtube and other player settings......didnt help frown.gif


SSD is only 45% full and i dont believe failing

ran avast scan and found no malware, but ill try to download the others and check for other malware/virus

havent tried system restore because i honestly dont know when it began but it really began getting annoying the past few weeks since school began again. I'm hoping i don't have to reinstall windows frown.gif that would freaking suck as it took like three days to do with all the dang updates and me reconfiguring the ways i have games and drives setup

Run an AS SSD benchmark for your SSD, a MaxxMem2 to check your Ram and a WEI(Windows experience index,Computer->System property ) to figure out what's wrong with your system, also some screen shot of your CPU-Z/GPU-Z/MSI Afterburner/RealTemp/TaskManager->Performance Tab would also help us diagnose what's wrong with your PC.
Edited by sherlock - 1/31/13 at 7:26pm
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
post #18 of 83
Thread Starter 







please some one who knows more about those outputs from those tests take a look and tell me if they are in line with the expected....the ssd seems low to me for being a new sata 3 samsung 840 since i thought writes were expected to be 520-550 ?
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #19 of 83
Nope. The scores are great and should be at expected rating. The manufature's ssd ratings are just advertized that way, so you always will get data speeds lower than what they tell you they are. I think they use another testing method? Anyways those specs shouldn't make you lag on youtube video. Does it lag on like games? Or just youtube? It might be just a simple instability between the components.
    
CPUMotherboardGraphicsRAM
AMD FX 8320 @4.2ghz 1.28 MSI 970A-G46 (MS-7693) Radeon HD 6970 Patriot Memory  
RAMHard DriveHard DriveOptical Drive
Patriot Memory  OCZ 64GB ssd (boot) 500GB Hitachi 2.5' 24X LG optical drive 
CoolingOSMonitorKeyboard
Hyper 212 Evo Windows 7 Professional K LG Flatron W2253TQ Q'senn membrane keyboard 
PowerCaseMouseMouse Pad
Corsair builder's series 500W Antec 100 Window Hp mouse rock 
Audio
Hp speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX 8320 @4.2ghz 1.28 MSI 970A-G46 (MS-7693) Radeon HD 6970 Patriot Memory  
RAMHard DriveHard DriveOptical Drive
Patriot Memory  OCZ 64GB ssd (boot) 500GB Hitachi 2.5' 24X LG optical drive 
CoolingOSMonitorKeyboard
Hyper 212 Evo Windows 7 Professional K LG Flatron W2253TQ Q'senn membrane keyboard 
PowerCaseMouseMouse Pad
Corsair builder's series 500W Antec 100 Window Hp mouse rock 
Audio
Hp speakers 
  hide details  
Reply
post #20 of 83
Thread Starter 
well the lag is noticiable during youtube since its a streaming thing thats ongoing that i can see visually you know? but seems to kind of have lag in other programs too, just harder to describe since not a video.

I did notice though that the cpu seems to be throttling in my gadget that does temp and cpu usage its linked to real temp. could throttling cause this? the reason i really dont understand this problem is because even if i let the videos fully buffer the playback will still show lag if i am doing something else. I mainly notice it when watching something and then loading OCN threads lol
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › 3770k NOT FAST at all and serious lagging!!! Help!