Overclock.net › Forums › Intel › Intel - General › 3770k NOT FAST at all and serious lagging!!! Help!
New Posts  All Forums:Forum Nav:

3770k NOT FAST at all and serious lagging!!! Help! - Page 5

post #41 of 83
Thread Starter 
Ok that makes sense on the ram. All ive run so far was avast which was clear but I need to run the other ones mentioned which im sure are much better. And no worries im on a phone as well lol
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #42 of 83
Based on your first post, it's your video card. I would definitely try it for only two monitors NOT one, so you can replicate moving windows from one monitor to another and playing youtube videos on one and working on the other.
post #43 of 83
Quote:
Originally Posted by SSTGohanX View Post

^ your ram is fine. Ram limiting factor is dependant upon software. If you want to test it, try mem+ like someone mentioned earlier. It wouldnt limit space unless Windows only says theres x Amount of GB and there is clearly 16. For instance, if there is 16GB And windows actually says 8gb. Did you try virus scanning, yes or no? Just so i can suggest another step if it's not that. I am still certain that is what it is.

Btw sorry, im typing on a phone.

I'm thinking along the same lines as you, I always check for malware/viruses as step #1 then move on.
post #44 of 83
Quote:
Originally Posted by oats2012 View Post

I did notice though that the cpu seems to be throttling in my gadget that does temp and cpu usage its linked to real temp. could throttling cause this?l

What exactly do you mean by throttling? Downclocking?

Was the system working without this problem before, or has it existed since you built it?
2500k
(10 items)
 
  
CPUMotherboardGraphicsHard Drive
i5-2500k asus p8p67 Powercolor PCS+ HD 6870 Mushkin Chronos MX 120GB 
CoolingOSMonitorPower
Asetek 240mm Radiator Win 7 3x Dell Ultrasharp U2312HM 850W 
CaseMouse
Xion Predator 970 logitech MX 
  hide details  
Reply
2500k
(10 items)
 
  
CPUMotherboardGraphicsHard Drive
i5-2500k asus p8p67 Powercolor PCS+ HD 6870 Mushkin Chronos MX 120GB 
CoolingOSMonitorPower
Asetek 240mm Radiator Win 7 3x Dell Ultrasharp U2312HM 850W 
CaseMouse
Xion Predator 970 logitech MX 
  hide details  
Reply
post #45 of 83
Quote:
Originally Posted by oats2012 View Post

also i was running 13.1 catalyst drivers

just changed to 13.2 beta 4.........could drivers have been causing my issues because 13.2 seems to be a little better thus far?

That's a good thought. From some googleing, it seemed like a number of people had issues (some similar) from Catalyst 13.1, but that isn't conclusive obviously. Something I found that can help is a program called Driver Fusion to completely remove all AMD drivers, then install the latest. That sometimes helps clean up weird behavior.

Quote:
Originally Posted by oats2012 View Post



there is the temps and by throttling i mean it will fluctuate its clock speeds based on the load i guess, which i wish it would hold at a constant 3.5 ghz which you can tell from the pic isnt the case. it'll flux in real time from 1.5 -3.5 ghz on the gadget i have pictured which is just a link to real temp

Ok, that's completely normal. If you want it to stay at 3.5GHz all the time, go into the bios and disable Speed Step (or other power saving features).

Quote:
Originally Posted by oats2012 View Post

And ram settings because I can never go past 50% usage even when ive tried to just to make sure my my pc settings have allowed me to have access to all 16gb of ram

That's an interesting observation. Even still, I can't imagine that would cause micro-stuttering. If you are curious to see if you can load more than 8GB of your RAM, open up Prime95 and set the custom settings to use 14000MB of memory or something like that.

Quote:
Originally Posted by _s3v3n_ View Post

Based on your first post, it's your video card. I would definitely try it for only two monitors NOT one, so you can replicate moving windows from one monitor to another and playing youtube videos on one and working on the other.

OP already tried this, same problem.
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #46 of 83
Did you by any chance check system logs to see if there are any errors being reported?
.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790K ASROCK Z77E-ITX GIGABYTE GTX 970 16GB Team Xtreem 1600 @ 8-9-8-24 
Hard DriveCoolingOSMonitor
Samsung 850 Evo 500GB Corsair H100i Windows 8 Enterprise LG 34UM95 
KeyboardPowerCaseMouse
Ducky Pro Corsair HX750 Corsair Square Razer Naga 
Other
Blue Yeti 
  hide details  
Reply
.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790K ASROCK Z77E-ITX GIGABYTE GTX 970 16GB Team Xtreem 1600 @ 8-9-8-24 
Hard DriveCoolingOSMonitor
Samsung 850 Evo 500GB Corsair H100i Windows 8 Enterprise LG 34UM95 
KeyboardPowerCaseMouse
Ducky Pro Corsair HX750 Corsair Square Razer Naga 
Other
Blue Yeti 
  hide details  
Reply
post #47 of 83
You want your ssd to be in ahci mode. Get into regedit select hkey_local_machine\system\currentcontrolset\services\msahci. Right click on it and change from 3 to 0.
Go into bios change sata mode to ahci. It is probably a software issue tho but if you have any extra ram laying around ddr3 obviously. See if it performs better. Sorry about my typing im on my phone. Your timings are pretty loose on your ram tho 11 11 11 28
R@WR
(16 items)
 
Rawr V2
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Z77 MPower (MS-7751) Asus Radeon R9 290 Corsair Dominator DHX Pro 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 SSD Seagate Barracuda LG Super Multi XSPC Raystorm laing ddc 3.25, ex 240 Swiftech X... 
OSMonitorKeyboardPower
Windows 8.1 Pro LG 24inch led Backlit Corsair K60 XFX 850WPro Fully Modular 
CaseMouseMouse PadAudio
Bitfenix Ronin Steel Series Sensei Razer Goliathus Steel Series Siberius V2 
CPUMotherboardGraphicsRAM
3770k Msi z77 mpower EVGA GTX 980 Corsair Dominator 
Hard DriveHard DriveCoolingOS
WD Blue OCZ Vertex 3 SSD Custom Water Cooling, Darkside 6 port reservoir... Windows 8.1 
MonitorKeyboardPowerCase
LG 24 inch 1080P CM Quickfire Rapid, custom keys from WASD XFX Pro Fully modular 850W Gold Corsair Air 540 
MouseMouse PadAudioAudio
Corsair M65 Razer Goliathus Roccat Kave True 5.1 Headset Asus Xonar DX 7.1 Sound card 
  hide details  
Reply
R@WR
(16 items)
 
Rawr V2
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Z77 MPower (MS-7751) Asus Radeon R9 290 Corsair Dominator DHX Pro 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 SSD Seagate Barracuda LG Super Multi XSPC Raystorm laing ddc 3.25, ex 240 Swiftech X... 
OSMonitorKeyboardPower
Windows 8.1 Pro LG 24inch led Backlit Corsair K60 XFX 850WPro Fully Modular 
CaseMouseMouse PadAudio
Bitfenix Ronin Steel Series Sensei Razer Goliathus Steel Series Siberius V2 
CPUMotherboardGraphicsRAM
3770k Msi z77 mpower EVGA GTX 980 Corsair Dominator 
Hard DriveHard DriveCoolingOS
WD Blue OCZ Vertex 3 SSD Custom Water Cooling, Darkside 6 port reservoir... Windows 8.1 
MonitorKeyboardPowerCase
LG 24 inch 1080P CM Quickfire Rapid, custom keys from WASD XFX Pro Fully modular 850W Gold Corsair Air 540 
MouseMouse PadAudioAudio
Corsair M65 Razer Goliathus Roccat Kave True 5.1 Headset Asus Xonar DX 7.1 Sound card 
  hide details  
Reply
post #48 of 83
Thread Starter 


ran AVG and no threats found, so thats avast and avg with no things found thus far. I'll probably run them again but i dont think they'll find anything. So now im getting a bit frustrated because it seems to be concensus that its not my hardware and if now its not virus then i dunno where to go from there to fix it frown.gif thank you though for all the help thumb.gif
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #49 of 83
Thread Starter 
Quote:
Originally Posted by chann3l View Post

You want your ssd to be in ahci mode. Get into regedit select hkey_local_machine\system\currentcontrolset\services\msahci. Right click on it and change from 3 to 0.
Go into bios change sata mode to ahci. It is probably a software issue tho but if you have any extra ram laying around ddr3 obviously. See if it performs better. Sorry about my typing im on my phone. Your timings are pretty loose on your ram tho 11 11 11 28
Quote:
Originally Posted by deletethegame View Post

Did you by any chance check system logs to see if there are any errors being reported?

what do you mean system logs? like where at or in what program?

I'll have to try switching the ssd mode to ahci in bios but not really feeling good about changing stuff in registry, with my luck id end up worse than before lol but if i can find it and feel confident ill change that too and try it

i dont have any other ram frown.gif
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #50 of 83
Reinstall windows, disable power saving features in motherboard BIOS. And lastly after you've installed windows, Install Latest Proper Drivers for Everything.

Your last option would be to remove gpu, install onboard graphics driver and see if the problem still persists. If so New windows install is a must. Hope it helps
Core X9
(16 items)
 
  
CPUMotherboardGraphicsRAM
3930k ASUS RAMPAGE IV EXTREME GTX980 Gaming G.Skill F3-2400C10D-16GTX 
Hard DriveHard DriveHard DriveCooling
Western Digital Caviar Black Samsung 850Evo Western Digital Green Custom Loop 
MonitorKeyboardPowerCase
QNIX 2710 cooler master quickfire pro EVGA Supernova G2 1300W Thermaltake Core X9 
MouseMouse PadAudioAudio
G502 qck heavy Asus STX DT 990 
  hide details  
Reply
Core X9
(16 items)
 
  
CPUMotherboardGraphicsRAM
3930k ASUS RAMPAGE IV EXTREME GTX980 Gaming G.Skill F3-2400C10D-16GTX 
Hard DriveHard DriveHard DriveCooling
Western Digital Caviar Black Samsung 850Evo Western Digital Green Custom Loop 
MonitorKeyboardPowerCase
QNIX 2710 cooler master quickfire pro EVGA Supernova G2 1300W Thermaltake Core X9 
MouseMouse PadAudioAudio
G502 qck heavy Asus STX DT 990 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › 3770k NOT FAST at all and serious lagging!!! Help!