Overclock.net › Forums › AMD › AMD - General › Kinda strange temp readings
New Posts  All Forums:Forum Nav:

Kinda strange temp readings - Page 2

post #11 of 17
Thread Starter 
Quote:
Originally Posted by Cannon19932006 View Post

okay the cooler can't have a good connection. Perhaps the mounting hardware on the motherboard is faulty, or maybe your making a mistake.

When i did all the mounting the cooler lifts a bit at one end when i try to press another, but it holds really tight, cant be wiggled even
post #12 of 17
Quote:
Originally Posted by mr one View Post

When i did all the mounting the cooler lifts a bit at one end when i try to press another, but it holds really tight, cant be wiggled even


Bad chip then maybe? maybe the IHS isn't making good contact on the cpu.

If temps are rising without stopping and it's just idling then something isn't making a good connection somewhere.
Ryzen 2017
(17 items)
 
Home Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD R7 1700 @ 3.95GHz - 1.425V Asus Prime X370 Pro Nvidia Geforce GTX 1080Ti FE 2000/6000 @ 1.025v 16GB (2x8GB) G.Skill DDR4 2933MHz CL16-16-16-35 1T 
Hard DriveHard DriveHard DriveOptical Drive
BPX 120GB NVMe SSD *boot* Intel 730 Series 240GB SSD Crucial BX100 1TB SSD Asus DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D15 Windows 10 Pro x64 Acer XG270HU 1440P 144Hz Freesync Cougar 600k Mechanical 
PowerCaseMouseMouse Pad
Seasonic x1050w Antec 1100 V2 Razer Deathadder Elite Steelseries QCK Heavy 
Audio
Plantronics Rig 500e 
CPUCPUMotherboardGraphics
Opteron 4226 6 core Valencia 2.7GHz Opteron 4226 6 core Valencia 2.7GHz Asus KCMA-D8 Nvidia GT 520 1GB DDR3 
RAMHard DriveOptical DriveOS
32GB (4GBx8) Kingston 1066 ECC DDR3 (4x) Hitachi 500GB 7200RPM HDD's out of an old NAS Lightscribe CD/DVDRW Xubuntu 16.04 
MonitorKeyboardPowerCase
Dell 17" 4:3 Trash Dell Membrane OCZ 750w Generic Mid Tower 
MouseMouse PadAudio
Lenovo Laser Tabletop None 
  hide details  
Reply
Ryzen 2017
(17 items)
 
Home Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD R7 1700 @ 3.95GHz - 1.425V Asus Prime X370 Pro Nvidia Geforce GTX 1080Ti FE 2000/6000 @ 1.025v 16GB (2x8GB) G.Skill DDR4 2933MHz CL16-16-16-35 1T 
Hard DriveHard DriveHard DriveOptical Drive
BPX 120GB NVMe SSD *boot* Intel 730 Series 240GB SSD Crucial BX100 1TB SSD Asus DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D15 Windows 10 Pro x64 Acer XG270HU 1440P 144Hz Freesync Cougar 600k Mechanical 
PowerCaseMouseMouse Pad
Seasonic x1050w Antec 1100 V2 Razer Deathadder Elite Steelseries QCK Heavy 
Audio
Plantronics Rig 500e 
CPUCPUMotherboardGraphics
Opteron 4226 6 core Valencia 2.7GHz Opteron 4226 6 core Valencia 2.7GHz Asus KCMA-D8 Nvidia GT 520 1GB DDR3 
RAMHard DriveOptical DriveOS
32GB (4GBx8) Kingston 1066 ECC DDR3 (4x) Hitachi 500GB 7200RPM HDD's out of an old NAS Lightscribe CD/DVDRW Xubuntu 16.04 
MonitorKeyboardPowerCase
Dell 17" 4:3 Trash Dell Membrane OCZ 750w Generic Mid Tower 
MouseMouse PadAudio
Lenovo Laser Tabletop None 
  hide details  
Reply
post #13 of 17
Thread Starter 
Quote:
Originally Posted by Cannon19932006 View Post

Bad chip then maybe? maybe the IHS isn't making good contact on the cpu.

If temps are rising without stopping and it's just idling then something isn't making a good connection somewhere.

Im gonna upload two vids i made how temps are rising but it ill do only tomorow. Yeah thats really weird for me
post #14 of 17
I remember reading that people were reporting higher than usual temps when in the UEFI BIOS as if it were really CPU intensive.

Are you looking to make sure the HSF is spinning when on? Obvious I know, but good to check!

I'm also not familiar with your CPU. Not sure if those temps are normal but they are within tolerance.
White Lotus
(20 items)
 
DSLR Platform
(8 items)
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe GeForce GTX 660 (OEM) G.SKILL 2x4GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 160GB SSD WD 1TB Caviar Green WD 2TB My Book External ASUS DRW-24B1ST 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Ultimate Samsung UN46D6900 Razer Black Widow 
PowerCaseMouseMouse Pad
NZXT 750W (White) NZXT H2 (White) Razer Mamba Mirai Mousepad 
AudioAudioOtherOther
Logitech Z-5500 505 Watts 5.1 Digital Speaker S... Realtek ALC889 SanDisk ImageMate All-in-One USB 2.0 Memory Car... Microsoft LifeCam HD-5001 
  hide details  
Reply
White Lotus
(20 items)
 
DSLR Platform
(8 items)
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe GeForce GTX 660 (OEM) G.SKILL 2x4GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 160GB SSD WD 1TB Caviar Green WD 2TB My Book External ASUS DRW-24B1ST 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Ultimate Samsung UN46D6900 Razer Black Widow 
PowerCaseMouseMouse Pad
NZXT 750W (White) NZXT H2 (White) Razer Mamba Mirai Mousepad 
AudioAudioOtherOther
Logitech Z-5500 505 Watts 5.1 Digital Speaker S... Realtek ALC889 SanDisk ImageMate All-in-One USB 2.0 Memory Car... Microsoft LifeCam HD-5001 
  hide details  
Reply
post #15 of 17
Thread Starter 
Quote:
Originally Posted by Yeti Poacher View Post

I remember reading that people were reporting higher than usual temps when in the UEFI BIOS as if it were really CPU intensive.

Are you looking to make sure the HSF is spinning when on? Obvious I know, but good to check!

I'm also not familiar with your CPU. Not sure if those temps are normal but they are within tolerance.

Yeap it spins smile.gif even when i set it to 100% its spins at 2.2k rpm
post #16 of 17
Quote:
Originally Posted by mr one View Post

Yeap it spins smile.gif even when i set it to 100% its spins at 2.2k rpm

Alright then I have to agree with Cannon:
Quote:
Originally Posted by Cannon19932006 View Post

Bad chip then maybe? maybe the IHS isn't making good contact on the cpu.

If temps are rising without stopping and it's just idling then something isn't making a good connection somewhere.

Interested to see the videos!
White Lotus
(20 items)
 
DSLR Platform
(8 items)
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe GeForce GTX 660 (OEM) G.SKILL 2x4GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 160GB SSD WD 1TB Caviar Green WD 2TB My Book External ASUS DRW-24B1ST 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Ultimate Samsung UN46D6900 Razer Black Widow 
PowerCaseMouseMouse Pad
NZXT 750W (White) NZXT H2 (White) Razer Mamba Mirai Mousepad 
AudioAudioOtherOther
Logitech Z-5500 505 Watts 5.1 Digital Speaker S... Realtek ALC889 SanDisk ImageMate All-in-One USB 2.0 Memory Car... Microsoft LifeCam HD-5001 
  hide details  
Reply
White Lotus
(20 items)
 
DSLR Platform
(8 items)
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe GeForce GTX 660 (OEM) G.SKILL 2x4GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 160GB SSD WD 1TB Caviar Green WD 2TB My Book External ASUS DRW-24B1ST 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Ultimate Samsung UN46D6900 Razer Black Widow 
PowerCaseMouseMouse Pad
NZXT 750W (White) NZXT H2 (White) Razer Mamba Mirai Mousepad 
AudioAudioOtherOther
Logitech Z-5500 505 Watts 5.1 Digital Speaker S... Realtek ALC889 SanDisk ImageMate All-in-One USB 2.0 Memory Car... Microsoft LifeCam HD-5001 
  hide details  
Reply
post #17 of 17
Thread Starter 
Oh didnt had a chance to upload videos, brought a scythe cooler ( and im broke my budget biggrin.gif ) so temps not stays at some point, but still its kinda strange because when i plugged the fan from cooler that thing spinned maybe at 700rpm and couldnt go higher at all
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Kinda strange temp readings