Overclock.net › Forums › Intel › Intel - General › Always Getting a x124 Error While Stressing
New Posts  All Forums:Forum Nav:

Always Getting a x124 Error While Stressing

post #1 of 24
Thread Starter 
Right, so I've been trying to overclock my 2500k recently and have been having issues. Any clock at any voltage is getting an x124 bsod. I've set the multiplier to 40 and tried a vcore from 1.2v to 1.35v to no avail. I discovered I had a bad stick of ram and RMA'd it but even with the new set i've been having issues. There is a thread on reddit for solutions that have been sugested and failed that i've included below, as well as a link to my motherboard (p8p67-m pro). I'd like to add in advanced that I have seen the guide for this board on overclockers already. Any help would be appreciated!
Edited System Specs:
2500k
p8p67-m pro mobo
Ripjaw X series 1600 ram
hyper 212 plus
corsair 750w psu
560 ti 2gb gpu

http://www.reddit.com/r/techsupport/comments/17kp8j/always_x124_errors_while_overclock_stressing/

http://www.asus.com/Motherboard/P8P67M_PRO/
Edited by TheCaptian - 1/31/13 at 2:37pm
post #2 of 24
Try upping ram voltage a little.
post #3 of 24
Thread Starter 
Ram is rated a 1.5v, how much would you suggest?
post #4 of 24
What are VCCIO and CPU PLL at?

Using LLC?

Using manual or offset mode for Vcore?
post #5 of 24
Thread Starter 
Vccio is at 1.05, i've tried upping it to 1.15 or so. I've tried with llc enabled and diabled. offset, I have no direct way to set vcore with the motherboard. PLL can only be enabled or disabled and i have it set to enabled.
post #6 of 24
You can only enable and disable LLC? I think you might need a more advanced board -- I'm gaining a sense that you've got a limited set of BIOS features to work with..

What multiplier are you trying to hit?
post #7 of 24
Thread Starter 
Hahaha very limited.. Honestly people have hit 4.8 on this board, I was hoping for 4.2 - 4.4 but no i'm just trying to get to 4
post #8 of 24
Does the board allow you to set C states (C1E, C3, C6)? I missed where you indicated the multiplier in your first post (sorry)... downloading the manual now. Have you updated the BIOS?
post #9 of 24
No, wait -- your BIOS settings aren't as limited as I thought. You've got 0%, 25%, 50%, 75% and full for LLC. And you can do offset mode -- have you tried that?

Tried setting your memory timings manually?

Have you tried running the Ai overclocker to see how high the BIOs could get your CPU?
post #10 of 24
Thread Starter 
Bios is updated, I can set c-states, I thought it was more for x124 when idling though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Always Getting a x124 Error While Stressing