Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 monitor issue
New Posts  All Forums:Forum Nav:

7950 monitor issue

post #1 of 5
Thread Starter 
Hey guys I just got my first build running last night and everything is perfect except for one issue. I the picture on my monitor is the right ratio and resolution it is just an inch short of the sides of my monitor by about an inch on each side. Why is it doing this??? I only have a 22" monitor so if u guys could help me out it would be much appreciated. The picture is wayyy to small like this. HELP! Like I said the resolution is correct so idk what it could be.
post #2 of 5
go to ccc and under My Digital Flat Panel adjust scanning.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thanks! I'm at work right now but ill try that when I get home. Is there certain settings under scanning or does it just let me adjust the height and width?
post #4 of 5
it is just a slider. pretty straight forward. hope it works for you.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #5 of 5
Thread Starter 
It worked!!! You are the best thanks!! I asked the same question on toms hardware and I bumped it once and they closed my thread I didn't even know I couldn't do that even after days without an answer. Much appreciated!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 monitor issue