Overclock.net › Forums › Consumer Electronics › Home Audio › Speakers not showing under playback devices after headset use
New Posts  All Forums:Forum Nav:

Speakers not showing under playback devices after headset use

post #1 of 3
Thread Starter 
Hello everyone, my system specs are posted below in the signature if those details are relevant. I am completely new to using a headset.. I know it sounds crazy. I bought the CM storm Ceres 400 today, and I also have a pair of Logitech speakers from a few years back. Under playback devices, I only see one Speakers option. What happens is, when I plug in my headset, the sound plays out of it fine, and when I unplug it, the sound plays out of my speakers. But I would like to use them on and off without having to plug and unplug over and over again. Is there a way to show both my headsets (plugged in the front panel) and also my speakers (plugged into the mobo at the back) on the playback devices list so I can just set one as default when I want to use it?

Thank you!
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
post #2 of 3
In the realtek control panel.



Change the first radio button to the second option.
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.5Ghz @ 3.5ghz Gigabyte 990FXA-UD3 Gigabyte 6850 OC windforce 1GB GDDR5  8GB (2x4GB) G.SKILL RipjawsX F3-12800CL9D-8GBXL 
Hard DriveHard DriveHard DriveCooling
2TB Caviar Green 250GB Hitachi 64GB Crucial M4 Noctua D14 
OSMonitorMonitorMonitor
Linux + Windows 7 64Bits LG Flatron Wide 20.1" 1680x1050 LG Flatron W2442PA 24" 1080p Samsung B2430HD 24 With TV Tuner 1080p 
KeyboardPowerCaseMouse
CM Quickfire Rapid Blue Corsair TX750V2 CM 690 II Logitech G5 
Mouse PadAudio
Steelseries QCK Cloth medium Logitech x-540 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.5Ghz @ 3.5ghz Gigabyte 990FXA-UD3 Gigabyte 6850 OC windforce 1GB GDDR5  8GB (2x4GB) G.SKILL RipjawsX F3-12800CL9D-8GBXL 
Hard DriveHard DriveHard DriveCooling
2TB Caviar Green 250GB Hitachi 64GB Crucial M4 Noctua D14 
OSMonitorMonitorMonitor
Linux + Windows 7 64Bits LG Flatron Wide 20.1" 1680x1050 LG Flatron W2442PA 24" 1080p Samsung B2430HD 24 With TV Tuner 1080p 
KeyboardPowerCaseMouse
CM Quickfire Rapid Blue Corsair TX750V2 CM 690 II Logitech G5 
Mouse PadAudio
Steelseries QCK Cloth medium Logitech x-540 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thanks, works like a champ, +rep!
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Audio
Overclock.net › Forums › Consumer Electronics › Home Audio › Speakers not showing under playback devices after headset use