Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Turn off powerplay
New Posts  All Forums:Forum Nav:

Turn off powerplay

post #1 of 4
Thread Starter 
Im having some weird issues in CSS and other games... my rig is in my signature and its way more than enough to play CSS source and Maplestory, which right now are the 2 games that I play.

Heres my issues.

My framerate in Maplestory will drop randomly sometimes then come back up.

In CSS source, Im having much more problems.. framerate isnt steady, and I usually set FPS_max to 60 so that I can bunnyhop on severs. When I do that, I then get screen tearing until I turn Vsync on in CSS video settings. That fixes the tearing issue, but my frame rate is so choppy it is incredibly difficult to bunnyhop or surf very well.

Im starting to think its because my GPU clock doesnt even ramp up when in game. Im wanting to raise the minimum limit it can clock down to, or, just turn it off. How do I go about doing this? I have the latest CCC
AMD
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X2 555 ASUS M4A79T Deluxe  Sapphire Vapor-X HD4890 4GB Mushkin DDR3 1600 996601 
Hard DriveHard DriveHard DriveHard Drive
160gb IDE Maxtor (still works! ha) 640GB Western digital 640GB Western Digital 160GB Seagate 
Optical DriveOSMonitorPower
LG DVD Drive Windows Vista SP2 ASUS 23" VH236H + 32" 720p LCD Corsair TX750 
Case
HAF 932 
  hide details  
Reply
AMD
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X2 555 ASUS M4A79T Deluxe  Sapphire Vapor-X HD4890 4GB Mushkin DDR3 1600 996601 
Hard DriveHard DriveHard DriveHard Drive
160gb IDE Maxtor (still works! ha) 640GB Western digital 640GB Western Digital 160GB Seagate 
Optical DriveOSMonitorPower
LG DVD Drive Windows Vista SP2 ASUS 23" VH236H + 32" 720p LCD Corsair TX750 
Case
HAF 932 
  hide details  
Reply
post #2 of 4
before you start messing with clocks. I would completely remove drivers using the mfg's utility to make sure every bit of the drivers are out of your system. then re-install the latest drivers. check your issue again. if it doesn't help you might try to make sure its a different driver version than what you're using now. or try the 13.2 beta drivers.
Statik's System
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASRock Extreme 6 Z77 MSI HD 7950 Twin Frozr III 3072 MB G.SKILL Sniper Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveOS
Samsung 840 PRO 256GB 1TB Western Digital 7200rpm Black Asus BluRay DVD Burner Windows 7 Pro 64bit 
PowerCaseMouse PadAudio
Seasonic x750 Fractal Design Define R4 w/ window Razer Destructor Mousepad x-fi Titanium 5.1  
  hide details  
Reply
Statik's System
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASRock Extreme 6 Z77 MSI HD 7950 Twin Frozr III 3072 MB G.SKILL Sniper Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveOS
Samsung 840 PRO 256GB 1TB Western Digital 7200rpm Black Asus BluRay DVD Burner Windows 7 Pro 64bit 
PowerCaseMouse PadAudio
Seasonic x750 Fractal Design Define R4 w/ window Razer Destructor Mousepad x-fi Titanium 5.1  
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by Ktmrida4life View Post

Im having some weird issues in CSS and other games... my rig is in my signature and its way more than enough to play CSS source and Maplestory, which right now are the 2 games that I play.

Heres my issues.

My framerate in Maplestory will drop randomly sometimes then come back up.

In CSS source, Im having much more problems.. framerate isnt steady, and I usually set FPS_max to 60 so that I can bunnyhop on severs. When I do that, I then get screen tearing until I turn Vsync on in CSS video settings. That fixes the tearing issue, but my frame rate is so choppy it is incredibly difficult to bunnyhop or surf very well.

Im starting to think its because my GPU clock doesnt even ramp up when in game. Im wanting to raise the minimum limit it can clock down to, or, just turn it off. How do I go about doing this? I have the latest CCC


You cannot bypass Powerplay whilst using Catalyst, staying inside "stock" parameters, and or using official overclock mode. You can however bypass Powerplay if you just ignore it by using unofficial mode. Check my sig thread, 2nd post on the bottom.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #4 of 4
Thread Starter 
Going to boot into safe mode, uninstall current drivers with driver fusion which apparently is the new driver sweeper, and reinstall CCC 10.6 which is a much older version.

I know there was an older CCC version that I loved because it always worked as it was supposed to... the newer CCC's seem like they're more oriented towards a gorgeous UI instead of reliable performance.
AMD
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X2 555 ASUS M4A79T Deluxe  Sapphire Vapor-X HD4890 4GB Mushkin DDR3 1600 996601 
Hard DriveHard DriveHard DriveHard Drive
160gb IDE Maxtor (still works! ha) 640GB Western digital 640GB Western Digital 160GB Seagate 
Optical DriveOSMonitorPower
LG DVD Drive Windows Vista SP2 ASUS 23" VH236H + 32" 720p LCD Corsair TX750 
Case
HAF 932 
  hide details  
Reply
AMD
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X2 555 ASUS M4A79T Deluxe  Sapphire Vapor-X HD4890 4GB Mushkin DDR3 1600 996601 
Hard DriveHard DriveHard DriveHard Drive
160gb IDE Maxtor (still works! ha) 640GB Western digital 640GB Western Digital 160GB Seagate 
Optical DriveOSMonitorPower
LG DVD Drive Windows Vista SP2 ASUS 23" VH236H + 32" 720p LCD Corsair TX750 
Case
HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Turn off powerplay