Overclock.net › Forums › Intel › Intel Motherboards › ASUS Rampage IV Extreme sometimes does not load RAID controller
New Posts  All Forums:Forum Nav:

ASUS Rampage IV Extreme sometimes does not load RAID controller

post #1 of 7
Thread Starter 
Whenever I do a reboot on my computer either hard or soft or the computer crashes because of OC trial and error, I get a message saying "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key." like so:



I go to the bios, turn off raid, turn it on and reboot and it seems to do the trick, it's just annoying to have to do it every time.

Specs:
i7-3960x
Asus Rampage IV Extreme v3404 bios
2x 256GB OCZ Vertex 4 v1.5 firmware
4x 4GB Mushkin Redline 993997 XMP #1, 9-11-10-28, 2133MHz

Thanks in advance.
post #2 of 7
Do you think it's possible one of your Vertex drives might be dying? I know that seems like a stupid question, but I got mine around half a year ago and I'm starting to get blue screens relating to my drive. I'm going to wait until summer and do some research about reliable solid-state drives in the meantime because I do a lot of file operations that can be pretty intensive. I'm not doubting that it could be the RAID controller, but I've never used it so I can't give any advice there. I suggest that you boot each drive separately and do a disk scan on them. Vertex drives aren't really known for their high reliability and many get RMA'd.
 
BOINC Server
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.875 GHz ASUS Prime X370-Pro EVGA GTX 1080 FTW2 2100 MHz 356 GB/s G.SKILL 2x8GB 3200 MHz 14-13-13-32-1T 48 tRC 
Hard DriveCoolingCoolingCooling
Samsung 850 EVO 500 GB Noctua NH-D15 2 x Cougar CF-V12HP Top Intake Noctua NF-F12 2000 RPM Rear Exhaust 
CoolingCoolingOSMonitor
2 x Phanteks F140SP Front Intake Thermal Grizzly Kryonaut TIM Windows 10 Enterprise 64-bit ASUS MG279Q 1440p IPS 150 Hz OC 
KeyboardPowerCaseMouse
Ducky Shine 5 MX Brown Seasonic Platinum 660XP Corsair Carbide Air 540 Logitech G203 Prodigy 
Audio
OPPO PM-3 
CPUMotherboardGraphicsRAM
Intel i3-2100 3.1 GHz Super Micro X9SCM-F MSI RX 480 Gaming X 8 GB 1370 MHz/2037 MHz Mem Super Talent 1x4 GB ECC 1333 MHz 9-9-9-24-1T 
Hard DriveOSPower
Samsung 840 PRO 128 GB Windows 7 Ultimate 64-bit Seasonic G-650 
  hide details  
Reply
 
BOINC Server
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.875 GHz ASUS Prime X370-Pro EVGA GTX 1080 FTW2 2100 MHz 356 GB/s G.SKILL 2x8GB 3200 MHz 14-13-13-32-1T 48 tRC 
Hard DriveCoolingCoolingCooling
Samsung 850 EVO 500 GB Noctua NH-D15 2 x Cougar CF-V12HP Top Intake Noctua NF-F12 2000 RPM Rear Exhaust 
CoolingCoolingOSMonitor
2 x Phanteks F140SP Front Intake Thermal Grizzly Kryonaut TIM Windows 10 Enterprise 64-bit ASUS MG279Q 1440p IPS 150 Hz OC 
KeyboardPowerCaseMouse
Ducky Shine 5 MX Brown Seasonic Platinum 660XP Corsair Carbide Air 540 Logitech G203 Prodigy 
Audio
OPPO PM-3 
CPUMotherboardGraphicsRAM
Intel i3-2100 3.1 GHz Super Micro X9SCM-F MSI RX 480 Gaming X 8 GB 1370 MHz/2037 MHz Mem Super Talent 1x4 GB ECC 1333 MHz 9-9-9-24-1T 
Hard DriveOSPower
Samsung 840 PRO 128 GB Windows 7 Ultimate 64-bit Seasonic G-650 
  hide details  
Reply
post #3 of 7
Thread Starter 
I'll try it when I get the time. I'm still wondering though maybe something's up with the RAID rom and why it's not kicking in when it's supposed to.
post #4 of 7
Well you can always try re-flashing the BIOS again and seeing if that makes a difference. If the BIOS isn't up-to-date you can update it at the same time.
 
BOINC Server
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.875 GHz ASUS Prime X370-Pro EVGA GTX 1080 FTW2 2100 MHz 356 GB/s G.SKILL 2x8GB 3200 MHz 14-13-13-32-1T 48 tRC 
Hard DriveCoolingCoolingCooling
Samsung 850 EVO 500 GB Noctua NH-D15 2 x Cougar CF-V12HP Top Intake Noctua NF-F12 2000 RPM Rear Exhaust 
CoolingCoolingOSMonitor
2 x Phanteks F140SP Front Intake Thermal Grizzly Kryonaut TIM Windows 10 Enterprise 64-bit ASUS MG279Q 1440p IPS 150 Hz OC 
KeyboardPowerCaseMouse
Ducky Shine 5 MX Brown Seasonic Platinum 660XP Corsair Carbide Air 540 Logitech G203 Prodigy 
Audio
OPPO PM-3 
CPUMotherboardGraphicsRAM
Intel i3-2100 3.1 GHz Super Micro X9SCM-F MSI RX 480 Gaming X 8 GB 1370 MHz/2037 MHz Mem Super Talent 1x4 GB ECC 1333 MHz 9-9-9-24-1T 
Hard DriveOSPower
Samsung 840 PRO 128 GB Windows 7 Ultimate 64-bit Seasonic G-650 
  hide details  
Reply
 
BOINC Server
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.875 GHz ASUS Prime X370-Pro EVGA GTX 1080 FTW2 2100 MHz 356 GB/s G.SKILL 2x8GB 3200 MHz 14-13-13-32-1T 48 tRC 
Hard DriveCoolingCoolingCooling
Samsung 850 EVO 500 GB Noctua NH-D15 2 x Cougar CF-V12HP Top Intake Noctua NF-F12 2000 RPM Rear Exhaust 
CoolingCoolingOSMonitor
2 x Phanteks F140SP Front Intake Thermal Grizzly Kryonaut TIM Windows 10 Enterprise 64-bit ASUS MG279Q 1440p IPS 150 Hz OC 
KeyboardPowerCaseMouse
Ducky Shine 5 MX Brown Seasonic Platinum 660XP Corsair Carbide Air 540 Logitech G203 Prodigy 
Audio
OPPO PM-3 
CPUMotherboardGraphicsRAM
Intel i3-2100 3.1 GHz Super Micro X9SCM-F MSI RX 480 Gaming X 8 GB 1370 MHz/2037 MHz Mem Super Talent 1x4 GB ECC 1333 MHz 9-9-9-24-1T 
Hard DriveOSPower
Samsung 840 PRO 128 GB Windows 7 Ultimate 64-bit Seasonic G-650 
  hide details  
Reply
post #5 of 7
Thread Starter 
There's no way to say, update the RAID rom exclusively since it's tied to the mobo bios image right?
post #6 of 7
Well I've never used RAID, I just figured it was part of the BIOS rom. I can't really be much of a help in this area, hopefully somebody else can help you out. But yes I would update it just to be sure the problem isn't a corrupt RAID rom or an error in this particular version.
 
BOINC Server
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.875 GHz ASUS Prime X370-Pro EVGA GTX 1080 FTW2 2100 MHz 356 GB/s G.SKILL 2x8GB 3200 MHz 14-13-13-32-1T 48 tRC 
Hard DriveCoolingCoolingCooling
Samsung 850 EVO 500 GB Noctua NH-D15 2 x Cougar CF-V12HP Top Intake Noctua NF-F12 2000 RPM Rear Exhaust 
CoolingCoolingOSMonitor
2 x Phanteks F140SP Front Intake Thermal Grizzly Kryonaut TIM Windows 10 Enterprise 64-bit ASUS MG279Q 1440p IPS 150 Hz OC 
KeyboardPowerCaseMouse
Ducky Shine 5 MX Brown Seasonic Platinum 660XP Corsair Carbide Air 540 Logitech G203 Prodigy 
Audio
OPPO PM-3 
CPUMotherboardGraphicsRAM
Intel i3-2100 3.1 GHz Super Micro X9SCM-F MSI RX 480 Gaming X 8 GB 1370 MHz/2037 MHz Mem Super Talent 1x4 GB ECC 1333 MHz 9-9-9-24-1T 
Hard DriveOSPower
Samsung 840 PRO 128 GB Windows 7 Ultimate 64-bit Seasonic G-650 
  hide details  
Reply
 
BOINC Server
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.875 GHz ASUS Prime X370-Pro EVGA GTX 1080 FTW2 2100 MHz 356 GB/s G.SKILL 2x8GB 3200 MHz 14-13-13-32-1T 48 tRC 
Hard DriveCoolingCoolingCooling
Samsung 850 EVO 500 GB Noctua NH-D15 2 x Cougar CF-V12HP Top Intake Noctua NF-F12 2000 RPM Rear Exhaust 
CoolingCoolingOSMonitor
2 x Phanteks F140SP Front Intake Thermal Grizzly Kryonaut TIM Windows 10 Enterprise 64-bit ASUS MG279Q 1440p IPS 150 Hz OC 
KeyboardPowerCaseMouse
Ducky Shine 5 MX Brown Seasonic Platinum 660XP Corsair Carbide Air 540 Logitech G203 Prodigy 
Audio
OPPO PM-3 
CPUMotherboardGraphicsRAM
Intel i3-2100 3.1 GHz Super Micro X9SCM-F MSI RX 480 Gaming X 8 GB 1370 MHz/2037 MHz Mem Super Talent 1x4 GB ECC 1333 MHz 9-9-9-24-1T 
Hard DriveOSPower
Samsung 840 PRO 128 GB Windows 7 Ultimate 64-bit Seasonic G-650 
  hide details  
Reply
post #7 of 7
Thread Starter 
I believe I already have the latest bios version, I updated the mobo bios as soon as I got it and before I tried anything else. I will try to see if I get the error in the 2nd (older) bios.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS Rampage IV Extreme sometimes does not load RAID controller