Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › 313.96 drivers and Win 8 Pro
New Posts  All Forums:Forum Nav:

313.96 drivers and Win 8 Pro - Page 2

post #11 of 17
Quote:
Originally Posted by bdenpaka View Post

No! You made yourself look that way!

thumb.gif

Your mom...
post #12 of 17
Thread Starter 
Ok, sorry for the delay, was recreating the errors:





Lol, and thanks for the compliments on the dog xD.
post #13 of 17
Does this happen in every game you've tried in SLI, or have you only tried one? Try rolling back to an earlier WHQL driver (or two) with a clean install and see if that helps.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #14 of 17
Thread Starter 
Every game when I turn on sli, happened in DMC, Hitman, LoL, Fc3, PoE, etc. Turn off sli and everything runs.
I fixed it by reverting to 310.70, just installed it again, to take the screenshots since i noticed it also happens in 310.90 as well.
Edited by Brianmz - 2/1/13 at 6:25pm
post #15 of 17
Quote:
Originally Posted by Danman1280 View Post

Your mom...

SHE WAS A NICE LADY! mad.gif
Colossus
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 SLI EVGA 670 FTW Corsair Vengeance 8gb 1600mhz  
Hard DriveOptical DriveCoolingOS
Samsung 830 256gb ASUS DRW Hyper 212+ P/P Windows 8 Pro 64-bit 
MonitorKeyboardPowerCase
HP 2311x Razer Blackwidow Seasonic x650 Corsair Graphite 600t 
MouseMouse PadAudio
Razer Death Adder Steelseries Astro A40 2013 edition 
  hide details  
Reply
Colossus
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 SLI EVGA 670 FTW Corsair Vengeance 8gb 1600mhz  
Hard DriveOptical DriveCoolingOS
Samsung 830 256gb ASUS DRW Hyper 212+ P/P Windows 8 Pro 64-bit 
MonitorKeyboardPowerCase
HP 2311x Razer Blackwidow Seasonic x650 Corsair Graphite 600t 
MouseMouse PadAudio
Razer Death Adder Steelseries Astro A40 2013 edition 
  hide details  
Reply
post #16 of 17
Quote:
Originally Posted by Brianmz View Post

Every game when I turn on sli, happened in DMC, Hitman, LoL, Fc3, PoE, etc. Turn off sli and everything runs.
I fixed it by reverting to 310.70, just installed it again, to take the screenshots since i noticed it also happens in 310.90 as well.

Have you run DxDiag and verified your DirectX installation?
post #17 of 17
Thread Starter 
Ran it, this is what I got. DxDiag.txt 78k .txt file
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › 313.96 drivers and Win 8 Pro