Overclock.net › Forums › AMD › AMD - General › Power cuts out when connecting mobile phone to front USB3 ports
New Posts  All Forums:Forum Nav:

Power cuts out when connecting mobile phone to front USB3 ports

post #1 of 3
Thread Starter 
Hi,

I'm having a very peculiar issue with my rig. When I connect my Samsung Galaxy SII mobile phone to the front panel USB3 ports, the power cuts out and I am no-longer able to turn it on. After performing a CMOS reset, the PC powers on by itself and immediately cuts off again. I suspect this might be a motherboard issue (possibly a general design fault, as it has already been replaced once).

My specs are as follows:
Case: Corsair Carbide 400R
PSU: Corsair AX760
MB: Gigabyte GA-990FXA-UD3 (rev 1.1)
GPU: Gigabyte Radeon HD7850 OC 2GB
CPU: AMD FX-8350
RAM: G.Skill Ares 1600MHz 8GBx2
SDD: Samsung 830 series 256GB

The BIOS has been updated to the latest version. Any suggestions?


Thanks.
post #2 of 3
Thread Starter 
Solved! Turns out that one of the front panel connectors was 'round the wrong way.
post #3 of 3
Thanks for updating the thread with the solution smile.gif
Antec
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte X58A-UD3R Sapphire 5850 G-Skill 6GB DDR3 
Hard DriveOSCase
1TB WD Caviar Black Windows 7 Antec 1200 
  hide details  
Reply
Antec
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte X58A-UD3R Sapphire 5850 G-Skill 6GB DDR3 
Hard DriveOSCase
1TB WD Caviar Black Windows 7 Antec 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Power cuts out when connecting mobile phone to front USB3 ports