Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD CCC still has same problem
New Posts  All Forums:Forum Nav:

AMD CCC still has same problem

post #1 of 7
Thread Starter 
hi guys,

does anyone else have a problem in the ccc where you try to change colour settings and the whole of the ccc will black out, if you move your mouse over it parts of it will start to come back. this has been happening ever since 12.11 drivers i thought amd would of fixed this by now?

post #2 of 7
Never had this problem. redface.gif
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
post #3 of 7
Quote:
Originally Posted by markshim View Post

hi guys,

does anyone else have a problem in the ccc where you try to change colour settings and the whole of the ccc will black out, if you move your mouse over it parts of it will start to come back. this has been happening ever since 12.11 drivers i thought amd would of fixed this by now?


Sometimes happens to me, when I'm turning off AMD video tweaks. No biggie, just move the window and the black dissapears.
    
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MAXIMUS VIII HERO NVIDIA GeForce GTX 1080 Ti G. 
RAMHard DriveHard DriveHard Drive
G. Samsung 830 SSD Western Digital Caviar Blue Seagate ST3 
CoolingOSMonitorKeyboard
Noctua DH-15 Windows 10 Pro Dell U2311H  Genius 
PowerCaseMouseMouse Pad
Corsair RM750X Cooler Master Haf 932 Newskill Renshi Guang PixArt 3360 Newskill Nami 
AudioAudioOther
Philips 100w speakers@Via2021 HD onboard Sennheiser HD598 Blackjack & Hookers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MAXIMUS VIII HERO NVIDIA GeForce GTX 1080 Ti G. 
RAMHard DriveHard DriveHard Drive
G. Samsung 830 SSD Western Digital Caviar Blue Seagate ST3 
CoolingOSMonitorKeyboard
Noctua DH-15 Windows 10 Pro Dell U2311H  Genius 
PowerCaseMouseMouse Pad
Corsair RM750X Cooler Master Haf 932 Newskill Renshi Guang PixArt 3360 Newskill Nami 
AudioAudioOther
Philips 100w speakers@Via2021 HD onboard Sennheiser HD598 Blackjack & Hookers 
  hide details  
Reply
post #4 of 7
I have that problem too, dont know when it happens tho. I have also another problem, the buttons (apply, discard etc) keep flashing from clickable to unclickable (grey) every second. That happens since i installed 13.2 b3 and happens always when i open ccc. Havent tried b4 yet.
post #5 of 7
This sometimes happens to me when I enable/disable CrossFire.
Gaming
(10 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790k Gigabyte Z97X Gaming 3 Gigabyte GTX 1070 G1 Gaming Gigabyte GTX 970 G1 Gaming 
RAMCoolingOSMonitor
Kingston HyperX Fury 16gb 1866mhz Corsair H100i Windows 10 Pro Dell 27" S2716DG 1440p 144hrz G-Sync 
PowerCase
XFX 850w TS Corsair 400R 
  hide details  
Reply
Gaming
(10 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790k Gigabyte Z97X Gaming 3 Gigabyte GTX 1070 G1 Gaming Gigabyte GTX 970 G1 Gaming 
RAMCoolingOSMonitor
Kingston HyperX Fury 16gb 1866mhz Corsair H100i Windows 10 Pro Dell 27" S2716DG 1440p 144hrz G-Sync 
PowerCase
XFX 850w TS Corsair 400R 
  hide details  
Reply
post #6 of 7
It happens to me too.

I was about to create a thread for this.



And this has happened way before the 12.11. It's always when I click the video section. If you minimize the window and bring it back up it'll be fixed, but it's annoying still.
Edited by xutnubu - 2/6/13 at 1:24am
Just "PC"
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.3GHz - 1.15v GIGABYTE GA-Z77X-UD3H Zotac GTX 970 AMP! Extreme Core @ 1430+/7500 MHz Corsair Vengeance 16GB(4x4) @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra II 480GB WD CB 1TB 7200RPM DVD-RW CM Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC 22" 1080p + SONY TV 32" 1080p CM Storm QuickFire Pro (Brown switches) Corsair TX 650 V2 650W 
CaseMouseMouse PadAudio
CM Storm Enforcer Roccat KPM SteelSeries QCK+ Fiio E10K 
AudioAudioAudioOther
ASUS Xonar DG Samson SR850 Headphones Logitech LS11 2.0 Speakers CyberPower CP1500PFCLCD UPS 
  hide details  
Reply
Just "PC"
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.3GHz - 1.15v GIGABYTE GA-Z77X-UD3H Zotac GTX 970 AMP! Extreme Core @ 1430+/7500 MHz Corsair Vengeance 16GB(4x4) @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra II 480GB WD CB 1TB 7200RPM DVD-RW CM Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC 22" 1080p + SONY TV 32" 1080p CM Storm QuickFire Pro (Brown switches) Corsair TX 650 V2 650W 
CaseMouseMouse PadAudio
CM Storm Enforcer Roccat KPM SteelSeries QCK+ Fiio E10K 
AudioAudioAudioOther
ASUS Xonar DG Samson SR850 Headphones Logitech LS11 2.0 Speakers CyberPower CP1500PFCLCD UPS 
  hide details  
Reply
post #7 of 7
this has to do with a temporary slight unsync on refresh from foreground apps with the background desktop. Had this in the past when closing a few apps and dont think it has to do necessarily with drivers. Causes no real problem whatsoever
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD CCC still has same problem