Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is my M4 broken :(?
New Posts  All Forums:Forum Nav:

Is my M4 broken :(?

post #1 of 4
Thread Starter 
Everytime the computer wakes up from sleep I get a blue screen, or sometimes it usually hangs ,and/or it escapes a blue screen.

This happened after I put my M4 in the laptop, but I removed it 'cause I thought it was the laptop's fault. It does the same thing on my desktop now frown.gif.

It was totally fine when it was on my desktop. Is there a way to fix this or...?
post #2 of 4
I was expecting to see something about the M4 rifle for a second then.

It sounds suspiciously like the SSD is at fault here. Have you tried running some diagnostics on the drive when you don't get the BSOD? Should be able to tell you if it's running correctly.

Have you checked the connector to ensure that it's not becoming loose at all?
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
post #3 of 4
I've seen this with SSDs and older motherboards that were released before the SSD came out. my wife had this same problem and we thought it was the SSD but after upgrading the motherboard and trying to SSD again it works fine.
Codename Alexis
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K OCed @ 4.5ghz Gigabyte Z77X-UD3H Zotac GeForce GTX 570  Corsair Vengeance DDR3 @1866mhz 
Hard DriveHard DriveOptical DriveCooling
Hitachi HD725050GLA 1TB Hitachi HD721010SLA 500GB Liteon iHas324 Thermaltake Water Performer 2.0 
OSMonitorKeyboardPower
Triple Boot Ubuntu 12.10, Windows 7 & Windows 8 Dell P.O.S. lol HP P.O.S. lol Thermaltake TR2 600W 2x12V rails 48amps 
CaseMouseMouse PadAudio
Cooler Master HAF 912 Logitech M310 Memorex P.O.S. OnBoard VIA VT2021 codec 
  hide details  
Reply
Codename Alexis
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K OCed @ 4.5ghz Gigabyte Z77X-UD3H Zotac GeForce GTX 570  Corsair Vengeance DDR3 @1866mhz 
Hard DriveHard DriveOptical DriveCooling
Hitachi HD725050GLA 1TB Hitachi HD721010SLA 500GB Liteon iHas324 Thermaltake Water Performer 2.0 
OSMonitorKeyboardPower
Triple Boot Ubuntu 12.10, Windows 7 & Windows 8 Dell P.O.S. lol HP P.O.S. lol Thermaltake TR2 600W 2x12V rails 48amps 
CaseMouseMouse PadAudio
Cooler Master HAF 912 Logitech M310 Memorex P.O.S. OnBoard VIA VT2021 codec 
  hide details  
Reply
post #4 of 4
Have you reinstalled windows? What firmware is on the M4? What motherboard do you have? Many things can cause that issue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is my M4 broken :(?