post #1 of 1
Thread Starter 

Hi Guys,

 

I have an ASUS RT-N16 running with the stock firmware. I'm not going DD-WRT because the stock firmware does what it's supposed to do in my home network.

 

My network consists of the following connected to the router:

Sig Rig - Intel System (RT-N16 -> CAT6)

Sig Rig - AMD System (RT-N16 -> CAT6 -> TPL-303E -> TPL-303E -> CAT6 -> AMD System)

WHS - Atheros (RT-N16 -> CAT6)

Coby 1042 Android Tablet - Wifi

MB860 Andoid Smartphone - Wifi

D2 Pad BK_711 - Wifi

Elocity A7 - Wifi

 

Now I recently built an HTPC with the following specs:

AMD - A8 - 3870K

Gigabyte A55M-DS2

2x2GB Kingston Hyper X DD3 1600

Corsair CX430 V2

Samsung Spinpoint 40GB IDE (SATA Converter)

Win7 Pro x64 SP1

XBMC 12 Frodo

 

So I have have 2 kits of powerline adapters, a Belkin kit running at 100Mbps and a TPL-303E 2x adapters running at 200Mbps. I've done several troubleshooting to identify my network problem regarding my powerline kits and the Belkin was slowing down my connection from my HTPC to my WHS. Then I tried to use my TPL-303E to connect to WHS and it was streaming my 1080p movie rips and ISOs fine as well as Blu-Ray ISOs fine. So I know that the Belkin kit at 100Mbps was the problem...

 

So according to my RT-N16 manual it's capable of 300Mbps via wifi so I purchased a TPL Wireless-N Nano Adapter rated at 150Mbps and this should be able to stream fine right? Wrong...I pushed the routers signal rate to 40Mhz from the automatic default of 20Mhz and I've been able to get a connection but the Wifi is switching from 90Mbps ~ 120Mbps and I could see via NetPerSec program that my average is around 110Mbps and you'd think that this was fine in streaming my movies...apparently not, even if I tried YT with 1080p test samples it was still buffering and with XBMC it was the same problem.

 

For now the only solution that I could think of to my problem is to get 2 kits (2x2) powerline adapters at atleast 200Mbps for it to be able to stream properly.

 

My question is that is there any other solution or troubleshooting I should do before getting the new powerline adapters?

 

Right now I'm going to try different wall sockets with the existing Belkin kit because it's the only one available right now on hand.

 

Appreciate all the help.

Intel System 2011
(18 items)
 
AMD System 2009
(14 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II X4 630 Propus @ 3.5Ghz Gigabyte GA-880GM-UD2H Rev.1 ASUS EAH5450 SILENT/DI/512MD2(LP) 4x2GB G.Skill NQ DDR3 PC 1600 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT LG GSA-H30N Scythe Samurai ZZ Rev.B Win7 x64 Ultimate 
MonitorKeyboardPowerCase
LG CS 460 - 32" LCD TV Microsoft Reclusa Gaming Keyboard Thermaltake TR2 750w Fractal Design Core 1000 
Mouse
Microsoft Comfort Mouse 6000 
  hide details  
Reply
Intel System 2011
(18 items)
 
AMD System 2009
(14 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II X4 630 Propus @ 3.5Ghz Gigabyte GA-880GM-UD2H Rev.1 ASUS EAH5450 SILENT/DI/512MD2(LP) 4x2GB G.Skill NQ DDR3 PC 1600 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT LG GSA-H30N Scythe Samurai ZZ Rev.B Win7 x64 Ultimate 
MonitorKeyboardPowerCase
LG CS 460 - 32" LCD TV Microsoft Reclusa Gaming Keyboard Thermaltake TR2 750w Fractal Design Core 1000 
Mouse
Microsoft Comfort Mouse 6000 
  hide details  
Reply