Overclock.net › Forums › AMD › AMD Motherboards › issues with Asus sabertooth 2.0 and Kingston RAM
New Posts  All Forums:Forum Nav:

issues with Asus sabertooth 2.0 and Kingston RAM - Page 3

post #21 of 36
Quote:
Originally Posted by dixson01974 View Post

But he is setting the voltage to 1.6v and that can be the problem here.
I agree, I don't see his voltage on any of the pics supplied but if it is running on in correct voltage could absoutley be the problem.
post #22 of 36
Thread Starter 
Quote:
Originally Posted by Bluelighting View Post

I agree, I don't see his voltage on any of the pics supplied but if it is running on in correct voltage could absoutley be the problem.

tried 1.65 , 1.6 . 1.55 and now back to 1.6V for 1680mhz on mem (fsb clocked)
since they only need 1.65V for 2400mhz and 1.6V for 2133, and im running less than that.
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
post #23 of 36
Your issue vexes me, I am going to spend some time tonight researching similar problems. Could be a mobo problem but I don't think so.
post #24 of 36
Thread Starter 
yeah im kinda lost also hehe.
going to up my fsb some more and see if i can get 1700mhz on ram stable running F @ H ( wouldn't even boot in 1866mhz so, gotta try it out )

edit: just wanted to say thanks guys for helping me out! smile.gif
Edited by chrystal - 2/3/13 at 1:17pm
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
post #25 of 36
Just keep in mind that most AMD boards came out when highest speed was 1866 and anything higher you have to OC and manually set timings for.
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
post #26 of 36
Thread Starter 
Quote:
Originally Posted by Krusher33 View Post

Just keep in mind that most AMD boards came out when highest speed was 1866 and anything higher you have to OC and manually set timings for.
and my problem is that i cant even boot with 1866mhz, even with divider tongue.gif
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
post #27 of 36
have you manually entered the timings for your Ram as myself and Krusher33 suggested?
post #28 of 36
Thread Starter 
Quote:
Originally Posted by Bluelighting View Post

have you manually entered the timings for your Ram as myself and Krusher33 suggested?

yepp i have tried it before.
however...
now after raising my FSB and tried them in XMP mode on the Intel system, they suddenly work at 2060mhz... (running same divider)

RAM : 8192 MB DDR3 Dual Channel
RAM Speed : 1030.1 MHz (3:14) @ 11-12-11-30 1.605V (raised by a small margin)

im really confused, i have no idea why it works now running the SAME divider same timings and same volt :/

only difference is, i upped my FSB. (Freq : 4635.63 MHz (220.74 * 21)

in my opinion, the ram should have worked running the cpu at stock, with the same dividers, and same timings as of now? it couldn't have been a fsb related problem/bug?

im going to restart now and lower my fsb to 200 just to try it out brb.
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
post #29 of 36
Is your board a sabertooth 990FX
post #30 of 36
Thread Starter 
Quote:
Originally Posted by Bluelighting View Post

Is your board a sabertooth 990FX

thats the one, didn't bother with the 990FX since i only know of one sabertooth to the amd system and they are all 990FX chip based smile.gif

update: i can now boot and get into windows with: RAM Speed : 1182.7 MHz (3:16) @ 11-13-13-30 total of 2365mhz (it even worked with 2400mhz!)
im really clueless, i have done nothing else beside tried them in the intel system and activated the XMP profile...

my guess is, when i tried the D.O.C.P mode it must have bugged or made the system unstable somehow at 2600mhz on HT link, running manual mode now and upping the volt on NB, HT , it magical works at under 2500mhz on HT NB...

going to test some more in two days time, going to chase a new apartment tomorrow smile.gif

in short, i think DOCP mode made my HTLink "too fast" (even it states it optimizes for the cpu/ram speed etc)

locking the NB/HT to 2400mhz and letting it scale with fsb for now seems to work. running around 2440mhz for now.
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
~[ Phoenix ]~
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 5.0ghz MSI Z68-GD65 Gen3 Asus gtx 580 1.5gb DirectCU II 16gb Corsair Vengeance 1866 Mhz 
Hard DriveOptical DriveOSMonitor
Intel 80gb SSD + 4.5TB WesternDigital BE random sony DVD-RW windows 7 64bit asus 22" 'gaming' screen 
KeyboardPowerCaseMouse
Razer Lycosa Antec High Current Gamer 900W Cooler Master HAF 912 Plus SteelSeries IKARI Laser 
Mouse Pad
Razer Mantis 
CPUMotherboardGraphicsGraphics
3570K ASRock Z77 Extreme 4 Zotac 550 Zotac 550 
RAMHard DriveCase
Corsair Vengeance Crucial M4 Cooler Master Enforcer 
CPUMotherboardGraphicsRAM
AMD 955BE @ 3995mhz asus M4A79T Deluxe Gigabyte 560Ti OC 8GB OCZ DDR3 AM3 edition 
Hard DriveOSMonitorKeyboard
80gb Intel SSD + 4.5TB Western Digital windows 7 64bit 20" Samsung Razer Lycosa 
PowerCaseMouse
OCZ ZX 1250W "Gold" Cooler Master HAF 912 Plus Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › issues with Asus sabertooth 2.0 and Kingston RAM