Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Welp I need the overclock.net community again
New Posts  All Forums:Forum Nav:

Welp I need the overclock.net community again

post #1 of 23
Thread Starter 
I have recently pruchased this Samsung SSD that goes into the mSATA port on my Gigabyte Z77-UD3H motherboard. the problem is it's not being detected by the bios nor windows.

My question's are these type of mSATA SSD drives compatible with my board or did this one just arrive DOA and needs to be returned.

troubleshooting I've done:
1) removing all other sata devices
2) load optimized defaults
3) cleaned pins on drive
4) Switch GTX 570 from the top PCI-E slot to the second one.
5) updated bios from F18 to F19 beta bios
6) repeated steps 1-3 again on new F19 beta bios
7) enabled ISCT before running previous tests

Please I need you guys help figuring this out and it would be great if someone who has a gigabyte board of this type with a mSATA SSD installed or anyone with knowledge of these boards and/or drives
Codename Alexis
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K OCed @ 4.5ghz Gigabyte Z77X-UD3H Zotac GeForce GTX 570  Corsair Vengeance DDR3 @1866mhz 
Hard DriveHard DriveOptical DriveCooling
Hitachi HD725050GLA 1TB Hitachi HD721010SLA 500GB Liteon iHas324 Thermaltake Water Performer 2.0 
OSMonitorKeyboardPower
Triple Boot Ubuntu 12.10, Windows 7 & Windows 8 Dell P.O.S. lol HP P.O.S. lol Thermaltake TR2 600W 2x12V rails 48amps 
CaseMouseMouse PadAudio
Cooler Master HAF 912 Logitech M310 Memorex P.O.S. OnBoard VIA VT2021 codec 
  hide details  
Reply
Codename Alexis
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K OCed @ 4.5ghz Gigabyte Z77X-UD3H Zotac GeForce GTX 570  Corsair Vengeance DDR3 @1866mhz 
Hard DriveHard DriveOptical DriveCooling
Hitachi HD725050GLA 1TB Hitachi HD721010SLA 500GB Liteon iHas324 Thermaltake Water Performer 2.0 
OSMonitorKeyboardPower
Triple Boot Ubuntu 12.10, Windows 7 & Windows 8 Dell P.O.S. lol HP P.O.S. lol Thermaltake TR2 600W 2x12V rails 48amps 
CaseMouseMouse PadAudio
Cooler Master HAF 912 Logitech M310 Memorex P.O.S. OnBoard VIA VT2021 codec 
  hide details  
Reply
post #2 of 23
whoa bud. simmer down on clicking too fast. single click
post #3 of 23
Thread Starter 
yea my bad lmao. I see it triple posted.

but have you ever seen a problem like this?
Edited by CyrisPC - 2/2/13 at 9:18am
Codename Alexis
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K OCed @ 4.5ghz Gigabyte Z77X-UD3H Zotac GeForce GTX 570  Corsair Vengeance DDR3 @1866mhz 
Hard DriveHard DriveOptical DriveCooling
Hitachi HD725050GLA 1TB Hitachi HD721010SLA 500GB Liteon iHas324 Thermaltake Water Performer 2.0 
OSMonitorKeyboardPower
Triple Boot Ubuntu 12.10, Windows 7 & Windows 8 Dell P.O.S. lol HP P.O.S. lol Thermaltake TR2 600W 2x12V rails 48amps 
CaseMouseMouse PadAudio
Cooler Master HAF 912 Logitech M310 Memorex P.O.S. OnBoard VIA VT2021 codec 
  hide details  
Reply
Codename Alexis
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K OCed @ 4.5ghz Gigabyte Z77X-UD3H Zotac GeForce GTX 570  Corsair Vengeance DDR3 @1866mhz 
Hard DriveHard DriveOptical DriveCooling
Hitachi HD725050GLA 1TB Hitachi HD721010SLA 500GB Liteon iHas324 Thermaltake Water Performer 2.0 
OSMonitorKeyboardPower
Triple Boot Ubuntu 12.10, Windows 7 & Windows 8 Dell P.O.S. lol HP P.O.S. lol Thermaltake TR2 600W 2x12V rails 48amps 
CaseMouseMouse PadAudio
Cooler Master HAF 912 Logitech M310 Memorex P.O.S. OnBoard VIA VT2021 codec 
  hide details  
Reply
post #4 of 23
to be helpful: I have a Gigabyte Z77X-D3H and it says "sata port 5 port is disabled when using mSATA", do you have something plugged into sata5 that is maybe conflicting/tieing up the port?
post #5 of 23
Thread Starter 
no and to be sure of this I unplugged every other sata device from the motherboard.
Codename Alexis
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K OCed @ 4.5ghz Gigabyte Z77X-UD3H Zotac GeForce GTX 570  Corsair Vengeance DDR3 @1866mhz 
Hard DriveHard DriveOptical DriveCooling
Hitachi HD725050GLA 1TB Hitachi HD721010SLA 500GB Liteon iHas324 Thermaltake Water Performer 2.0 
OSMonitorKeyboardPower
Triple Boot Ubuntu 12.10, Windows 7 & Windows 8 Dell P.O.S. lol HP P.O.S. lol Thermaltake TR2 600W 2x12V rails 48amps 
CaseMouseMouse PadAudio
Cooler Master HAF 912 Logitech M310 Memorex P.O.S. OnBoard VIA VT2021 codec 
  hide details  
Reply
Codename Alexis
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K OCed @ 4.5ghz Gigabyte Z77X-UD3H Zotac GeForce GTX 570  Corsair Vengeance DDR3 @1866mhz 
Hard DriveHard DriveOptical DriveCooling
Hitachi HD725050GLA 1TB Hitachi HD721010SLA 500GB Liteon iHas324 Thermaltake Water Performer 2.0 
OSMonitorKeyboardPower
Triple Boot Ubuntu 12.10, Windows 7 & Windows 8 Dell P.O.S. lol HP P.O.S. lol Thermaltake TR2 600W 2x12V rails 48amps 
CaseMouseMouse PadAudio
Cooler Master HAF 912 Logitech M310 Memorex P.O.S. OnBoard VIA VT2021 codec 
  hide details  
Reply
post #6 of 23
Do you have another computer to test it out in? Also, my mother board manual had some information about compatible ram, hard drives, ssd's, etc. Flipping through the pages might lead to some incompatibility that you missed earlier. My last attempt would be to remove all unnecessary components and to do a cold boot from a cleared bios. Good Luck!
The Rig of Power
(18 items)
 
First Build
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3930k Asus P9X79 Pro nVidia 9800 GT nVidia 9800 GT 
RAMHard DriveHard DriveHard Drive
Corsair XMS3 WD Black WD Blue WD Raptor 10,000 RPM 
Hard DriveHard DriveCoolingOS
Corsair Force 3 SSD Seagate Corsiar H80 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell U2311H Logitech G19 Corsair TX750 Corsair 650D 
MouseAudio
Logitech G500 Logitech G51 
CPUMotherboardGraphicsRAM
Amd Phenom II X3 Asus M4a785TD-V EVO NVIDIA 9800GTX 4 GB G.skill DDR3 @ 1333 mhz 
Hard DriveOSMonitorKeyboard
WD blue250,350(boot,games) WD 1TB black(storage) windows 7 Ultimate 64-bit Dell U2311h Logitech G19 
PowerCaseMouse
500 Watt smilidon Logitech G500 
  hide details  
Reply
The Rig of Power
(18 items)
 
First Build
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3930k Asus P9X79 Pro nVidia 9800 GT nVidia 9800 GT 
RAMHard DriveHard DriveHard Drive
Corsair XMS3 WD Black WD Blue WD Raptor 10,000 RPM 
Hard DriveHard DriveCoolingOS
Corsair Force 3 SSD Seagate Corsiar H80 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell U2311H Logitech G19 Corsair TX750 Corsair 650D 
MouseAudio
Logitech G500 Logitech G51 
CPUMotherboardGraphicsRAM
Amd Phenom II X3 Asus M4a785TD-V EVO NVIDIA 9800GTX 4 GB G.skill DDR3 @ 1333 mhz 
Hard DriveOSMonitorKeyboard
WD blue250,350(boot,games) WD 1TB black(storage) windows 7 Ultimate 64-bit Dell U2311h Logitech G19 
PowerCaseMouse
500 Watt smilidon Logitech G500 
  hide details  
Reply
post #7 of 23
You set your drives to RAID??
post #8 of 23
post #9 of 23
Thread Starter 
ok to Fullinator what page is that on because I cant find anything about the compatibility of SSDs in the manual.

To Alex No I dont have Raid set up. Do I need to in order for this to work?

To IgorHvar I'm attemping what is shown in the video now even though that motherboard is an old sandy bridge board and has different bios
Codename Alexis
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K OCed @ 4.5ghz Gigabyte Z77X-UD3H Zotac GeForce GTX 570  Corsair Vengeance DDR3 @1866mhz 
Hard DriveHard DriveOptical DriveCooling
Hitachi HD725050GLA 1TB Hitachi HD721010SLA 500GB Liteon iHas324 Thermaltake Water Performer 2.0 
OSMonitorKeyboardPower
Triple Boot Ubuntu 12.10, Windows 7 & Windows 8 Dell P.O.S. lol HP P.O.S. lol Thermaltake TR2 600W 2x12V rails 48amps 
CaseMouseMouse PadAudio
Cooler Master HAF 912 Logitech M310 Memorex P.O.S. OnBoard VIA VT2021 codec 
  hide details  
Reply
Codename Alexis
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K OCed @ 4.5ghz Gigabyte Z77X-UD3H Zotac GeForce GTX 570  Corsair Vengeance DDR3 @1866mhz 
Hard DriveHard DriveOptical DriveCooling
Hitachi HD725050GLA 1TB Hitachi HD721010SLA 500GB Liteon iHas324 Thermaltake Water Performer 2.0 
OSMonitorKeyboardPower
Triple Boot Ubuntu 12.10, Windows 7 & Windows 8 Dell P.O.S. lol HP P.O.S. lol Thermaltake TR2 600W 2x12V rails 48amps 
CaseMouseMouse PadAudio
Cooler Master HAF 912 Logitech M310 Memorex P.O.S. OnBoard VIA VT2021 codec 
  hide details  
Reply
post #10 of 23
so its not showing up in disk management? if it is new then its probably not initialized...right click my computer -> manage -> disk management -> take a screenshot and post
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Welp I need the overclock.net community again