Overclock.net › Forums › Intel › Intel CPUs › I5 2500K. is 1.3v vcore 24/7 safe?
New Posts  All Forums:Forum Nav:

I5 2500K. is 1.3v vcore 24/7 safe? - Page 2

post #11 of 23
Quote:
Originally Posted by renji1337 View Post

Update.

PPL voltage is 1.75, i set it at that.
What LLC should i use on a z77 gigabyte board?

Right now i'm using auto. it has 5 levels

Low, medium, high, turbo, extreme

on my old asrock z68 e3 g3 mobo that static'd itself to death with my flannel coat i ran 2 levels away from max i think?

Totaly depends on if you get idle BSODs or not.

If you get idle BSODs/light load crashes -> Lower LLC and increase offset so you have same load voltage but higher idle voltage.

LLC adjusts your voltage under load.

I have personaly ran ~1.49V for pretty much over a year now and currently running ~1.51V for 5.1GHz.

No signs of degradation yet, never had to pump up voltage in past yet.
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
post #12 of 23
Thread Starter 
I'm trying to run 4.6ghz right now, i want to know though, i was 20ibt run stable, but sometimes at idle i'll get a hard reboot, computer shuts completely off, then back on. is this because of my overclock being unstable, or my power supply?

I'll list my info,.

4 year old PC power and cooling 750w silencer
I5 2500K 4.6GHZ 1.332V
GTX 670 SLI WINDFORCE 1300mhz/+550memory clock and bios modded from 1.175 to 1.212v
4x2gb ram 1333mhz overclocked to 1600 9-9-9-24
Samsung 840 pro 128gb
Adata s596 turbo 64gb
WD 250GB caviar
1x sound activated cold cathode kit
6x led fans 2x non led
1x xonar dx
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #13 of 23
Quote:
Originally Posted by renji1337 View Post

I'm trying to run 4.6ghz right now, i want to know though, i was 20ibt run stable, but sometimes at idle i'll get a hard reboot, computer shuts completely off, then back on. is this because of my overclock being unstable, or my power supply?

I'll list my info,.

4 year old PC power and cooling 750w silencer
I5 2500K 4.6GHZ 1.332V
GTX 670 SLI WINDFORCE 1300mhz/+550memory clock and bios modded from 1.175 to 1.212v
4x2gb ram 1333mhz overclocked to 1600 9-9-9-24
Samsung 840 pro 128gb
Adata s596 turbo 64gb
WD 250GB caviar
1x sound activated cold cathode kit
6x led fans 2x non led
1x xonar dx

Lower your LLC setting and increase your offset so you get same load voltage as you have right now but higher idle voltage, should help a lot with those idle BSODs.
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
post #14 of 23
Thread Starter 
Quote:
Originally Posted by Stige View Post

Lower your LLC setting and increase your offset so you get same load voltage as you have right now but higher idle voltage, should help a lot with those idle BSODs.

I'm not bluescreening at all, it fully powers right down
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #15 of 23
that can absolutely happen with a bad overclock your power supply has enough power but may be getting tired
post #16 of 23
Quote:
Originally Posted by renji1337 View Post

I'm not bluescreening at all, it fully powers right down

Oh I didn't read that right, then it is definitely the PSU, I had same problem aswell when I got my first HD7950 and had my old Antec Earthwatts 500W that had 2x 12V rails instead of a single one, the GPU just took too much power if I overclocked it even the slightest and promptly shutdown the whole PC.

Get a better PSU from a friend or something to confirm this before buying a new one? But it definitely sounds like a PSU issue.
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
post #17 of 23
Thread Starter 
Quote:
Originally Posted by Stige View Post

Oh I didn't read that right, then it is definitely the PSU, I had same problem aswell when I got my first HD7950 and had my old Antec Earthwatts 500W that had 2x 12V rails instead of a single one, the GPU just took too much power if I overclocked it even the slightest and promptly shutdown the whole PC.

Get a better PSU from a friend or something to confirm this before buying a new one? But it definitely sounds like a PSU issue.

Hmm ill test it more. It hasn't happened again yet and it happened at idle yet I just played crysis 3 for 4hrs fine
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #18 of 23
I am 4.3 on vcore 1.24v (that is offset -0.060v) (prime would crash on -0.080v)
and it is perfectly stable.


Can I hijack for one question?
How to set ram for 2500k ? I have kingston blu 2x4gb which are rated 1.5v by kingston spec but my asrock defauults them to 1.59v (in dram voltage). Should I change it to manually to 1.50v or leave it on auto?
Also. They are 1333mhz and that is how mobo detects it. Should I set it to 1600 ?
Banana smooth
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asrock P67 Pro3 Gigabyte 7870 Kingston HyperX Blu 1333mhz 2x4gb 
Hard DriveHard DriveMonitorKeyboard
WD 1TB EZEX SSD Plextor 128gb M5S U2312hm Logitech G11 
PowerCaseMouse
Corsair gaming series 600W Fractal 3000 Logitech G400 
  hide details  
Reply
Banana smooth
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asrock P67 Pro3 Gigabyte 7870 Kingston HyperX Blu 1333mhz 2x4gb 
Hard DriveHard DriveMonitorKeyboard
WD 1TB EZEX SSD Plextor 128gb M5S U2312hm Logitech G11 
PowerCaseMouse
Corsair gaming series 600W Fractal 3000 Logitech G400 
  hide details  
Reply
post #19 of 23
Quote:
Originally Posted by renji1337 View Post

Quote:
Originally Posted by Stige View Post

Oh I didn't read that right, then it is definitely the PSU, I had same problem aswell when I got my first HD7950 and had my old Antec Earthwatts 500W that had 2x 12V rails instead of a single one, the GPU just took too much power if I overclocked it even the slightest and promptly shutdown the whole PC.

Get a better PSU from a friend or something to confirm this before buying a new one? But it definitely sounds like a PSU issue.

Hmm ill test it more. It hasn't happened again yet and it happened at idle yet I just played crysis 3 for 4hrs fine

played crysis 3 for 4hrs fine, wow sounds like your ok but try P95 run to be sure.
Quote:
Originally Posted by HiCZoK View Post

I am 4.3 on vcore 1.24v (that is offset -0.060v) (prime would crash on -0.080v)
and it is perfectly stable.


Can I hijack for one question?
How to set ram for 2500k ? I have kingston blu 2x4gb which are rated 1.5v by kingston spec but my asrock defauults them to 1.59v (in dram voltage). Should I change it to manually to 1.50v or leave it on auto?
Also. They are 1333mhz and that is how mobo detects it. Should I set it to 1600 ?

2 choices, try XMP if your RAM supports it and yes also if you like you can start by manually entering the values as per the RAM specs.
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #20 of 23
Thread Starter 
I'm at 1.356v core for 4.8ghz. is this 24/7 safe? temps hit 80c in IBT, but don't go over 55-60c in bf3
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › I5 2500K. is 1.3v vcore 24/7 safe?