Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI TOOL Not got the Temp monitor ?
New Posts  All Forums:Forum Nav:

ATI TOOL Not got the Temp monitor ?

post #1 of 7
Thread Starter 
Hi ive tried Both 0.25 Beta 14 and 0.24 but for some reason I cant get the Temp monitor up for my card. However it shows up in ATI overdrive...But unfortunately ATI overdrive just says it cant be initialised or something lame..Any ideas on ATITOOL ?

Cheers.
post #2 of 7
Is it for the X1800GTO of yours?
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #3 of 7
Try the new ATi Tools Beta, 14 did not give me a temp monitor.

pink
post #4 of 7
Thread Starter 
I think i have the latest Beta ? yes for my X1800GTO

Also the both above versions dont detect my clocks properly either ?
post #5 of 7
When you open the beta click default clocks and that may fix it and here is the latest version http://www.techpowerup.com/downloads/Tweaking/ATITool second from the bottom.

pink
post #6 of 7
Heres a group of the ones Ive got, they are all beta 16's Pre5-Pre8. One of them should work.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
post #7 of 7
Thread Starter 
Cheers Ill have a go
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI TOOL Not got the Temp monitor ?