Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › random bsod what caused it?
New Posts  All Forums:Forum Nav:

random bsod what caused it?

post #1 of 5
Thread Starter 
see title just plugged a new HDD in and system froze then BSODed error code 7A. 020213-8002-01.zip 23k .zip file
post #2 of 5
KERNEL_DATA_INPAGE_ERROR (7a)
The requested page of kernel data could not be read in. Typically caused by
a bad block in the paging file or disk controller error. Also see
KERNEL_STACK_INPAGE_ERROR.
If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
it means the disk subsystem has experienced a failure.
If the error status is 0xC000009A, then it means the request failed because
a filesystem failed to make forward progress.

Run some tests on the new drive. chkdsk, WD diagnostic, something like that.
Edited by RX7-2nr - 2/2/13 at 10:17pm
post #3 of 5
Quote:
Originally Posted by RX7-2nr View Post

KERNEL_DATA_INPAGE_ERROR (7a)
The requested page of kernel data could not be read in. Typically caused by
a bad block in the paging file or disk controller error. Also see
KERNEL_STACK_INPAGE_ERROR.
If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
it means the disk subsystem has experienced a failure.
If the error status is 0xC000009A, then it means the request failed because
a filesystem failed to make forward progress.
Could those errors be caused by a corrupt OS?
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #4 of 5
How many HDD do you have ?
If you have Multiple , try swapping the HDD cable ....
post #5 of 5
Thread Starter 
After a reboot the system was running great i think it was an issue with hot swap because the issue hasn't returned
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › random bsod what caused it?