Overclock.net › Forums › Intel › Intel - General › New build wont boot past ECS LOGO - Bios setup / Boot Menu option.
New Posts  All Forums:Forum Nav:

New build wont boot past ECS LOGO - Bios setup / Boot Menu option.

post #1 of 2
Thread Starter 
I just built a brand new computer. Here is what I'm using
http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=7114016
ECS P67H2-A2 Black Deluxe Motherboard

With a Core i5-2500K and the PSDA600 PSU which I've used over 8 times for custom builds and has always worked perfect!
http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=6448054

But for some freaking reason I can't get past (F7 bios setup) (DEL boot menu) Using my keyboard wont work!!! it's just stuck.. I unplugged everything but the Graphics card and the screen looks diffrent but still says the samething and have tried 3 diffrent keyboard 2x USB and 1 PS2 but still nothing.

When I first turned on the PC it wouldn't turn on at all so i tried clearing the CMOS multiple times.. Maybe that's why ? I tried clearing it again and also pushed the Clear Cmos button on the motherboard which restarts the PC but stays at the same screen and never ever goes past it. I even put in windows 7 disk and still the same thing :/ any ideas ??? I'm going crazy!! haha


FYI the screen says
ECS
X
BLACK and it's a logo
And (F7 bios setup) (DEL boot menu) and the bottom right corner.
post #2 of 2
Thread Starter 
Also I have tried using different ram and same issue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New build wont boot past ECS LOGO - Bios setup / Boot Menu option.