Overclock.net › Forums › AMD › AMD CPUs › Bad core on amd x6 1055t?
New Posts  All Forums:Forum Nav:

Bad core on amd x6 1055t?

post #1 of 16
Thread Starter 
Hey guys I have a amd x6 1055t oc'd to 4ghz. My problem is that one of my cores is stuck at 1.1mhz, it doesn't seem to move up to 4ghz when i oc my cpu. (every other core does)

I tried to put everything on stock settings and that 1 core (#0 out of 6) stays at 1.1mhz. (it does move up a couple mhz when ocing, but obviously not by much)

Just yesterday I disabled 2 cores to mess around and that core #0 bumped up to 4ghz. (the method i use to diable cores was >run > msconfig > boot > advance options > 4 cores only) I wasn't expecting to fix the problem by this method but it worked by accident. Only until i resetted my computer that 1 core went back to 1.1mhz. (then i tried doing the same thing by disabling 2 cores, but this time it didn't work.) and I have been stuck ever since.

So stock settings doesn't help it.
Overclocking doesn't help it
Disabling 2 cores didn't help it... though core #0 did see the light of 4hz for a bit biggrin.giffrown.gif

as you can see in the picture it's multiplier is only x4

my overclock is stable and despite the core being at 1.1mhz it does pass Prime95 without failing



it's not false readings either, that 1 core is usually at 85% usage when playing games while the other 5 cores are 50%~ usage

if you guys need more information to try to solve my problem just ask

thanks for reading!
boisssycomp 3
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T  Gigabyte GA-990FXA-UD3 ATI/MSI Radeon HD 4890 1GB OCZ Platinum DDR3-1333MHz (2x2GB) 
Hard DriveCoolingOSMonitor
Samsung 840 250GB SSD Corsair H70 Push & Pull Windows 7 Ultimate (64-Bit) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Razer Blackwidow Blue Switches OCZ ModXStream Pro (700W) Antec Nine Hundred Razer Deathadder Black Edition 
Mouse PadAudio
Steelseries cloth Sennheiser HD419 
  hide details  
Reply
boisssycomp 3
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T  Gigabyte GA-990FXA-UD3 ATI/MSI Radeon HD 4890 1GB OCZ Platinum DDR3-1333MHz (2x2GB) 
Hard DriveCoolingOSMonitor
Samsung 840 250GB SSD Corsair H70 Push & Pull Windows 7 Ultimate (64-Bit) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Razer Blackwidow Blue Switches OCZ ModXStream Pro (700W) Antec Nine Hundred Razer Deathadder Black Edition 
Mouse PadAudio
Steelseries cloth Sennheiser HD419 
  hide details  
Reply
post #2 of 16
you mean 1.1ghz lol

anywho with tha tboard you can disable the core for good in the bios. How old is the cpu, if it really is stuck at that speed that should fall under AMD's warranty
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
post #3 of 16
Thread Starter 
hah yes 1.1ghz tongue.gif

computer all together is about 3 years ago excluding the ssd

its stuck now but ive seen it go to 4ghz when i disabled 2 cores just yesterday, so i know it can go there but i dont know why it's like this >.<<br />
only 2~ months ago i noticed this problem (i recently got into ocing so i actually looked at my specs.. my bro use to oc my comp for me)
boisssycomp 3
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T  Gigabyte GA-990FXA-UD3 ATI/MSI Radeon HD 4890 1GB OCZ Platinum DDR3-1333MHz (2x2GB) 
Hard DriveCoolingOSMonitor
Samsung 840 250GB SSD Corsair H70 Push & Pull Windows 7 Ultimate (64-Bit) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Razer Blackwidow Blue Switches OCZ ModXStream Pro (700W) Antec Nine Hundred Razer Deathadder Black Edition 
Mouse PadAudio
Steelseries cloth Sennheiser HD419 
  hide details  
Reply
boisssycomp 3
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T  Gigabyte GA-990FXA-UD3 ATI/MSI Radeon HD 4890 1GB OCZ Platinum DDR3-1333MHz (2x2GB) 
Hard DriveCoolingOSMonitor
Samsung 840 250GB SSD Corsair H70 Push & Pull Windows 7 Ultimate (64-Bit) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Razer Blackwidow Blue Switches OCZ ModXStream Pro (700W) Antec Nine Hundred Razer Deathadder Black Edition 
Mouse PadAudio
Steelseries cloth Sennheiser HD419 
  hide details  
Reply
post #4 of 16
Had the same problem with a gigabyte motherboard and exact same processor i updated the bios and it went away@
post #5 of 16
Thread Starter 
i will try to update my bios seems like the only thing better other than disabling the bad core from the bios

anything i should do to be safe? save any specific things? or just go ahead and update?

thanks
boisssycomp 3
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T  Gigabyte GA-990FXA-UD3 ATI/MSI Radeon HD 4890 1GB OCZ Platinum DDR3-1333MHz (2x2GB) 
Hard DriveCoolingOSMonitor
Samsung 840 250GB SSD Corsair H70 Push & Pull Windows 7 Ultimate (64-Bit) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Razer Blackwidow Blue Switches OCZ ModXStream Pro (700W) Antec Nine Hundred Razer Deathadder Black Edition 
Mouse PadAudio
Steelseries cloth Sennheiser HD419 
  hide details  
Reply
boisssycomp 3
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T  Gigabyte GA-990FXA-UD3 ATI/MSI Radeon HD 4890 1GB OCZ Platinum DDR3-1333MHz (2x2GB) 
Hard DriveCoolingOSMonitor
Samsung 840 250GB SSD Corsair H70 Push & Pull Windows 7 Ultimate (64-Bit) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Razer Blackwidow Blue Switches OCZ ModXStream Pro (700W) Antec Nine Hundred Razer Deathadder Black Edition 
Mouse PadAudio
Steelseries cloth Sennheiser HD419 
  hide details  
Reply
post #6 of 16
Just go ahead with the update. The gorgeous thing about Gigabyte is their dual bios. Flash gone bad? It'll just pull the backup bios and rewrite it over the bad flash. I always just use the @bios software and flash from in Windows. Been doing it for years and never had an issue.
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
post #7 of 16
dual bios is sweet had 2 bad flashs with my board and it just goes to oldest bios and then i re-flash smile.gif its nice ,

Ya look into your bios. update it. and then if that fails look @ the bottom of chip you could of fired the chip with volts to high. look for burn marks on chip.
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #8 of 16
Thread Starter 
cool thanks, my current bios is the first version, "FA" downloaded the latest one "FF"

we'll see how this goes thanks !
boisssycomp 3
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T  Gigabyte GA-990FXA-UD3 ATI/MSI Radeon HD 4890 1GB OCZ Platinum DDR3-1333MHz (2x2GB) 
Hard DriveCoolingOSMonitor
Samsung 840 250GB SSD Corsair H70 Push & Pull Windows 7 Ultimate (64-Bit) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Razer Blackwidow Blue Switches OCZ ModXStream Pro (700W) Antec Nine Hundred Razer Deathadder Black Edition 
Mouse PadAudio
Steelseries cloth Sennheiser HD419 
  hide details  
Reply
boisssycomp 3
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T  Gigabyte GA-990FXA-UD3 ATI/MSI Radeon HD 4890 1GB OCZ Platinum DDR3-1333MHz (2x2GB) 
Hard DriveCoolingOSMonitor
Samsung 840 250GB SSD Corsair H70 Push & Pull Windows 7 Ultimate (64-Bit) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Razer Blackwidow Blue Switches OCZ ModXStream Pro (700W) Antec Nine Hundred Razer Deathadder Black Edition 
Mouse PadAudio
Steelseries cloth Sennheiser HD419 
  hide details  
Reply
post #9 of 16
Nice, hope that fixes your issue.
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
post #10 of 16
any update on if it fixed it ?
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Bad core on amd x6 1055t?