Overclock.net › Forums › Graphics Cards › NVIDIA › My Bus Interface is mysteriously low?
New Posts  All Forums:Forum Nav:

My Bus Interface is mysteriously low? - Page 5

post #41 of 123
Thread Starter 
I did that and it worked and it updated bios and rog but now i cant even turn on my pc it just says "missing operating system"
 
Pop's Workstation
(10 items)
 
Backup PC
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Devil's Canyon ASRock Z97M PRO4 EVGA GeForce GTX 970 SuperClocked G.Skill Ares 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO Seagate Corsair H60 ASUS VG248QE 
MonitorKeyboardPowerCase
ASUS PB277Q  CMStorm Ultimate Quickfire Rosewill PHOTON DIYPC MicroATX 
MouseMouse Pad
Razer Deathadder 2013 GLORIOUS XL 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
 
Pop's Workstation
(10 items)
 
Backup PC
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Devil's Canyon ASRock Z97M PRO4 EVGA GeForce GTX 970 SuperClocked G.Skill Ares 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO Seagate Corsair H60 ASUS VG248QE 
MonitorKeyboardPowerCase
ASUS PB277Q  CMStorm Ultimate Quickfire Rosewill PHOTON DIYPC MicroATX 
MouseMouse Pad
Razer Deathadder 2013 GLORIOUS XL 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
post #42 of 123
Quote:
Originally Posted by iPDrop View Post

I did that and it worked and it updated bios and rog but now i cant even turn on my pc it just says "missing operating system"

after flashing a BIOS all settings will be back to factory, you probably have to do things like change boot order, maybe even change from IDE to ACHI or RAID mode.
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #43 of 123
Thread Starter 
my boot order is fine i checked that, its pulling from my ssd's what about switching IDE ?

ah i figured it out thanks

so I have the bios updated but my initial problem persists... individually my cards are fine, but when I set them up in SLI they score less than half what they should! is it a bad sli bridge you think?
Edited by iPDrop - 2/4/13 at 5:00pm
 
Pop's Workstation
(10 items)
 
Backup PC
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Devil's Canyon ASRock Z97M PRO4 EVGA GeForce GTX 970 SuperClocked G.Skill Ares 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO Seagate Corsair H60 ASUS VG248QE 
MonitorKeyboardPowerCase
ASUS PB277Q  CMStorm Ultimate Quickfire Rosewill PHOTON DIYPC MicroATX 
MouseMouse Pad
Razer Deathadder 2013 GLORIOUS XL 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
 
Pop's Workstation
(10 items)
 
Backup PC
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Devil's Canyon ASRock Z97M PRO4 EVGA GeForce GTX 970 SuperClocked G.Skill Ares 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO Seagate Corsair H60 ASUS VG248QE 
MonitorKeyboardPowerCase
ASUS PB277Q  CMStorm Ultimate Quickfire Rosewill PHOTON DIYPC MicroATX 
MouseMouse Pad
Razer Deathadder 2013 GLORIOUS XL 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
post #44 of 123
Quote:
Originally Posted by iPDrop View Post

my boot order is fine i checked that, its pulling from my ssd's what about switching IDE ?

ah i figured it out thanks

so I have the bios updated but my initial problem persists... individually my cards are fine, but when I set them up in SLI they score less than half what they should! is it a bad sli bridge you think?

cool you figured that part out. smile.gif

as mentioned earlier if you can get another SLI bridge its worth a shot since both cards work fine individually. do either card work fine in either PCIe slot?
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #45 of 123
Thread Starter 
Quote:
Originally Posted by stubass View Post

cool you figured that part out. smile.gif

as mentioned earlier if you can get another SLI bridge its worth a shot since both cards work fine individually. do either card work fine in either PCIe slot?

yes I kept the cards in their original slots, i just removed one, and put it back I used both pci-e slots both are working correctly.

where can i get an SLI bridge at 8:15pm lol do you think they have them at local pc shops or do I need to order one?

Also, should I disable SLI until I get the new one?
 
Pop's Workstation
(10 items)
 
Backup PC
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Devil's Canyon ASRock Z97M PRO4 EVGA GeForce GTX 970 SuperClocked G.Skill Ares 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO Seagate Corsair H60 ASUS VG248QE 
MonitorKeyboardPowerCase
ASUS PB277Q  CMStorm Ultimate Quickfire Rosewill PHOTON DIYPC MicroATX 
MouseMouse Pad
Razer Deathadder 2013 GLORIOUS XL 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
 
Pop's Workstation
(10 items)
 
Backup PC
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Devil's Canyon ASRock Z97M PRO4 EVGA GeForce GTX 970 SuperClocked G.Skill Ares 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO Seagate Corsair H60 ASUS VG248QE 
MonitorKeyboardPowerCase
ASUS PB277Q  CMStorm Ultimate Quickfire Rosewill PHOTON DIYPC MicroATX 
MouseMouse Pad
Razer Deathadder 2013 GLORIOUS XL 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
post #46 of 123
Quote:
Originally Posted by iPDrop View Post

Quote:
Originally Posted by stubass View Post

cool you figured that part out. smile.gif

as mentioned earlier if you can get another SLI bridge its worth a shot since both cards work fine individually. do either card work fine in either PCIe slot?

yes I kept the cards in their original slots, i just removed one, and put it back I used both pci-e slots both are working correctly.

where can i get an SLI bridge at 8:15pm lol do you think they have them at local pc shops or do I need to order one?

Also, should I disable SLI until I get the new one?

oh yeah your on the other side of the world to me lol, 8.20am here smile.gif

well i know here i can get bridges from the IT markets (we call them here) but cant say where you are you can only assume you could. worth a try anyway.
Quote:
Also, should I disable SLI until I get the new one?
hmm, cant see why it would hurt to keep as is until the shops open tomorrow for you smile.gif
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #47 of 123
Well that is weird yes maybe try a new sli bridge.

Have you tryed it with it off?

What slots in the board are you using?
post #48 of 123
Thread Starter 
Try SLI with out the SLI bridge? is that possible?

My motherboard only has 2 pci-e slots i'm using both of them they both work fine
 
Pop's Workstation
(10 items)
 
Backup PC
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Devil's Canyon ASRock Z97M PRO4 EVGA GeForce GTX 970 SuperClocked G.Skill Ares 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO Seagate Corsair H60 ASUS VG248QE 
MonitorKeyboardPowerCase
ASUS PB277Q  CMStorm Ultimate Quickfire Rosewill PHOTON DIYPC MicroATX 
MouseMouse Pad
Razer Deathadder 2013 GLORIOUS XL 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
 
Pop's Workstation
(10 items)
 
Backup PC
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Devil's Canyon ASRock Z97M PRO4 EVGA GeForce GTX 970 SuperClocked G.Skill Ares 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO Seagate Corsair H60 ASUS VG248QE 
MonitorKeyboardPowerCase
ASUS PB277Q  CMStorm Ultimate Quickfire Rosewill PHOTON DIYPC MicroATX 
MouseMouse Pad
Razer Deathadder 2013 GLORIOUS XL 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
post #49 of 123
Quote:
Originally Posted by iPDrop View Post

Try SLI with out the SLI bridge? is that possible?

My motherboard only has 2 pci-e slots i'm using both of them they both work fine
Yes try it without it,
post #50 of 123
Thread Starter 
I tried with out SLI bridge and it only runs off one card which works fine.... do you think its a faulty SLI bridge?
 
Pop's Workstation
(10 items)
 
Backup PC
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Devil's Canyon ASRock Z97M PRO4 EVGA GeForce GTX 970 SuperClocked G.Skill Ares 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO Seagate Corsair H60 ASUS VG248QE 
MonitorKeyboardPowerCase
ASUS PB277Q  CMStorm Ultimate Quickfire Rosewill PHOTON DIYPC MicroATX 
MouseMouse Pad
Razer Deathadder 2013 GLORIOUS XL 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
 
Pop's Workstation
(10 items)
 
Backup PC
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Devil's Canyon ASRock Z97M PRO4 EVGA GeForce GTX 970 SuperClocked G.Skill Ares 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO Seagate Corsair H60 ASUS VG248QE 
MonitorKeyboardPowerCase
ASUS PB277Q  CMStorm Ultimate Quickfire Rosewill PHOTON DIYPC MicroATX 
MouseMouse Pad
Razer Deathadder 2013 GLORIOUS XL 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › My Bus Interface is mysteriously low?