Overclock.net › Forums › Components › Memory › DIMMs, RAM and Boot Problems.. Knowledge needed
New Posts  All Forums:Forum Nav:

DIMMs, RAM and Boot Problems.. Knowledge needed

post #1 of 2
Thread Starter 
Okay, I'm having a really weird problem and need some more knowledgeable peoples input.

I'm having boot problems with different configurations of RAM in my DIMMs. I'm running 16GB Corsair Vengeance RAM 1600Mhz, but two 8gb sets bought at different times. They are the same model, timings, voltages, speed etc, but they have different version# (this could be the problem). I recently bought the other 8gb the other week along with my new mobo. So I've ran pretty much all the different configurations of the RAM in the DIMMs to single out the problem DIMM or RAM module. I'm going to separate the two sets by their color. I can get the exact version numbers off the back if needed, they are just installed right now.

Blue (older version, bought almost 2 years ago)

DIMM 3: Both work individually
DIMM 4: Neither will work individually
DIMM 1: Both work
DIMM 3/4 (both installed): Will work
**DIMM 1/2 (both installed): Will not work (But will work if I install the black set into 3/4 with it....) Got it to work after booting up the computer, it failing to boot, then power off and reseat the modules, then it would work.
DIMM 2: Neither will work individually



Black (Newer Version#)

I could not get this set to fail in any configuration.

So by looking at this, it seems that the computer will not boot whenever a Blue RAM module is installed in DIMM 2. But its not the case. It will boot with this set up: D1:Black D3:Black D2:Blue D4: Blue (yeah the Blue and Black versions are working in Dual Channel together) and the one set up** would boot with the black set installed with it. Side note, Windows Memory Diagnostic reports no errors. What the hell is going on? It looks like the older version of RAM is giving me problems, but then will boot in 3/4 or if paired with the newer RAM version.

Any help would be appreciated.. Thanks!
Edited by xstarscream - 2/3/13 at 3:08pm
Andromeda
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5-3570k [4.5Ghz] Z77X-UP5TH EVGA GTX 670FTW Corsair Vengeance 4x4 16GB 
Hard DriveHard DriveCoolingOS
Samsung 7200 500GB Samsung 830 120GB  Corsair H100 Windows 8.1 x64 
MonitorKeyboardPowerCase
Samsung 27'' P2770 K90 Corsair HX850W Carbide 500R 
MouseMouse PadAudioAudio
M95 Vespula Maverick Audio Tubemagic D1 DAC/AMP AKG K550 Headphones  
Audio
Schiit Modi/Magni  
CPUMotherboardRAMHard Drive
A8-3850 ASUS F1A75-M PRO Kingston HyperX 1866 9-10-9-24-1  Samsung 7200 500GB 
OSMonitorKeyboardPower
Win 8 x64 ASUS VE247H Razer Lycosa Corsair TX650 
CaseMouse
LIAN LI PC-V351 Razer Deathadder 
  hide details  
Reply
Andromeda
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5-3570k [4.5Ghz] Z77X-UP5TH EVGA GTX 670FTW Corsair Vengeance 4x4 16GB 
Hard DriveHard DriveCoolingOS
Samsung 7200 500GB Samsung 830 120GB  Corsair H100 Windows 8.1 x64 
MonitorKeyboardPowerCase
Samsung 27'' P2770 K90 Corsair HX850W Carbide 500R 
MouseMouse PadAudioAudio
M95 Vespula Maverick Audio Tubemagic D1 DAC/AMP AKG K550 Headphones  
Audio
Schiit Modi/Magni  
CPUMotherboardRAMHard Drive
A8-3850 ASUS F1A75-M PRO Kingston HyperX 1866 9-10-9-24-1  Samsung 7200 500GB 
OSMonitorKeyboardPower
Win 8 x64 ASUS VE247H Razer Lycosa Corsair TX650 
CaseMouse
LIAN LI PC-V351 Razer Deathadder 
  hide details  
Reply
post #2 of 2
Thread Starter 
Lord.... Scratch that entire post. After getting the computer to successfully boot with Blue RAM in 1/2 after I posted. I was perplexed on why they magically started working in those slots again.

What started the problem (I think) was trying to overclock the memory and after it didn't boot with a speed of 1800mhz something happened. Even going into the bios and setting speed back to 1600 (only setting I changed), the computer would continue to not boot. I've had to turn the computer off and reseat the RAM modules. Then it would boot. Does this sound normal?

Apparently this board wont run with anything over 1600mhz.?

EDIT: Figured it out, problem solved. Thanks for all the help!
Edited by xstarscream - 2/3/13 at 3:25pm
Andromeda
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5-3570k [4.5Ghz] Z77X-UP5TH EVGA GTX 670FTW Corsair Vengeance 4x4 16GB 
Hard DriveHard DriveCoolingOS
Samsung 7200 500GB Samsung 830 120GB  Corsair H100 Windows 8.1 x64 
MonitorKeyboardPowerCase
Samsung 27'' P2770 K90 Corsair HX850W Carbide 500R 
MouseMouse PadAudioAudio
M95 Vespula Maverick Audio Tubemagic D1 DAC/AMP AKG K550 Headphones  
Audio
Schiit Modi/Magni  
CPUMotherboardRAMHard Drive
A8-3850 ASUS F1A75-M PRO Kingston HyperX 1866 9-10-9-24-1  Samsung 7200 500GB 
OSMonitorKeyboardPower
Win 8 x64 ASUS VE247H Razer Lycosa Corsair TX650 
CaseMouse
LIAN LI PC-V351 Razer Deathadder 
  hide details  
Reply
Andromeda
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5-3570k [4.5Ghz] Z77X-UP5TH EVGA GTX 670FTW Corsair Vengeance 4x4 16GB 
Hard DriveHard DriveCoolingOS
Samsung 7200 500GB Samsung 830 120GB  Corsair H100 Windows 8.1 x64 
MonitorKeyboardPowerCase
Samsung 27'' P2770 K90 Corsair HX850W Carbide 500R 
MouseMouse PadAudioAudio
M95 Vespula Maverick Audio Tubemagic D1 DAC/AMP AKG K550 Headphones  
Audio
Schiit Modi/Magni  
CPUMotherboardRAMHard Drive
A8-3850 ASUS F1A75-M PRO Kingston HyperX 1866 9-10-9-24-1  Samsung 7200 500GB 
OSMonitorKeyboardPower
Win 8 x64 ASUS VE247H Razer Lycosa Corsair TX650 
CaseMouse
LIAN LI PC-V351 Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › DIMMs, RAM and Boot Problems.. Knowledge needed