post #1 of 1
Thread Starter 
Hi everyone,

I wanted to share my experience with my 3570K. its OCd to 4.2 and until now I was using the offset voltage with all the default voltage settings and I was having overheat problems (temps were up to 85). my vcore used to hit up to 1.243 when gaming and I couldnt even run stress tests due to the overheat, right now I set the llc to mod 3 (%25) and -d the offset by 0.010. I swithed it on, and now Im priming it for the heat and power consumption. CPUID HM shows the max vcore used was 1.104 and usually it runs at 1.072V. the temps are also maximum 67 now smile.gif but my vcore is 1.1609V according to core temp. jst curios, am I missing something ??
btw, its a costa rica.
Thanks,
U
Edited by Eco47 - 2/3/13 at 4:15pm
    
CPUMotherboardGraphicsRAM
Intel I5 3570K @ 4.2 Asus P8Z77-V LX Intel Z77 HIS 7950 ICEQ @ 925 Patriot Viper Gen3 Black Mamba 8gb - 1.5V - 21... 
Hard DriveCoolingOSMonitor
500GB WD Caviar Black 7200+500GB Seagate BeQuiet! Dark Rock 2 + Arctic Silver 5  Windows 7 Ultimate 64-bit Asus 23" LED 
PowerCaseMouse
850 Watt XFX PRO Bronze  Zalman Z9 Plus Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I5 3570K @ 4.2 Asus P8Z77-V LX Intel Z77 HIS 7950 ICEQ @ 925 Patriot Viper Gen3 Black Mamba 8gb - 1.5V - 21... 
Hard DriveCoolingOSMonitor
500GB WD Caviar Black 7200+500GB Seagate BeQuiet! Dark Rock 2 + Arctic Silver 5  Windows 7 Ultimate 64-bit Asus 23" LED 
PowerCaseMouse
850 Watt XFX PRO Bronze  Zalman Z9 Plus Logitech G500 
  hide details  
Reply