Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › win 7 bootloop ssd raid 0
New Posts  All Forums:Forum Nav:

win 7 bootloop ssd raid 0

post #1 of 7
Thread Starter 
Hey guys,
I setup a raid array in the bios. Go to install windows. I load the raid drivers and the unalocated disk shows up. 237.99G (2 120G vertex 3s). Click next and windows loads. Upon reset to start windows the windows splash screen freezes then BSODs with no time to read anything, then she reboots. This will continue over and over. Both drives work fine alone. Its something im doing in the array. Any ideas?
post #2 of 7
Are you using the raid drivers for your mother board when you are trying to install the os?
post #3 of 7
Thread Starter 
Yes. I downloaded the most recent ones from MSI for my mobo. Its the MSI 990FXA-GD65 v2. The rest of my build is in my rig. Thanks for the quick response. Any ideas?
post #4 of 7
Thread Starter 
I have also tried disconnecting all other drives and loading windows off of a usb drive. And the usb is set to read only to eliminate a false install drive. The raid drivers are on a seperate usb drive that i remove after the drivers are installed.
post #5 of 7
Quote:
Originally Posted by noobdown View Post

Step 1 down load the achi and raid drivers for your mother board. (pre install drivers).
Sterp 2 put drivers on removeable media, ie cd/dvd/usb
Step 3 Go to install Windows 7, but select repiar. here will give you the option to Select load drivers, select the 32bit driver.
Once they install back out till you have the option to install os.
Go through the steps as normal and select 64 bit drivers when you have the option to load drivers. finish installing windows.
post #6 of 7
Thread Starter 
Gonna try that now.
post #7 of 7
Thread Starter 
U rock boss. That did it. Thanks a ton! +1 REP!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › win 7 bootloop ssd raid 0