Overclock.net › Forums › Video Games › PC Gaming › crysis 2 - 1 core problem
New Posts  All Forums:Forum Nav:

crysis 2 - 1 core problem - Page 2

post #11 of 13
Thread Starter 
ok, so it did it right after I posted the last post...tried setting the clock at 901...but when I hit apply all the sliders went to 0. ????? so I was thinking maybe its afterburner doing it. so I uninstalled afterburner. played for bout an hour, thought I had it licked, then It did it again, this time It did it at a good part. usually it does it when i'm just walking down a hall. i'm going to bed so post up what you think. I think tomorrow i'm gonna try it with that dx11 turned off. I'm just grasping at straws now. didn't bother me as bad the other day, but this last time I just killed two of those HUGE alien things and hadn't hit the next checkpoint mad.gif
rig
(0 items)
  
Reply
rig
(0 items)
  
Reply
post #12 of 13
Thread Starter 
so far...it seems it was the dx11 not playing well with something. turned it off, I've been playing for over an hour now, not one problem. i'll update tomorrow night, but I think this did it smile.gif
rig
(0 items)
  
Reply
rig
(0 items)
  
Reply
post #13 of 13
Thread Starter 
yup, looks like that was it. was playing @ 35fps w/ dx11 & hi res textures on max. to 45 w/ hi res on extreme, now i'm at 60 w/ no dx11 or hi res on ultra. textures aren't as good, obviously. but its so much smoother. AND it don't quit in the middle of my game. thanks everyone
rig
(0 items)
  
Reply
rig
(0 items)
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › crysis 2 - 1 core problem