Overclock.net › Forums › Specialty Builds › Servers › SUPERMICRO CSE-M35T - HDD Fail LEDs
New Posts  All Forums:Forum Nav:

SUPERMICRO CSE-M35T - HDD Fail LEDs

post #1 of 4
Thread Starter 
Hello Everybody, I just got a new SuperMicro CSE-M35T-1B from Newegg. It is working awesome except for one small, but extremely annoying problem. I cannot for the life of me figure out how to get the HDD Fail LEDs to light up.

My RAID Controller (Perc 5i) supports LED Failure Notification. The funny part is the activity LEDs work without an issue, it just refuses to turn on Failed LEDs when a disk is in a failed state. The Instructions from SuperMicro are complete crap. No even mention of how to get it working. Please Help!!!!
post #2 of 4
Thread Starter 
anybody???? 20+ views, but no responses.....
post #3 of 4
I guess I'll ask the question. If the hard-drives haven't failed then the LEDs won't be on. Or is that the problem?
ShoopDaWoop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 ASUS P6T6 WS Revolution eVGA GTX 280 Corsair Dominator 6x2GB DDR3 
Hard DriveOptical DriveOSMonitor
150GB Velociraptor LG 22x DVD +-R/RW SATA Windows 7 Ultimate x64 2x SAMSUNG 206BW 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair 1 kW Cosmos 1000 Logitech G5 
  hide details  
Reply
ShoopDaWoop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 ASUS P6T6 WS Revolution eVGA GTX 280 Corsair Dominator 6x2GB DDR3 
Hard DriveOptical DriveOSMonitor
150GB Velociraptor LG 22x DVD +-R/RW SATA Windows 7 Ultimate x64 2x SAMSUNG 206BW 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair 1 kW Cosmos 1000 Logitech G5 
  hide details  
Reply
post #4 of 4
Thread Starter 
That is the problem. I am forcing an HDD into a failed state for testing purposes and it its not indicating anything is wrong like it should be.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › SUPERMICRO CSE-M35T - HDD Fail LEDs