Overclock.net › Forums › Intel › Intel CPUs › i7 3770k delidded and is demanding higher voltage..
New Posts  All Forums:Forum Nav:

i7 3770k delidded and is demanding higher voltage..

post #1 of 61
Thread Starter 
Hi, peeps..

I am finding that this chip is either degrading. before de-lidding i was getting 1.35 v @ 4.8ghz, then it went to 1.36 ghz after delidding.. now the chip after several months is requiring 1.395v @ 4.8ghz! just seems to be getting worse and worse.. is there a cause as to why this is requiring more voltage.. the only change i have made is applied a xmp profile to the ram, so it runs @ 1600mhz. and lapped the IHS and water block.

ah and the other thing i have noticed when performing prime to get it stable (ish) is that the workers do not start the tests at the same time, some are slower than the others..
is this normal?

any advice would be much appreciated..

Thanks
Edited by Notion - 2/5/13 at 12:40am
post #2 of 61
Quote:
Originally Posted by Notion View Post

Hi, peeps..

I am finding that this chip is either degrading. before de-lidding i was getting 1.35 v @ 4.8ghz, then it went to 1.36 ghz after delidding.. now the chip after several months is requiring 1.395v @ 4.8ghz! just seems to be getting worse and worse.. is there a cause as to why this is requiring more voltage.. the only change i have made is applied a xmp profile to the ram, so it runs @ 1600mhz. and lapped the IHS and water block.

ah and the other thing i have noticed when performing prime to get it stable (ish) is that the workers do not start the tests at the same time, some are slower than the others..
is this normal?

any advice would be much appreciated..

Thanks


did you make notes on the vcores needed with other oc's?
if your chip is degrading, then it should do the same with all oc's,
not only one, a while ago i thought the same with a high oc, i needed more vcore
i asked the guys in the delid thread about it, and they said it has to
be the same with all oc's..

0.035V more vcore seems much tho,
can you fill out your sig,
so we can see what youre hardware looks like notion?
what psu you have for one..
Edited by VonDutch - 2/5/13 at 7:04am
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #3 of 61
Thread Starter 
hi, I have updated my profile signature..
the answer is yes the voltage across the board has gone up.. sadly.. @4.5ghz it was initially 1.25 i think it was.. now i have it at 1.285 v and fingers crossed it is stable..

I just tried taking the xmp profile off and running the 4.8@ 1.355, but prime just crashes.. I also tried prime for longer this time and it crashed out (blue screen of death)@ 1.4 v @ 4.8 ghz.. so i can't even get it stable at all ..

could this be faulty ram? is there a program to just test the ram?

is it possible the cpu isn't seated correctly?

i did notice in cpuZ that the core voltage when @ 1.4v stated it was1.355v ...?

maybe a bios upgrade might be an issue..

aarrggh this isn't looking good for me currently and can't afford anew chip


any help welcome
post #4 of 61
Quote:
Originally Posted by Notion View Post

hi, I have updated my profile signature..
the answer is yes the voltage across the board has gone up.. sadly.. @4.5ghz it was initially 1.25 i think it was.. now i have it at 1.285 v and fingers crossed it is stable..

I just tried taking the xmp profile off and running the 4.8@ 1.355, but prime just crashes.. I also tried prime for longer this time and it crashed out (blue screen of death)@ 1.4 v @ 4.8 ghz.. so i can't even get it stable at all ..

could this be faulty ram? is there a program to just test the ram?

is it possible the cpu isn't seated correctly?

i did notice in cpuZ that the core voltage when @ 1.4v stated it was1.355v ...?

maybe a bios upgrade might be an issue..

aarrggh this isn't looking good for me currently and can't afford anew chip


any help welcome

cant imagine it degraded with only 1.36V vcore on it all the time,
i even think youre the first one i see with a degrading (ivy) chip,
but maybe i missed some posts..

memtest86 is what i see mention most i think for testing ram..
about the cpu not seated right, would be strange if it ran all the time,
and now starts acting strange because of it not seated right,
its wrong right away, or not ..
what bios are you running now notion?
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #5 of 61
Thread Starter 
I am running F8 currently..
hmm i just am not sure why this is happening.. Maybe i just got a bad apple..

I could try the latest version of bios.. .. think i tried a different version at one point and it all went tits up..

will give it another go and let you know how i get on.

as to memtest.. i left it running for a good 40 mins with no errors at all..

as to the need for more vCore it always seems to happen if i take the cooling out for instance.... the last 2 times i took the system apart was to add another rad to the water loop and to lap the IHS and add more liquid pro the the die.. but i was well earthed.. as far as i am aware..

@4.8 it has gone from 1.34v to 1.4v and still not stable at this point.. just backed back down to 1.29v @4.5ghz seems to run prime for a good 40 mins no problem now..

thanks for the input..

i am tempted to take it all apart and put back together to see if the little bugger demands more Voltage..

Cheers
Edited by Notion - 2/5/13 at 4:37am
post #6 of 61
im running the F16 bios atm, works well for me,
cant hurt to try right..
cant think of anything else causing it,
a bios change should have no influence on vcores as far as i know,
sorry to hear if yours is really degrading notion,
like i said, would be the first that ive heard of, but it can happen i guess,
i would ask intel about it, maybe you can change it for another one,
it should not degrade within 3 years, not like this anyways,
but i saw you mention on another thread, you nicked the pcb?

BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #7 of 61
Thread Starter 
kk i will give that version a whirl..

Cheers VonDutch, much appreciated
post #8 of 61
Thread Starter 
Where did you manage to findF16.. they are only listing f15q beta version..
http://uk.gigabyte.com/products/product-page.aspx?pid=4440#bios

Thanks
post #9 of 61
Quote:
Originally Posted by Notion View Post

Where did you manage to findF16.. they are only listing f15q beta version..
http://uk.gigabyte.com/products/product-page.aspx?pid=4440#bios

Thanks

sorry, thats for my mobo,latest is F16 now, (Gigabyte GA-Z77X-D3H )
looks like F14 is you best choice,
sometimes beta bios work tho, but i like to use just the latest "approved" ones..
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #10 of 61
Thread Starter 
cheers will apply it now and let oyu know how i get on.. thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 3770k delidded and is demanding higher voltage..