Overclock.net › Forums › AMD › AMD CPUs › Long time lurker, first time Poster, I think my CPU's dying. Help please?
New Posts  All Forums:Forum Nav:

Long time lurker, first time Poster, I think my CPU's dying. Help please?

post #1 of 24
Thread Starter 
Hey everyone ^^;;

Alright, So I've always been able to resolve my problems in the past, and I'm leaning towards processor being the problem, but I'm not positive, and this is a pretty complex issue, so I'm leaning on you guys for this one, as I've tried pretty much everything and still don't have anything definitive. The problem started about 5 days ago and has gotten progressively worse each day.

I'll note that I have nothing overclocked at the moment, and haven't messed with the voltage on the processor at all, everything's been at stock for the past week. I watched the temperatures on everything, nothing got even remotely close to out of normal range, I ran stability tests with the processor, heaven benchmark for the card, crystal disk for the SSD. None of these seemed to be able to trigger the problem, even trying each of them several times. Mem OK passed the ram and I switched my sticks several times, tried different slots, used a single stick, alternated, none of which seemed to fix the problem. I reset the Cmos several times, the settings are back to stock on the motherboard everything's running normal. I've also tried different video drivers which seemed to do nothing, and I've updated the firmware on both my M4's.

So, The problem started showing itself by slowly locking the system up, in an odd way. It would start by slowly missing parts of whatever program I was looking at, the buttons for it would basically disappear, then pretty much everything on the screen would lock up, but my mouse would still be free. The odd part, is that the sound for everything still functioned fine at this point, even though I couldn't open task manager, ctrl+alt+del, I would even be on Voips and could still talk to everyone, but everything else was shot.

Now here's where it gets weirder. Upon restarting to correct the issue, the first restart would take several times longer than normal, and it would then say it couldn't find my primary drive for windows. To remedy this, I would kill the power to the system with the back switch and wait for it to drop power to the board. After powering it back up, it would act like nothing happened and I could use it for about an hour or so before it started acting up again. Though the more frequently I used it after a crash, the more often the issue would happen in a shorter time span.

I then believed it was possibly something with the OS, so I reformatted to hopefully correct the issue, shortly after doing so, it began again within an hour of setting everything back up.

I then believed it could possibly be the SSD itself, so I formatted it, and formatted the M4 128gb and used it as my primary drive, after trying again with a new drive, the problem persisted. and now I can't seem to make it even past the first page of windows 8 trying to set itself up, or it just goes straight to bluescreen.

So now I'm sort of at wits end with what I can figure out on my own, I've tried pretty much everything I can think of to pin-point the issue, and the only thing I can think of at this point is that it's the processor (which is roughly 3 years old) or the motherboard, which is quite new, it's only about 4 months old. I can make it into the bios just fine, but beyond that it crashes or blue screens almost immediately.

Lastly, I have to note that I've been running this setup without any problems or changes for several months now and it only just a few days ago started randomly acting up

Thoughts?
Edited by Steb - 2/5/13 at 6:43pm
post #2 of 24
I would suspect the Motherboard or PSU is going out,
post #3 of 24
Thread Starter 
Is there any way to test either of these? The PSU is about a year old I should add.
post #4 of 24
After seeing your PSU in your sig, I wouldn't think its your PSU. the Corsair 1050 is a decent power supply and only being a year old.rolleyes.gif but you never know
I am at a loss for what else it could be,

Temps are Ok? on the cpu and mobo

lets hope other OCN members has some better input
Edited by chowtyme2 - 2/5/13 at 6:43am
post #5 of 24
Thread Starter 
Ya, temps are fine, they barely move, I have plenty of cooling in my system, and like I said, everything's at stock, nothing looks out of the ordinary in that department either.
post #6 of 24
I'm not certain if the mobo's built in MemOK function actually checks for bad RAM. AFAIK it just makes sure they are plugged in all the way and sets the RAM related BIOS settings to low-performance values that are most likely to boot successfully.

Run Memtest86 on your RAM, one stick at a time, and let each stick run for 24 hours or until errors are found. If no errors are found on a stick after 24 hours, that stick of RAM is good. If any errors are found, you should RMA the bad RAM.
post #7 of 24
Thread Starter 
I tried sticks from a working rig as well, and it made no difference, so It's not the ram. Also, what is the likelihood of both getting shot out at the same time?
post #8 of 24
Are you running the latest version of firmware on your Crucial M4? One of my rigs w/ an M4 had lots of weird issues until I used the linux boot disk provided by Crucial to secure erase the drive, then update the firmware, then reinstall windows.
post #9 of 24
Thread Starter 
Yes I am, I have that listed in the OP as well, I updated the firmware yesterday to the latest version for both M4's. Still no dice sadly. I should also note that the M4's are about a year old as well and have had 0 problems.
Edited by Steb - 2/5/13 at 8:40am
post #10 of 24
Ahh, sorry I skimmed over that part while trying to find out what the symptoms were. I think I should mention that when I upgraded the firmware on my M4 it still had problems. I had to secure erase it before reinstalling windows (again), and then the issues were resolved.

There are a few things that I would try, but I don't want to waste your time. I'm not suggesting you do any of this, since it might not work and could take a long time. But . . . here's what I would do next if it were my computer having those issues and I didn't have an extra motherboard around to test:

-pull the GTX 670 and test just using integrated GPU (bad GPU?)
still broken?
-pull everything else out of the case and run it on top of a cardboard box (short circuit in the case?)
still broken?
-try hooking up a different PSU before putting stuff back in the case (failing PSU?)
still broken?
-Buy a new mobo. Return it and eat the 15% restocking fee if it does not fix things.

It's almost never the CPU . . . and testing a different mobo would be my highest priority if the option were available.
Edited by willis888 - 2/5/13 at 9:08am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
  • Long time lurker, first time Poster, I think my CPU's dying. Help please?
Overclock.net › Forums › AMD › AMD CPUs › Long time lurker, first time Poster, I think my CPU's dying. Help please?