Overclock.net › Forums › Components › Memory › spd/xmp question
New Posts  All Forums:Forum Nav:

spd/xmp question

post #1 of 3
Thread Starter 
Why is it that my xmp for 1600 mhz is way different than what I set my timings to? Actually my system wont even POST when I set the profile in bios 8-7-8-20 2T
but it runs great when I set it to 7-8-7-19 1T

    
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 MAXIMUS V GENE XFX Radeon HD 7850 2GB Core Edition x 2 Mushkin Redline 
Hard DriveOptical DriveCoolingOS
WD Velociraptor  ASUS DVDRW Corsair H80i 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Acer GD235HZbid Black / Orange 23.6" 2ms(GTG) H... i-rocks Rosewill hive 750W bronze CM Storm Scout 
MouseAudio
Genius Maurus 3500 dpi 20g weight Supreme FX III onboard  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 MAXIMUS V GENE XFX Radeon HD 7850 2GB Core Edition x 2 Mushkin Redline 
Hard DriveOptical DriveCoolingOS
WD Velociraptor  ASUS DVDRW Corsair H80i 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Acer GD235HZbid Black / Orange 23.6" 2ms(GTG) H... i-rocks Rosewill hive 750W bronze CM Storm Scout 
MouseAudio
Genius Maurus 3500 dpi 20g weight Supreme FX III onboard  
  hide details  
Reply
post #2 of 3
Uh... Click here for your answer
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by billbartuska View Post

Uh... Click here for your answer

accidental dbl post sry
    
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 MAXIMUS V GENE XFX Radeon HD 7850 2GB Core Edition x 2 Mushkin Redline 
Hard DriveOptical DriveCoolingOS
WD Velociraptor  ASUS DVDRW Corsair H80i 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Acer GD235HZbid Black / Orange 23.6" 2ms(GTG) H... i-rocks Rosewill hive 750W bronze CM Storm Scout 
MouseAudio
Genius Maurus 3500 dpi 20g weight Supreme FX III onboard  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 MAXIMUS V GENE XFX Radeon HD 7850 2GB Core Edition x 2 Mushkin Redline 
Hard DriveOptical DriveCoolingOS
WD Velociraptor  ASUS DVDRW Corsair H80i 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Acer GD235HZbid Black / Orange 23.6" 2ms(GTG) H... i-rocks Rosewill hive 750W bronze CM Storm Scout 
MouseAudio
Genius Maurus 3500 dpi 20g weight Supreme FX III onboard  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › spd/xmp question