Overclock.net › Forums › Components › Hard Drives & Storage › 2nd Rig Hard Drive OS Prob
New Posts  All Forums:Forum Nav:

2nd Rig Hard Drive OS Prob

post #1 of 10
Thread Starter 
I have a second rig and i am trying to install XP. I can get 100% through the format and copying files without any problems, but when it boots up it says it cannot read from the hard drive. DISK BOOT ERROR. PLEASE INSERT SYSTEM DISK AND RESTART. Trust me, i've installed XP many times, so it's not a problem with boot order.
post #2 of 10
Is the HD new?

I've had many second hand HDs die on me...

If not, try a different IDE cable, and reset the CMOS

~Higgins
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
post #3 of 10
Thread Starter 
Alright. Hold on. Let me try that. Does it make sense that it copys files but doesnt boot?
post #4 of 10
Thread Starter 
Nope. Didn't work. Windows setup keeps launching stating that the Hard Drive is 100% unallocated space.
post #5 of 10
You may have to edit the Boot.ini file. Google on this topic. I've had the same problem until I deleted the old boot.ini file using Windows Recovery Console (need to boot up with the Windows OS Installation disk and press R). You will need to configure a new boot.ini file and then it will all work out, hopefully.
post #6 of 10
Thread Starter 
Well, it hasn't booted off of this hard drive in a few months. I've tried reformatting it more than once, and still the same problem. Shouldn't the boot.ini be perfect from a fresh install?
post #7 of 10
Did you set the right boot driver order in BIOS?
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
post #8 of 10
If you are using Promise Technology for example, make sure BIOS is set to boot on promise.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by Emmanuel View Post
If you are using Promise Technology for example, make sure BIOS is set to boot on promise.
And make sure Promise controller is enabled.
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
post #10 of 10
Thread Starter 
What is Promise?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › 2nd Rig Hard Drive OS Prob