post #1 of 1
Thread Starter 
Hi there,

I turned on my PC this morning to be greeted by no network connection. My network was fine, and the message in the network and sharing Center said "the dependency service or group failed to start"

So off I pop into services.msc and discover that Network List Service isn't running, and when I try to start it, it says the same message with error code 1068 attached to it.

I did a malware bytes scan
I uninstalled bitcass (network attached storage)
I restarted
I did an sfc scan

Furthermore I also see the error "The diagnostics policy service is not running"

What on earth has happened? Do you have any ideas on how to fix this, of am I doomed to do a fresh install of windows just over 40 days since the last time I reinstalled it? Haha.

Thanks in advance.
Sheza STORM 1.8
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.2Ghz MSI Z77A GD65 ASUS Radeon R9 290X DirectCU II Corsair Vengeance LP Blue 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO Samsung 1.5TB HDD LG DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Dell U2412M IPS Razer Blackwidow 2013 Corsair TX750M 
CaseMouseAudioAudio
Coolermaster STORM Scout Razer Deathadder Sennheiser HD 440 Logitech X-530 5.1 Speakers 
  hide details  
Reply
Sheza STORM 1.8
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.2Ghz MSI Z77A GD65 ASUS Radeon R9 290X DirectCU II Corsair Vengeance LP Blue 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO Samsung 1.5TB HDD LG DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Dell U2412M IPS Razer Blackwidow 2013 Corsair TX750M 
CaseMouseAudioAudio
Coolermaster STORM Scout Razer Deathadder Sennheiser HD 440 Logitech X-530 5.1 Speakers 
  hide details  
Reply